Overclock.net › Forums › Video Games › PC Gaming › New computer Diablo III FPS tank :( any ideas?
New Posts  All Forums:Forum Nav:

New computer Diablo III FPS tank :( any ideas?

post #1 of 6
Thread Starter 
3770k oc'd at 4.2
Gtx 570 at 750/1500/2100
8gb ddr3 at 1600
10k rpm hd

What happens: The game will run at a steady 60, then randomly tank out and lag when the screen is cluttered.

What I have tried: Adjusting the hardware class in the setting file to: 1,2,3 and 4 and lowering physx.

I can't figure out why this game couldn't run maxed out with gpu utilization only running about 40% is it a speed issue? My brother 560ti runs it perfectly!
Gaming comp
(10 items)
 
  
CPUMotherboardGraphicsRAM
I7-3770k Gigabyte GA-Z77X-D3H MSI Twin Frozr II OC GTX 570  Corsair XMS w/ Heat Spreader 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 Sata III Western Digital VelociRaptor 10,000RPM SATA-III CoolIt ECO II Windows 7 Home Premium 64-bit 
PowerCase
850 watts corsair 80 plus power supply Azza Fusion 3000 (full tower) 
  hide details  
Reply
Gaming comp
(10 items)
 
  
CPUMotherboardGraphicsRAM
I7-3770k Gigabyte GA-Z77X-D3H MSI Twin Frozr II OC GTX 570  Corsair XMS w/ Heat Spreader 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 Sata III Western Digital VelociRaptor 10,000RPM SATA-III CoolIt ECO II Windows 7 Home Premium 64-bit 
PowerCase
850 watts corsair 80 plus power supply Azza Fusion 3000 (full tower) 
  hide details  
Reply
post #2 of 6
Quote:
Originally Posted by explodethis View Post

3770k oc'd at 4.2
Gtx 570 at 750/1500/2100
8gb ddr3 at 1600
10k rpm hd
What happens: The game will run at a steady 60, then randomly tank out and lag when the screen is cluttered.
What I have tried: Adjusting the hardware class in the setting file to: 1,2,3 and 4 and lowering physx.
I can't figure out why this game couldn't run maxed out with gpu utilization only running about 40% is it a speed issue? My brother 560ti runs it perfectly!

Have you tried setting your clocks back to stock?
Peon
(16 items)
 
  
CPUMotherboardGraphicsGraphics
IvyBridge 3770K 3.5GHz - 4.2GHz Gigabyte UD5H-WB Wi-Fi AMD Sapphire Radeon 7970 1125/1575 w/Accelero X... AMD Sapphire Radeon 7970 Vapor-X 1125/1575 
RAMHard DriveHard DriveHard Drive
16GB DDR3 Corsair Vengeance LP 2TB Seagate Barracuda 600GB Western Digital Black 256GB Samsung 830 SSD (OS/Apps/Origin) 
Hard DriveCoolingOSKeyboard
256GB Samsung 830 SSD (Steam dedicated) Cooler Master Hyper 212+ Windows 8 x64 Pro Razer Black Widow 
PowerCaseMouseMouse Pad
SeaSonic 1050W X Series Gold + HAF-X Razer Naga SteelSeries 4HD 
  hide details  
Reply
Peon
(16 items)
 
  
CPUMotherboardGraphicsGraphics
IvyBridge 3770K 3.5GHz - 4.2GHz Gigabyte UD5H-WB Wi-Fi AMD Sapphire Radeon 7970 1125/1575 w/Accelero X... AMD Sapphire Radeon 7970 Vapor-X 1125/1575 
RAMHard DriveHard DriveHard Drive
16GB DDR3 Corsair Vengeance LP 2TB Seagate Barracuda 600GB Western Digital Black 256GB Samsung 830 SSD (OS/Apps/Origin) 
Hard DriveCoolingOSKeyboard
256GB Samsung 830 SSD (Steam dedicated) Cooler Master Hyper 212+ Windows 8 x64 Pro Razer Black Widow 
PowerCaseMouseMouse Pad
SeaSonic 1050W X Series Gold + HAF-X Razer Naga SteelSeries 4HD 
  hide details  
Reply
post #3 of 6
As He Said ^ If you OC and get stuttering or framerate issues always revert back to stock settings first and see if that helps. If it is still doing it, then we can go from there.
post #4 of 6
Thread Starter 
Yep tried at stock same result, I started at stock and gave a little OC to see if it would do anything but no luck. Could have to do with settings on the card maybe? I run Mass Effect 3 and just about any other game no problem
Gaming comp
(10 items)
 
  
CPUMotherboardGraphicsRAM
I7-3770k Gigabyte GA-Z77X-D3H MSI Twin Frozr II OC GTX 570  Corsair XMS w/ Heat Spreader 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 Sata III Western Digital VelociRaptor 10,000RPM SATA-III CoolIt ECO II Windows 7 Home Premium 64-bit 
PowerCase
850 watts corsair 80 plus power supply Azza Fusion 3000 (full tower) 
  hide details  
Reply
Gaming comp
(10 items)
 
  
CPUMotherboardGraphicsRAM
I7-3770k Gigabyte GA-Z77X-D3H MSI Twin Frozr II OC GTX 570  Corsair XMS w/ Heat Spreader 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 Sata III Western Digital VelociRaptor 10,000RPM SATA-III CoolIt ECO II Windows 7 Home Premium 64-bit 
PowerCase
850 watts corsair 80 plus power supply Azza Fusion 3000 (full tower) 
  hide details  
Reply
post #5 of 6
Disable VSync

That way your gpu can draw frames in advance and have them ready when the monitor asks for it, instead of trying to produce frames on demand
Finally Ivy
(19 items)
 
HTPC/Gaming
(12 items)
 
Dell XPS
(6 items)
 
CPUMotherboardGraphicsRAM
i7 2430m Dell 0YR8NN Intel HD 3000 6 Gigs (4+2) 
Hard DriveOS
Samsung 840 250 gig SSD Windows 7 x64 Pro 
  hide details  
Reply
Finally Ivy
(19 items)
 
HTPC/Gaming
(12 items)
 
Dell XPS
(6 items)
 
CPUMotherboardGraphicsRAM
i7 2430m Dell 0YR8NN Intel HD 3000 6 Gigs (4+2) 
Hard DriveOS
Samsung 840 250 gig SSD Windows 7 x64 Pro 
  hide details  
Reply
post #6 of 6
This could be a server connection hiccup too. I've had the occasional issue seeing the same thing with a 6950
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › New computer Diablo III FPS tank :( any ideas?