Overclock.net › Forums › AMD › AMD Motherboards › A8n-sli DLX/FX55/Ram probs, any help??
New Posts  All Forums:Forum Nav:

A8n-sli DLX/FX55/Ram probs, any help?? - Page 2

post #11 of 24
I think is not your memory is the way you have the set up?You can post some pictures of your bios set up?For example,PEG LINK disable,or other options?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #12 of 24
Quote:
Originally Posted by alexisd View Post
I think is not your memory is the way you have the set up?You can post some pictures of your bios set up?For example,PEG LINK disable,or other options?
Aah yeah, the dreaded PEG Link.
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #13 of 24
Thread Starter 
ok i'll post some pics of the bios, I just did a reflash of it. up to 1016 for the a8n-sli, maybe I'll try that again anyone know of a later one that asus doesn't have.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
post #14 of 24
Do you ever check for the peg link?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #15 of 24
Thread Starter 
I have no idea what the peg link is. I changed everything to normal settings per the bios. I'll try that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
post #16 of 24
Thread Starter 
I changed the peg link to normal and disabled and it still didn't work, and now the slot is bad because I just put one in there and it was giving me a memory test fail. This happened on my last
a8n-sli too, any chance my case is ground it out, and is the board ruined if so? I am getting my RMAd one back on monday so I don't want to ruin that one too.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
post #17 of 24
Thread Starter 
bumpin this for any other ideas, how do you know if your power supply is going bad, I checked the bios and everything is just slightly low e.g. 12v is at 11.97 and so on any clue?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
post #18 of 24
i wouldnt worry about it not being exact on the numbers, look for fluctuations in the numbers like if the numbers are going up and down while your jsut sitting there not doing anything

now are you saying that your dimm slot is bad because your board is grounded out or something, because every asus that i had a grounding problem with wouldnt let me boot into even the bios
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #19 of 24
Thread Starter 
well i had this same problem with my last a8n-sli deluxe and my rmad one comes tomorrow and I don't want that one doing the same thing, how should I make it so the grounding thing isn't a problem? Also my 7600GT had one of it's DVI plugs go bad, I don't know whats going on with this board but it's not good.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
post #20 of 24
Software is inaccurate when measuring voltages due to resistance. The only way to be sure is to get a voltimeter but, generly, the actual voltage is a little higher then the software reported. Like my 12v:software said 11.8 but meter said 12.07.
My RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty 170 CCB1E 0550VPMW DFI LanParty NF4 Ultra-D 7900 GTO 2gb G.Skill HZ DDR500 
Hard DriveOSMonitorKeyboard
2x250g WD2500KS in Raid0 XP Pro/Ubuntu 19" Hyundai L90D+ LCD Saitek Eclipse 
PowerCaseMouse
700w OCZ GameXtream Chenming 601Aeb Logitec MX518 
  hide details  
Reply
My RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty 170 CCB1E 0550VPMW DFI LanParty NF4 Ultra-D 7900 GTO 2gb G.Skill HZ DDR500 
Hard DriveOSMonitorKeyboard
2x250g WD2500KS in Raid0 XP Pro/Ubuntu 19" Hyundai L90D+ LCD Saitek Eclipse 
PowerCaseMouse
700w OCZ GameXtream Chenming 601Aeb Logitec MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › A8n-sli DLX/FX55/Ram probs, any help??