Overclock.net › Forums › AMD › AMD Motherboards › A8n-sli DLX/FX55/Ram probs, any help??
New Posts  All Forums:Forum Nav:

A8n-sli DLX/FX55/Ram probs, any help?? - Page 3

post #21 of 24
Thread Starter 
Well got my RMA back and works perfectly, so I don't know why two other boards did the exact same problem. In the middle of reinstalling windows as I speak. Anybody have problems doing raid 0 striping?
Thanks to everyone for all your help this is one the best sites out there.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
post #22 of 24
na its pretty easy, just go into bios and enable the raid section then reboot and hit the f10 key i think it is and itll give you options in there to set it up and then your all good

when you install windows just hit f6 or whatever it is and then s and enter your raid drivers and your all set

edit oops my bad i guess you figured it out i thought you were asking how to do it
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #23 of 24
Thread Starter 
I've tried installing winxp 4 times now on my raid0 stripe and it installs great until I get to registering products on the windows installation part with 13 minutes left then it freezes. The screens keep switching though telling you what's new about win xp, should I just let it go longer or are those just timed. Any ideas what that would be.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA 680i LT Dual 7600GTs OCZ GOLD 3GB 
Hard DriveOptical DriveOSMonitor
2X100GB maxtors sata Raid0 Dell? Vista Ultimate Dell LCD 
KeyboardPowerCaseMouse
Dell sunbeam 540W Antec 900 Microsoft 
Mouse Pad
Wood desk 
  hide details  
Reply
post #24 of 24
ahhh sorry i miss read your pm , as long as the windows are still going then its fine sometimes itll stop at certain points for a really long time and then jump down to like 5 min form 13 min and the time counter on xp sucks during install anyways
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › A8n-sli DLX/FX55/Ram probs, any help??