Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound Card problem on startup - Asus Xonar DX
New Posts  All Forums:Forum Nav:

Sound Card problem on startup - Asus Xonar DX

post #1 of 4
Thread Starter 
Greetings,

I have recently built a new pc, with the following specifications:

Asus Sabertooth Z77
i7-3770k
G.Skill 4x4GB Ripjaws Z
EVGA 690
Asus Xonar DX


When I boot my PC from being shut down, the sound card doesn't get loaded in properly - I get a huge amount of very loud static from the speakers in place of any actual sound. However, if I restart the PC when this is happening, from that point on the sound will be output just fine. Nothing changes from one to the other except for the restart.

I'm not sure where to start troubleshooting this - any ideas?
post #2 of 4
Check to make sure the card is seated correctly, try a different PCI slot if you can, reinstall drivers.
post #3 of 4
First of all you want to Install Unified Xonar Drivers
Make sure you do a clean install.
http://brainbit.wordpress.com/category/uni-xonar/

Secondly, if your hearing the sound card make this "static" sound when windows is loading that is completely normal as many other people have it. If it is certainly coming from your speakers, you might have a defective card.
Champion
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K MSI P67A-GD65 PNY GTX780 Ti Corsair Vengeance 2X4GB 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD SATA III Seagate Barracuda 1.5TB 7200 RPM Swiftech MCP655 + XSPC RX360 + EX240 (Rasa Bloc... Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VG248QE 144Hz Das Keyboard MX Brown + CM Storm Rapid Fire MX Red Antec HCG-900 XION Predator 
MouseMouse PadAudioAudio
Logitech G600//G500//MX518//G9x Artisan HAYABUSA XSOFT Asus Xonar DX Denon AHD2000 
AudioAudio
Klipsch Promedia 2.1 FiiO E12 Headphone Amplifier 
  hide details  
Reply
Champion
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K MSI P67A-GD65 PNY GTX780 Ti Corsair Vengeance 2X4GB 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD SATA III Seagate Barracuda 1.5TB 7200 RPM Swiftech MCP655 + XSPC RX360 + EX240 (Rasa Bloc... Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VG248QE 144Hz Das Keyboard MX Brown + CM Storm Rapid Fire MX Red Antec HCG-900 XION Predator 
MouseMouse PadAudioAudio
Logitech G600//G500//MX518//G9x Artisan HAYABUSA XSOFT Asus Xonar DX Denon AHD2000 
AudioAudio
Klipsch Promedia 2.1 FiiO E12 Headphone Amplifier 
  hide details  
Reply
post #4 of 4
Thread Starter 
Ok, thanks for the suggestions. I will check both of these things and see if they solve the problem.

Living - Yes, I was getting severe static while windows loaded, however it would persist into playing music or a game at the same level.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound Card problem on startup - Asus Xonar DX