Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Two new SSDs, Windows 7 not recognizing either of them
New Posts  All Forums:Forum Nav:

Two new SSDs, Windows 7 not recognizing either of them

post #1 of 13
Thread Starter 
Well, my buddy keeps hooking me up with amazing deals on computer parts. This most recent batch consisted of a 2nd video card, and two SSDs, a OCZ Octane 128GB, and a Mushkin Chronos Deluxe 240GB. I've hooked them up exactly like all the rest of my HDD/SSDs, but Windows is not recognizing either of them, not under My Computer, not under Device Manager and even under Disk Management.
I know the OCZ has an extremely high failure rate, but I find it hard to believe that BOTH drives would fail right off the bat. Mind you, these were BRAND NEW, UNOPENED drives. Just broke the seals on the packaging last night when I went to install them in my rig. I have the BIOS set to AHCI for all the SATA drives, and have a Samsung 830 128GB SSD in there as well, working perfectly fine as the boot drive. It's reading my two 250GB WD HDDs fine, and even is letting me hot swap one of them. But as soon as I put one of the new SSDs (the OCZ in this case) into the hotswap bay, it's not reading. I've downloaded both firmware updaters, but neither of them notice the drive either, so I can't do a firmware update, I'm just confused as to why it would work with the Samsung, yet not even recognize the OCZ or the Mushkin. Any help on what I might be doing wrong or whatnot is appreciated. I just want to get these things working! Thanks!
Big Fudge
(15 items)
 
Serenity
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus ROG Maximus IX Code Asus GeForce GTX 1070 Strix  Corsair Vengeance LED (White) 
Hard DriveCoolingMonitorMonitor
Samsung 830 Pro Corsair H100i V2 Asus VX279 Acer S230HL 
KeyboardPowerCaseMouse
Razer BlackWidow NZXT HALE-82 850W Phanteks Enthoo Luxe Asus Spatha 
Mouse PadAudioAudio
Asus Sheath Corsair SP2500 SteelSeries Siberia v3 Prism  
  hide details  
Reply
Big Fudge
(15 items)
 
Serenity
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus ROG Maximus IX Code Asus GeForce GTX 1070 Strix  Corsair Vengeance LED (White) 
Hard DriveCoolingMonitorMonitor
Samsung 830 Pro Corsair H100i V2 Asus VX279 Acer S230HL 
KeyboardPowerCaseMouse
Razer BlackWidow NZXT HALE-82 850W Phanteks Enthoo Luxe Asus Spatha 
Mouse PadAudioAudio
Asus Sheath Corsair SP2500 SteelSeries Siberia v3 Prism  
  hide details  
Reply
post #2 of 13
Isn't there a limit on how many partitions you can have within windows... I think it's 5 primary partitions or something

Are these drives not showing up in windows or in your BIOS? Also what controller do you have them on? If memory serves you have an intel controller and a marvell controller or something on that board don't you?

Comps
post #3 of 13
Thread Starter 
Even still, right now it would only be 4, and with the windows reserved partition, 5. So they should show in that case. They aren't showing up in the BIOS, and I have no idea what type of controller the board has TBH, I know I've got two 3Gb/s and 6 6Gb/s SATA ports. But I'd assume if I was running the Samsung 830 fine, than there shouldn't be a problem with these running as well, right?
Big Fudge
(15 items)
 
Serenity
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus ROG Maximus IX Code Asus GeForce GTX 1070 Strix  Corsair Vengeance LED (White) 
Hard DriveCoolingMonitorMonitor
Samsung 830 Pro Corsair H100i V2 Asus VX279 Acer S230HL 
KeyboardPowerCaseMouse
Razer BlackWidow NZXT HALE-82 850W Phanteks Enthoo Luxe Asus Spatha 
Mouse PadAudioAudio
Asus Sheath Corsair SP2500 SteelSeries Siberia v3 Prism  
  hide details  
Reply
Big Fudge
(15 items)
 
Serenity
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus ROG Maximus IX Code Asus GeForce GTX 1070 Strix  Corsair Vengeance LED (White) 
Hard DriveCoolingMonitorMonitor
Samsung 830 Pro Corsair H100i V2 Asus VX279 Acer S230HL 
KeyboardPowerCaseMouse
Razer BlackWidow NZXT HALE-82 850W Phanteks Enthoo Luxe Asus Spatha 
Mouse PadAudioAudio
Asus Sheath Corsair SP2500 SteelSeries Siberia v3 Prism  
  hide details  
Reply
post #4 of 13
Have you tried them in different ports?
post #5 of 13
Thread Starter 
Quote:
Originally Posted by marknotk View Post

Have you tried them in different ports?
Yeah, tried all different ports, different cables, everything. Is there a chance that I got not one, but two dead drives from the box? Dunno when he bought them but I am pretty sure an rma is our if the question :/
Big Fudge
(15 items)
 
Serenity
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus ROG Maximus IX Code Asus GeForce GTX 1070 Strix  Corsair Vengeance LED (White) 
Hard DriveCoolingMonitorMonitor
Samsung 830 Pro Corsair H100i V2 Asus VX279 Acer S230HL 
KeyboardPowerCaseMouse
Razer BlackWidow NZXT HALE-82 850W Phanteks Enthoo Luxe Asus Spatha 
Mouse PadAudioAudio
Asus Sheath Corsair SP2500 SteelSeries Siberia v3 Prism  
  hide details  
Reply
Big Fudge
(15 items)
 
Serenity
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus ROG Maximus IX Code Asus GeForce GTX 1070 Strix  Corsair Vengeance LED (White) 
Hard DriveCoolingMonitorMonitor
Samsung 830 Pro Corsair H100i V2 Asus VX279 Acer S230HL 
KeyboardPowerCaseMouse
Razer BlackWidow NZXT HALE-82 850W Phanteks Enthoo Luxe Asus Spatha 
Mouse PadAudioAudio
Asus Sheath Corsair SP2500 SteelSeries Siberia v3 Prism  
  hide details  
Reply
post #6 of 13
Thread Starter 
Updated the BIOS, attempted to update any drivers that I could (Chipset BIOS, but it seems they just install AMD Catalyst software which I already have on the computer...) and tried in different ports. Had the OCZ on a SATA II port, moved it to a SATA III and still nothing at all. Really wish I could figure this out so I can use these things.
Big Fudge
(15 items)
 
Serenity
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus ROG Maximus IX Code Asus GeForce GTX 1070 Strix  Corsair Vengeance LED (White) 
Hard DriveCoolingMonitorMonitor
Samsung 830 Pro Corsair H100i V2 Asus VX279 Acer S230HL 
KeyboardPowerCaseMouse
Razer BlackWidow NZXT HALE-82 850W Phanteks Enthoo Luxe Asus Spatha 
Mouse PadAudioAudio
Asus Sheath Corsair SP2500 SteelSeries Siberia v3 Prism  
  hide details  
Reply
Big Fudge
(15 items)
 
Serenity
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus ROG Maximus IX Code Asus GeForce GTX 1070 Strix  Corsair Vengeance LED (White) 
Hard DriveCoolingMonitorMonitor
Samsung 830 Pro Corsair H100i V2 Asus VX279 Acer S230HL 
KeyboardPowerCaseMouse
Razer BlackWidow NZXT HALE-82 850W Phanteks Enthoo Luxe Asus Spatha 
Mouse PadAudioAudio
Asus Sheath Corsair SP2500 SteelSeries Siberia v3 Prism  
  hide details  
Reply
post #7 of 13
Thread Starter 
Disregard thread, just tried as a last ditch effort running them as the only drive in the desktop (and my laptop for that matter too) and trying to run a fresh install of Windows so that maybe I could partition the drive via the Windows installer. Installer doesn't even see the drives. They are fried, I can't believe that TWO drives would arrive DOA. This is some BS, hopefully I'm able to get a warranty replacement for them or something...
Big Fudge
(15 items)
 
Serenity
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus ROG Maximus IX Code Asus GeForce GTX 1070 Strix  Corsair Vengeance LED (White) 
Hard DriveCoolingMonitorMonitor
Samsung 830 Pro Corsair H100i V2 Asus VX279 Acer S230HL 
KeyboardPowerCaseMouse
Razer BlackWidow NZXT HALE-82 850W Phanteks Enthoo Luxe Asus Spatha 
Mouse PadAudioAudio
Asus Sheath Corsair SP2500 SteelSeries Siberia v3 Prism  
  hide details  
Reply
Big Fudge
(15 items)
 
Serenity
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus ROG Maximus IX Code Asus GeForce GTX 1070 Strix  Corsair Vengeance LED (White) 
Hard DriveCoolingMonitorMonitor
Samsung 830 Pro Corsair H100i V2 Asus VX279 Acer S230HL 
KeyboardPowerCaseMouse
Razer BlackWidow NZXT HALE-82 850W Phanteks Enthoo Luxe Asus Spatha 
Mouse PadAudioAudio
Asus Sheath Corsair SP2500 SteelSeries Siberia v3 Prism  
  hide details  
Reply
post #8 of 13
Have you tried to change your SATA mode to IDE? Sometimes AMD motherboards have this issue of not allowing the drive to show up when set to AHCI.
post #9 of 13
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

Have you tried to change your SATA mode to IDE? Sometimes AMD motherboards have this issue of not allowing the drive to show up when set to AHCI.
That was one of the first things I tried. When I first got this board it wouldn't boot if set to AHCI and I thought that may have been the problem again. Tried most of the things here twice, once in IDE once in AHCI. But like I said, tried setting them both up as boot drives, both in my laptop and in my desktop and Windows 7 Installer didn't see them, told me no hard drive was connected. I can only chalk it up to them both being dead drives at this point.
Big Fudge
(15 items)
 
Serenity
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus ROG Maximus IX Code Asus GeForce GTX 1070 Strix  Corsair Vengeance LED (White) 
Hard DriveCoolingMonitorMonitor
Samsung 830 Pro Corsair H100i V2 Asus VX279 Acer S230HL 
KeyboardPowerCaseMouse
Razer BlackWidow NZXT HALE-82 850W Phanteks Enthoo Luxe Asus Spatha 
Mouse PadAudioAudio
Asus Sheath Corsair SP2500 SteelSeries Siberia v3 Prism  
  hide details  
Reply
Big Fudge
(15 items)
 
Serenity
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 7700K Asus ROG Maximus IX Code Asus GeForce GTX 1070 Strix  Corsair Vengeance LED (White) 
Hard DriveCoolingMonitorMonitor
Samsung 830 Pro Corsair H100i V2 Asus VX279 Acer S230HL 
KeyboardPowerCaseMouse
Razer BlackWidow NZXT HALE-82 850W Phanteks Enthoo Luxe Asus Spatha 
Mouse PadAudioAudio
Asus Sheath Corsair SP2500 SteelSeries Siberia v3 Prism  
  hide details  
Reply
post #10 of 13
Take it to your buddy and see if his computer will recognize the ssd`s. Best of luck.
Double Vision
(19 items)
 

(0 items)
CPUMotherboardGraphicsRAM
Ivy Bridge 3770K with IHS removed Asus Max V gene Gigabyte Windforce OC 670 X 2 G Skills Trident X 2 x 4gig 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Sony 24X Tfc Monsta 420 and Tfc Xchanger 360 
CoolingCoolingCoolingCooling
Rp 452 res with 2 x D5 varios and DD Cp pro for... Arqtic dual TEC chiller with 2-400watt Qmax tec... Ek supreme Cpu block with modified plate and 2 ... 9 x CM 120 mm R4 fans-1 x 140 Bitfenix Pro fan ... 
OSMonitorKeyboardPower
7 Ultimate Phillips 234 23 inch Logitech G110 Seasonic X-1250 
CaseMouseMouse Pad
Dual CM Haf 922`s CM Sentinel Advance 2 Big 
  hide details  
Reply
Double Vision
(19 items)
 

(0 items)
CPUMotherboardGraphicsRAM
Ivy Bridge 3770K with IHS removed Asus Max V gene Gigabyte Windforce OC 670 X 2 G Skills Trident X 2 x 4gig 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD Samsung Sony 24X Tfc Monsta 420 and Tfc Xchanger 360 
CoolingCoolingCoolingCooling
Rp 452 res with 2 x D5 varios and DD Cp pro for... Arqtic dual TEC chiller with 2-400watt Qmax tec... Ek supreme Cpu block with modified plate and 2 ... 9 x CM 120 mm R4 fans-1 x 140 Bitfenix Pro fan ... 
OSMonitorKeyboardPower
7 Ultimate Phillips 234 23 inch Logitech G110 Seasonic X-1250 
CaseMouseMouse Pad
Dual CM Haf 922`s CM Sentinel Advance 2 Big 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Two new SSDs, Windows 7 not recognizing either of them