Overclock.net › Forums › Graphics Cards › NVIDIA › Forceware 93.71 WHQL
New Posts  All Forums:Forum Nav:

Forceware 93.71 WHQL - Page 2

post #11 of 13
Great! everyone must be downloading this, I get a 200kb/s when usually it's 1.20MB/s, well I guess I'm gonna have to wait a couple of days.

K. first time ever having issues with nVidia drivers.

I've used driver cleaner, disabled AV and install the drivers then coolbits2.0 and now my RAM shows it's running at 2.2ghz and when I used detect optimal freq. it goes to 2.26ghz for RAM and 532MHZ for GPU, but If I use 515mhz for CPU, it locks up and RAM won't go any higher than 2.26ghz.

I thought that maybe it was an error because RAM at stock is 1.10ghz and now it showed at 2.2ghz, so I thought that 1.20ghz will be 2.40ghz but not......this thing will not go above 2.26ghz for RAM at all.

So I guess I'll wait for another drivers version. I'm back with 91.xx and everything is back to normal.
post #12 of 13
Well I just tried the 93.71 for some reason I don't have SLI anymore?
So I put back the 91.33 everything is fine again, Strange
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #13 of 13
The Forceware 93.71 drivers showed my stock core clock as 590 MHz and my memory clock as 1600 MHz, but when I tried to overclock with Coolbits, it would go back to stock frequencies as soon as I rebooted my computer even with the "Apply these settings at startup" checked. If I overclocked it with RivaTuner or ATITool, the would reboot with half the clock frequency. So overclocking the memory to 850 MHz would actually underclock the real clock 425 MHz and the effective clock 850 MHz.

I switched back the Forceware 92.91, much better in my opinion. Most people had SLI and clock speed problems with Forceware 93.71 drivers.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo 2.0GHz --- Nvidia GeForce 9400M 2GB DDR2-667 
Hard DriveOptical DriveOSMonitor
Hitachi 120GB 5400RPM --- Mac OS X 10.6 Snow Leopard --- 
KeyboardPowerCaseMouse
--- --- --- --- 
Mouse Pad
--- 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo 2.0GHz --- Nvidia GeForce 9400M 2GB DDR2-667 
Hard DriveOptical DriveOSMonitor
Hitachi 120GB 5400RPM --- Mac OS X 10.6 Snow Leopard --- 
KeyboardPowerCaseMouse
--- --- --- --- 
Mouse Pad
--- 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Forceware 93.71 WHQL