Overclock.net › Forums › Cooling › Water Cooling › Lowered my temps...........
New Posts  All Forums:Forum Nav:

Lowered my temps...........

post #1 of 11
Thread Starter 
I've been noticing my temps going up the last few months. I knew this was because it was high time for me to change my coolant. The coolant had bits of stuff floating around in it. I had been using T.T. coolant and I think it's no more than auto antifreeze. This time I used Water Wetter with distilled water. I first flushed my system very well using bleach and watter. I used about a half ounce of bleach to 12 ounces of water to flush my system. I repeated this till it was all clear, three times for me. I also ran my pump for about 10 min. each time too. My temps are now about 7 to 10 deg. lower than before.
post #2 of 11
try to not use extremely large font next time ...just a suggestion.
('́⌣'̀ )
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 (REV 3.0) MSI GTX 560Ti Twin Frozr II/OC 8GB G.SKILL Ripjaws 1600 
Hard DriveOSPowerCase
Seagate 500GB Windows 7 x64 Corsair HX650 Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
('́⌣'̀ )
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 (REV 3.0) MSI GTX 560Ti Twin Frozr II/OC 8GB G.SKILL Ripjaws 1600 
Hard DriveOSPowerCase
Seagate 500GB Windows 7 x64 Corsair HX650 Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by phantomgrave View Post
try to not use extremely large font next time ...just a suggestion.
WHAT ?
post #4 of 11
What is the point of this thread anyways? Just to let people know you got lower temps cause you changed your coolant?
('́⌣'̀ )
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 (REV 3.0) MSI GTX 560Ti Twin Frozr II/OC 8GB G.SKILL Ripjaws 1600 
Hard DriveOSPowerCase
Seagate 500GB Windows 7 x64 Corsair HX650 Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
('́⌣'̀ )
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 (REV 3.0) MSI GTX 560Ti Twin Frozr II/OC 8GB G.SKILL Ripjaws 1600 
Hard DriveOSPowerCase
Seagate 500GB Windows 7 x64 Corsair HX650 Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
post #5 of 11
Quote:
Originally Posted by dmhnc View Post
WHAT ?
Seriously, just use the normal font. You'll get the same response as you would without the big font. Trust me.
Legendary
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 ASUS P5B Deluxe XFX 8600GT 2 x 2GB G.Skill PQ 
Hard DriveOSMonitorKeyboard
Seagate 250GB Windows 7 x64 Samsung 225BW Saitek Eclipse 
PowerCaseMouseMouse Pad
PC P&C Quad 750W Silencer Thermaltake Tsunami Dream Logitech MX518 Func 1030 
  hide details  
Reply
Legendary
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 ASUS P5B Deluxe XFX 8600GT 2 x 2GB G.Skill PQ 
Hard DriveOSMonitorKeyboard
Seagate 250GB Windows 7 x64 Samsung 225BW Saitek Eclipse 
PowerCaseMouseMouse Pad
PC P&C Quad 750W Silencer Thermaltake Tsunami Dream Logitech MX518 Func 1030 
  hide details  
Reply
post #6 of 11
not that im an expert but i think your temperatures went down because you changed your THERMALTAKE coolant, from what i heard, thermaltake water cooling products arent as good as others so... there might have never been a problem with what was in the coolant rather than it being the quality of the coolant.
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
post #7 of 11
Quote:
Originally Posted by dmhnc View Post
WHAT ?
Dood, why are you shouting, we're not deaf...
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by dmhnc View Post
I've been noticing my temps going up the last few months. I knew this was because it was high time for me to change my coolant. The coolant had bits of stuff floating around in it. I had been using T.T. coolant and I think it's no more than auto antifreeze. This time I used Water Wetter with distilled water. I first flushed my system very well using bleach and watter. I used about a half ounce of bleach to 12 ounces of water to flush my system. I repeated this till it was all clear, three times for me. I also ran my pump for about 10 min. each time too. My temps are now about 7 to 10 deg. lower than before.
TT coolant sucks ive had stuff floating in it too make sure u add something to stop the forming of algae i suggest a 1:20 ratio of car antifreez works great 1ml:20:ml of water a easyway to do this is take a 50ml cup and fill it once with antifreez and then just refill it 20tmes with water mix it and there u go algae free coolant
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4400+ @ 2.64ghz DFI LanpartyUT SLI-DR NF4 bfg 8800gts 512 2X1 OCZ Ultra Performance 
Hard DriveOptical DriveOSMonitor
WD 3X320 WD 1X500 LG 16X DVD-RW Windows XP PRO 24" Viewsonic 
KeyboardPowerCaseMouse
ZBOARD TT 1000w NZXT ZERO Razer Diamondback 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by dmhnc View Post
WHAT ?
Are you sure you dont have Delta fan?.......
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #10 of 11
Thread Starter 
Quote:
Originally Posted by Syrillian View Post
Dood, why are you shouting, we're not deaf...
oh,sorry............
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Lowered my temps...........