Overclock.net › Forums › Video Games › PC Gaming › Warcraft III lag problem
New Posts  All Forums:Forum Nav:

Warcraft III lag problem - Page 2

post #11 of 15
Thread Starter 
^Bump

Please help! I REALLY do not want to have to reformat to fix this...
post #12 of 15
u said u set evrything to min settings, does it also do this at higher (maybe more appropriate) settings?
    
CPUMotherboardGraphicsRAM
Athlon 64 X2 5200+ ASRock K10N78HSLI-WiFi GeForce 8200 Club3d 7950GT 4GB OCZ PC-6400 400mhz 
OSCaseMouse
Vista Ultimate 64bit Thermaltake Midi Tower Matrix VX VD3000SWA MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 64 X2 5200+ ASRock K10N78HSLI-WiFi GeForce 8200 Club3d 7950GT 4GB OCZ PC-6400 400mhz 
OSCaseMouse
Vista Ultimate 64bit Thermaltake Midi Tower Matrix VX VD3000SWA MX518 
  hide details  
Reply
post #13 of 15
Thread Starter 
Quote:
Originally Posted by DutchBoy View Post
u said u set evrything to min settings, does it also do this at higher (maybe more appropriate) settings?
No, the GAME set its self to min settings after I restarted the fatefull time. And yes, I have tried my normal settings (everything maxed @ 1440x900). Same problem.
post #14 of 15
is that pentium a dual core proc?
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
I'm Jelly.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD4-B3 MSI GTX 460 Cyclone 748MB 8GB DDR3-1600 Ripjaws 9-9-9-27 
Hard DriveOSKeyboardPower
OCZ 60GB Vertex 2 + 500GB 7200.12 Raid 0 Windows 7 Metadot DAS Professional S 850W XFX 
CaseMouse
HAF 932 MX518 
  hide details  
Reply
post #15 of 15
Thread Starter 
Quote:
Originally Posted by UberN00B View Post
is that pentium a dual core proc?
Yes, it is...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Warcraft III lag problem