Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 600 Series Unlocked Voltage Bios' downloads and tools.
New Posts  All Forums:Forum Nav:

GTX 600 Series Unlocked Voltage Bios' downloads and tools. - Page 139

post #1381 of 7931
Quote:
Originally Posted by noobtuber View Post

@Iruwen:

so is there ANYTHING you know what could cause the low Clock ? frown.gif

Actually no, did you flash the original modded BIOS from the start post or the second one, made by tecfreak? Are you sure you got the right BIOS at all?
Quote:
EVGA GTX 670 FTW
Version: 80.04.19.00.70
FAN: 20% - 100%
BP: 155W(100%) - 225W(145%) <- (seems to be a good stock board power setup)
FTW670_VMOD_FAN-20-100.zip
post #1382 of 7931
OMG i think i used the first one called "EVGA_GTX670FTW_70_VOLT_12125" :O

is it posible that that causes the problems with the Clock speed ? lmaosmiley.gif

should i just flash the one you postet above and see whats happening ?

ok i tried the BIOS you posted, no the clock is always stable, but only around 1190 frown.gif its really strange, in the last Test of 3D Mark11 (Combined Test) it Boost normally high, always 1260 Mhz.
Edited by noobtuber - 8/31/12 at 3:18am
post #1383 of 7931
I'd just like to confirm with noobtuber that I get the same results as him.

I have a KFA2 670 2GB reference card and if I flash it with a reference bios with unlocked voltage I get wild boost fluctuations in Heaven and 3DMark where as in BF3 it's perfectly stable.

It's nothing to do with temps as I run my card under water and the card never goes above 52 degrees ever.

Running the standard bios the card boosts fine in Heaven and 3DMark.

Is this something to do with the extra voltage being too much for the card to handle? The voltage doesn't adjust from what I can remember (running stock bios again now), it's just the boost clock. Has gone down to 1152 before and lower, then back up to 1260 over and over.

I've tried all settings in Afterburner, power slider does nothing to sort this.

I've tried the modded ref bios, the EVGA ref bios and the WF bios and they all do the same there or there abouts.
Edited by Jam0r - 8/31/12 at 3:43am
Gaming
(5 items)
 
  
Reply
Gaming
(5 items)
 
  
Reply
post #1384 of 7931
ok i tried +50 MHz Core and now i get 1262 Mhz in 3D Mark 11 without any spikes or slowdowns. Is a Graphicsscore of 10604 ok ?
post #1385 of 7931
Quote:
Originally Posted by noobtuber View Post

ok i tried +50 MHz Core and now i get 1262 Mhz

Yeah, you have to increase the maximum boost clock by increasing the core clock of course smile.gif

@Jam0r, did you try the BIOS modded by tecfreak, see my post above? This works fine for me and seems to have solved the problem for noobtuber too. Only thing you'll notice is that the clocks shown in GPU-Z are reversed.
post #1386 of 7931
Quote:
Originally Posted by Iruwen View Post

Yeah, you have to increase the maximum boost clock by increasing the core clock of course smile.gif
@Jam0r, did you try the BIOS modded by tecfreak, see my post above? This works fine for me and seems to have solved the problem for noobtuber too. Only thing you'll notice is that the clocks shown in GPU-Z are reversed.

I'll try it when I get home Iruwen but doesn't the windford have 6pin and 8pin power connections compared to the standard 6pin and 6pin I have? Will that make a difference to power load?
Gaming
(5 items)
 
  
Reply
Gaming
(5 items)
 
  
Reply
post #1387 of 7931
Quote:
Originally Posted by noobtuber View Post

ok i tried +50 MHz Core and now i get 1262 Mhz in 3D Mark 11 without any spikes or slowdowns. Is a Graphicsscore of 10604 ok ?

Run 3DMark11 again and select streatched instead of centered. You will score higher. @ your clocks you should be hitting 11k. I hit 11,692 @ 1273MHz with a ref Zotac.
Recycler
(19 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7 3930K RAMPAGE IV Black Edition Corsair Dominator GT PNY CL4100 
Hard DriveHard DriveHard DriveOptical Drive
PNY CL4100 Western Digital WD320 Samsung HM320II SH-S223F 
CoolingCoolingCoolingOS
XSPC Raystorm  Bitspower Dual D5 MOD Top extreme  TFC Xchanger 240 Windows 10 64bit Enterprise/ Linux Mint 
MonitorKeyboardPowerMouse
X270OC 27" 2560x1440 @ 100Hz/ ASUS VW266H Logitech G510 120-G2-1600-X1 Razer Mamba 2012 
AudioOtherOther
Creative X-FI Titanium Fatality  Slawdevice BF-109 Rudder Pedals  Thrustmaster HOTAS Warthog 
  hide details  
Reply
Recycler
(19 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7 3930K RAMPAGE IV Black Edition Corsair Dominator GT PNY CL4100 
Hard DriveHard DriveHard DriveOptical Drive
PNY CL4100 Western Digital WD320 Samsung HM320II SH-S223F 
CoolingCoolingCoolingOS
XSPC Raystorm  Bitspower Dual D5 MOD Top extreme  TFC Xchanger 240 Windows 10 64bit Enterprise/ Linux Mint 
MonitorKeyboardPowerMouse
X270OC 27" 2560x1440 @ 100Hz/ ASUS VW266H Logitech G510 120-G2-1600-X1 Razer Mamba 2012 
AudioOtherOther
Creative X-FI Titanium Fatality  Slawdevice BF-109 Rudder Pedals  Thrustmaster HOTAS Warthog 
  hide details  
Reply
post #1388 of 7931
Quote:
Originally Posted by Jam0r View Post

Quote:
Originally Posted by Iruwen View Post

Yeah, you have to increase the maximum boost clock by increasing the core clock of course smile.gif
@Jam0r, did you try the BIOS modded by tecfreak, see my post above? This works fine for me and seems to have solved the problem for noobtuber too. Only thing you'll notice is that the clocks shown in GPU-Z are reversed.

I'll try it when I get home Iruwen but doesn't the windford have 6pin and 8pin power connections compared to the standard 6pin and 6pin I have? Will that make a difference to power load?

Ups sorry, forget what I said I missed that you don't have a EVGA FTW, BAD ADVICE. Just saw that you had the same problem as him.
post #1389 of 7931
Quote:
Originally Posted by broken pixel View Post

Run 3DMark11 again and select streatched instead of centered. You will score higher. @ your clocks you should be hitting 11k. I hit 11,692 @ 1273MHz with a ref Zotac.



hhhm ****, i really hoped that would help frown.gif no, im getting the same score as always :/
post #1390 of 7931
so, this is my best score until now:

http://www.3dmark.com/3dm11/4264617

is it okay? i cant understand how you can beat the 11k with only 10 Mhz higher Boost. :O
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 600 Series Unlocked Voltage Bios' downloads and tools.