Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 600 Series Unlocked Voltage Bios' downloads and tools.
New Posts  All Forums:Forum Nav:

GTX 600 Series Unlocked Voltage Bios' downloads and tools. - Page 16

post #151 of 7931
Quote:
Originally Posted by Mkilbride View Post

So I just did this. Set Voltage to max.
Ran a Benchie and Kepler Boosted to 1350MHZ!
Using the SAME SETTINGS AS BEFORE, I am @ 1350MHZ!
That's...what...70MHZ increase?
My temps went up 1 degree, maybe 2, can't entirely be sure. But holy crap.
+55 Core
+300 MHZ memory
Max voltage
+145% Power Target.
INSANE!
Now to try out Heaven and see what it thinks of this...oh man, I must have got a good chip..
Dare I dream of it, 1400MHZ? I know, probably impossible.
But let me dream, if only for a moment.

Congrats.
Edited by RobsM6S - 8/3/12 at 8:41am
post #152 of 7931
Bah, crashed within microsecond of Heaven running. Going to lower it now.

Oddly enough, now it won't full Kepler boost in heaven, so I am getting like 10-12 FPS less...stays at stock. How odd.
Edited by Mkilbride - 8/3/12 at 8:38am
New rig
(9 items)
  
Reply
New rig
(9 items)
  
Reply
post #153 of 7931
Quote:
Originally Posted by Mkilbride View Post

Bah, crashed within microsecond of Heaven running. Going to lower it now.
Oddly enough, now it won't full Kepler boost in heaven, so I am getting like 10-12 FPS less...stays at stock. How odd.

Your max boost clock should be no more than 40-50mhz vs what it was previously.
post #154 of 7931
Thread Starter 
Quote:
Originally Posted by RobsM6S View Post

Your max boost clock should be no more than 40-50mhz vs what it was previously.
Indeed, and if your drivers crash you need to close heaven and precision, I didnt have to before but now I do or heaven does not boost up.
Chuggin' along
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.6GHz MAXIMUS V GENE GTX 970 STRIX@1475/8212 8gb G skill Sniper 2133 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 1TB OCZ Agility 3 Intel 120gb 520 H100 
OSMonitorKeyboardPower
Windows 8 Pro BenQ XL2420T +2 Samsung s24d590pl  Corsair K90 OCZ ZX 850w 
CaseMouseAudio
Corsair 500R R.A.T. 7 Sennheiser HD 518 
CPUGraphicsRAMHard Drive
i7 4700 GTX 860m 12GB 120gb SSD 
Hard DriveOSMonitorMouse
1 TB  Windows 8.1 17' 1080p RAT 7 
AudioAudio
Bose quiet comfort 15 sennheiser hd 518  
  hide details  
Reply
Chuggin' along
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.6GHz MAXIMUS V GENE GTX 970 STRIX@1475/8212 8gb G skill Sniper 2133 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 1TB OCZ Agility 3 Intel 120gb 520 H100 
OSMonitorKeyboardPower
Windows 8 Pro BenQ XL2420T +2 Samsung s24d590pl  Corsair K90 OCZ ZX 850w 
CaseMouseAudio
Corsair 500R R.A.T. 7 Sennheiser HD 518 
CPUGraphicsRAMHard Drive
i7 4700 GTX 860m 12GB 120gb SSD 
Hard DriveOSMonitorMouse
1 TB  Windows 8.1 17' 1080p RAT 7 
AudioAudio
Bose quiet comfort 15 sennheiser hd 518  
  hide details  
Reply
post #155 of 7931
Huh? Why would I not want it to boost?

But yeah, I know, I lowered it from +55 to +25 and seems stable...maxes out around 1319, for now, at least. More time to adjust

What I noticed is, my voltage jumping all over the place like mad...hence why it may be unstable, I know the boost is supposed to as well, but it was a little to much, jjumping from 925 to 1319, then like 1140, then 925 for a few minutes, ect.
New rig
(9 items)
  
Reply
New rig
(9 items)
  
Reply
post #156 of 7931
Almost kind of glad mine didn't work...lol. Almost sounds like I am better off without.
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #157 of 7931
Thread Starter 
Quote:
Originally Posted by Mkilbride View Post

Huh? Why would I not want it to boost?
But yeah, I know, I lowered it from +55 to +25 and seems stable...maxes out around 1319, for now, at least. More time to adjust
What I noticed is, my voltage jumping all over the place like mad...hence why it may be unstable, I know the boost is supposed to as well, but it was a little to much, jjumping from 925 to 1319, then like 1140, then 925 for a few minutes, ect.
I had the same problems. My fix was to max out the voltage, and the power target. If your drivers ever crash make sure you close EVERYTHING then re open them. Also I had to delete my precision profiles.
Quote:
Originally Posted by deafboy View Post

Almost kind of glad mine didn't work...lol. Almost sounds like I am better off without.
Some people are bound to have problems, these bios are just tests, but they needed to people to test, other wise... And so far more positive results then negative.
Quote:
Just to add that if we don't yet a view on the flashing of the GeForce GTX 6XX cards that you won't see the support in NiBiTor since we won't take any risk to have flashing go bad...

Edited by General123 - 8/3/12 at 9:02am
Chuggin' along
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.6GHz MAXIMUS V GENE GTX 970 STRIX@1475/8212 8gb G skill Sniper 2133 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 1TB OCZ Agility 3 Intel 120gb 520 H100 
OSMonitorKeyboardPower
Windows 8 Pro BenQ XL2420T +2 Samsung s24d590pl  Corsair K90 OCZ ZX 850w 
CaseMouseAudio
Corsair 500R R.A.T. 7 Sennheiser HD 518 
CPUGraphicsRAMHard Drive
i7 4700 GTX 860m 12GB 120gb SSD 
Hard DriveOSMonitorMouse
1 TB  Windows 8.1 17' 1080p RAT 7 
AudioAudio
Bose quiet comfort 15 sennheiser hd 518  
  hide details  
Reply
Chuggin' along
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.6GHz MAXIMUS V GENE GTX 970 STRIX@1475/8212 8gb G skill Sniper 2133 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 1TB OCZ Agility 3 Intel 120gb 520 H100 
OSMonitorKeyboardPower
Windows 8 Pro BenQ XL2420T +2 Samsung s24d590pl  Corsair K90 OCZ ZX 850w 
CaseMouseAudio
Corsair 500R R.A.T. 7 Sennheiser HD 518 
CPUGraphicsRAMHard Drive
i7 4700 GTX 860m 12GB 120gb SSD 
Hard DriveOSMonitorMouse
1 TB  Windows 8.1 17' 1080p RAT 7 
AudioAudio
Bose quiet comfort 15 sennheiser hd 518  
  hide details  
Reply
post #158 of 7931
Quote:
Originally Posted by deafboy View Post

Almost kind of glad mine didn't work...lol. Almost sounds like I am better off without.

Sorry but his results do not speak for the majority.
post #159 of 7931
Quote:
Originally Posted by General123 View Post

I had the same problems. My fix was to max out the voltage, and the power target. If your drivers ever crash make sure you close EVERYTHING then re open them. Also I had to delete my precision profiles.

Yes, also in the driver control panel set "power management mode" to prefered maximum performance. Doing these 3 things keeps my voltage pegged at 1.21 while under load and my max boost clock never fluctuates at all.
post #160 of 7931
Quote:
Originally Posted by RobsM6S View Post

Yes, also in the driver control panel set "power management mode" to prefered maximum performance. Doing these 3 things keeps my voltage pegged at 1.21 while under load and my max boost clock never fluctuates at all.

I didn't even think about that. I should reflash and see if my clock goes all over the place again.
An Angry Robot
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asus P8Z77-V Pro Asus Strix 1070 G Skill Trident 2400mhz 
Hard DriveOptical DriveCoolingOS
Samsung 500gb SSD x 1tb HDD Samsung External Corsair H100i Windows 10 64bit 
MonitorMonitorKeyboardPower
Catleap Q270 Acer Coolermaster Quickfire Rapid (reds) Corsair 750HX 
CaseMouseMouse PadAudio
Corsair 540 Logitech G600 XFX Warpad Asus Xonar Essence STX 
  hide details  
Reply
An Angry Robot
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asus P8Z77-V Pro Asus Strix 1070 G Skill Trident 2400mhz 
Hard DriveOptical DriveCoolingOS
Samsung 500gb SSD x 1tb HDD Samsung External Corsair H100i Windows 10 64bit 
MonitorMonitorKeyboardPower
Catleap Q270 Acer Coolermaster Quickfire Rapid (reds) Corsair 750HX 
CaseMouseMouse PadAudio
Corsair 540 Logitech G600 XFX Warpad Asus Xonar Essence STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 600 Series Unlocked Voltage Bios' downloads and tools.