Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 600 Series Unlocked Voltage Bios' downloads and tools.
New Posts  All Forums:Forum Nav:

GTX 600 Series Unlocked Voltage Bios' downloads and tools. - Page 169

post #1681 of 7931
thx but the flashing procedure worked! But after entering Windows the card wasn detected. only standard gpu ...reinstalling drivers etc. didnt help.
Take a look at my gpuz screenshot above... smile.gif
post #1682 of 7931
Hi people, i have a EVGA GTX680 SC with stock 1059/1552/1124, can i flash my bios to that version posted here? Is the same model that i have???
post #1683 of 7931
looking for EVGA 670 reference (2GB) unlocked bios with a vmod based on newer revision 31. was it done yet?

I see an updated evga 670ref download in OP named:
REF670_VMOD_BP-200-225_FAN-20-100.zip

but after downloading it mentions the same modification date of *8/06/12" as my former vmodded bios for this card called: REF670_VMOD_FAN_20_100.zip
and that was one was based on revision 19...
post #1684 of 7931
Quote:
Originally Posted by feniks View Post

looking for EVGA 670 reference (2GB) unlocked bios with a vmod based on newer revision 31. was it done yet?
I see an updated evga 670ref download in OP named:
REF670_VMOD_BP-200-225_FAN-20-100.zip
but after downloading it mentions the same modification date of *8/06/12" as my former vmodded bios for this card called: REF670_VMOD_FAN_20_100.zip
and that was one was based on revision 19...

Yea I'm also looking for an updated BIOS for the reference card. I get random red screens on my card with the vmodded bios frown.gif
post #1685 of 7931
Quote:
Originally Posted by winkyeye View Post

Yea I'm also looking for an updated BIOS for the reference card. I get random red screens on my card with the vmodded bios frown.gif

that RSOD problem on vmodded rev19 BIOS was sole reason I stopped using it and went back to updated (rev31) stock. at least this way it's rock solid stable and I can't complain ... however I am still looking forward to updated vmod biggrin.gif
post #1686 of 7931
Quote:
Originally Posted by Runamok81 View Post

No success. frown.gif
The BIOS below is my original BIOS modified by =XE=NOVA. The BIOS is from a Galaxy 67NPH6DV5ZVX GeForce GTX 670 GC 2GB.
I flashed that BIOS ASAP. Booted into windows, and Nvidia failed to detect the GPU. I re-installed the NVIDIA drivers. Still no Go.

i found an issue and i think it is fixed now. try this one i updated my thread with the new one. but here is the new one.

GALGTX67fvmod.zip 55k .zip file
post #1687 of 7931
Where's your thread.. have you had a chance to look at the 670 4GB SC+ that I linked (from my card)?
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #1688 of 7931
Quote:
Originally Posted by error-id10t View Post

Where's your thread.. have you had a chance to look at the 670 4GB SC+ that I linked (from my card)?

im sorry been busy ill take a look and have yours probably done tomorrow. thanx for being patient.
Edited by =XE=NOVA - 9/24/12 at 12:35am
post #1689 of 7931
That's ok, I've been working on this to figure it out myself too. If I have it right, the 670 4GB SC+ is @ 141 when power target is set to 100% and @ 172 when power target is set to 122%. No wonder the thing loves to throttle.

The max. board power is set to 200.

So I have modded those values to be 172 (100%) and 200 (122%) so it matches max. board power. The problem I have though is the checksum fix which fails with obvious results.

Anyhow when you get the time those power targets should suffice.. and if you could up the volts to 1.21v that'd be appreciated. About the fan levels, I personally don't care as they're under water.
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #1690 of 7931
haha I've been reading this thread. Has anyone bricked their card yet? It seems alot of people are having problems flashing. I know it doesn't count but I flashed my 580 just fine without any problems...

So basically you guys are editing the bios file in nibitor and then uploading them here? I just modded my own bios and it worked...it seems people here are having alot of mis-match issues...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 600 Series Unlocked Voltage Bios' downloads and tools.