Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 600 Series Unlocked Voltage Bios' downloads and tools.
New Posts  All Forums:Forum Nav:

GTX 600 Series Unlocked Voltage Bios' downloads and tools. - Page 445

post #4441 of 7931
this is the bios general modded for you nighthawk try this 1
NightHawk06.zip 57k .zip file
this is how i have it set up

Edited by lilchronic - 3/31/13 at 6:57pm
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #4442 of 7931
Quote:
Originally Posted by lilchronic View Post

take the bios general posted extract it and try again. maybe extract bios to where you have your back up bios saved at. then move it to the flash tool folder from there.

oh ya hmm well this is what I did kk I used BACKUP TOOL & ran that program & got my .ROM at First then you guys took that & gave me New Zip Files RAR & I dl the 1215mhz core one Zip File & I Extract the Flash tool to desktop & That Zip file you gave me I dl Extract that to desktop Flash tool Folder & open up Flash tool & Ran the Run Windows Patch File & CMD Box came up 2 times & clicked yes & yes then box went away.... sitting here for over 3 mins still didnt show me nothing so I restarted & showing Results on Precison Power target still 122%
post #4443 of 7931
I tried a different bios and now when I start the computer it says its a standard VGA adapter. I rebooted using the PCI-e as the primary display adapter and my screen is all distorted with green lines and massive icons. What now?
post #4444 of 7931
I deleted back up tool after I got the .ROM but I cut that & put it in my Download folder so i have it saved that when first start out then you guys made me a MOD FILE
post #4445 of 7931
I tried a different bios and now when I start the computer it says its a standard VGA adapter. I rebooted using the PCI-e as the primary display adapter and my screen is all distorted with green lines and massive icons. What now?
post #4446 of 7931
Quote:
Originally Posted by FluffyNiggets View Post



No go. Let me try a different bios
Odd.. I had the same problem but I did what General said to do and worked.

Are you booting off a USB?
post #4447 of 7931
Quote:
Originally Posted by ZeVo View Post

Odd.. I had the same problem but I did what General said to do and worked.

Are you booting off a USB?
Yes I am
post #4448 of 7931
he updated the flash tool use this one and delete the old 1
Flash tool.zip 320k .zip file
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #4449 of 7931
Quote:
Originally Posted by FluffyNiggets View Post

I tried a different bios and now when I start the computer it says its a standard VGA adapter. I rebooted using the PCI-e as the primary display adapter and my screen is all distorted with green lines and massive icons. What now?
drivers..
post #4450 of 7931
Quote:
Originally Posted by malmental View Post

drivers..
I just installed the drivers and now I'm back to no picture. I really don't understand what's the issue
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 600 Series Unlocked Voltage Bios' downloads and tools.