Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 600 Series Unlocked Voltage Bios' downloads and tools.
New Posts  All Forums:Forum Nav:

GTX 600 Series Unlocked Voltage Bios' downloads and tools. - Page 539

post #5381 of 7931
Quote:
Originally Posted by windsurfdoctor View Post

I used all the tools you provided in the first place, awesome job btw smile.gif
So how do I send you my original BIOS. I have it on my desktop as we speak.

My card runs at 1215 / 7000 on stock voltages with stock bios. I´d like to hit 1250. memory can be lowered if needed smile.gif

biggrin.gif So did you Run Backup & got your bios x.rom? put that in Winrar zip & attachment upload it on here & I can mod it for you & We can prob get you Higher then 1215mhz thumb.gif
make sure you have your backup Modded bios what was on Card first important!!
post #5382 of 7931
I made a backup with GPU-Z, basically just extracted my default bios.
GK104.zip 57k .zip file
post #5383 of 7931
Quote:
Originally Posted by tarpon31 View Post

mannys680ftwbios.zip 113k .zip file

Manny- I modded both bios's for you I unlocked the voltage increased the fan speed to 100 increased the power % to 150 and capped the boost to 1202 so it will boost to 1202 by itself without any OC on your part I capped it there as I have no idea how far your card will go so you will have to OC with precision or afterburner to see how far you can push them....if I didn't cap it it would auto boost to 1280mhz (as shown in your bios) and that may be to far

Your GPU1 is the newer bios but sometimes the bios's are intended for cards using different brands of memory so I recommend flashing the same bios number to each card...I modded both bios's to the same spec. Good luck.

So I flashed them unto the cards (separately) and tested each by themselves and then together. My overclock did not improve. The cards boost to 1202 on 1.212v like you said but won't go past 1220 with heaven. I guess it just confirms my suspicion that the FTW+ 4gb cards just don't overclock well. Any other owners can confirm. I'm leaving this bios on for now because of the boost.
SimStation
(20 items)
 
HAF Brother
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Asus P8Z68-V/Gen 3 evga gtx 680 ftw + evga gtx 680 ftw + 
RAMHard DriveHard DriveOptical Drive
corsair vengeance 2 x 4gb 1600 toshiba Q series 256gb Western Digital Caviar Black  lg 
CoolingCoolingCoolingOS
corsair h100 Scythe Gentle Typhoon AP-00 Xigmatek XAF-F1255 windows 7 64 bit 
MonitorMonitorMonitorPower
Samsung t260hd Samsung t260 Samsung t260 Corsair HX 1050 
CaseAudioAudioAudio
corsair 600t harmon kardon hk395 Asus Xonar DGX Creative X-Fi Fatality 
  hide details  
Reply
SimStation
(20 items)
 
HAF Brother
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K Asus P8Z68-V/Gen 3 evga gtx 680 ftw + evga gtx 680 ftw + 
RAMHard DriveHard DriveOptical Drive
corsair vengeance 2 x 4gb 1600 toshiba Q series 256gb Western Digital Caviar Black  lg 
CoolingCoolingCoolingOS
corsair h100 Scythe Gentle Typhoon AP-00 Xigmatek XAF-F1255 windows 7 64 bit 
MonitorMonitorMonitorPower
Samsung t260hd Samsung t260 Samsung t260 Corsair HX 1050 
CaseAudioAudioAudio
corsair 600t harmon kardon hk395 Asus Xonar DGX Creative X-Fi Fatality 
  hide details  
Reply
post #5384 of 7931
Quote:
Originally Posted by manny1222 View Post

So I flashed them unto the cards (separately) and tested each by themselves and then together. My overclock did not improve. The cards boost to 1202 on 1.212v like you said but won't go past 1220 with heaven. I guess it just confirms my suspicion that the FTW+ 4gb cards just don't overclock well. Any other owners can confirm. I'm leaving this bios on for now because of the boost.


I am sorry to hear about that. I was hoping you would get better results.

I used to have the 2gb version of the 680 FTW and went through a couple of them because of RMA and noticed that the OC on them went lower as time went on.....are your's recently purchased? the ones I had from one of the first batches OC'd awesome but from then on the newer ones didn't OC for anything and it got worse as I was getting more recent cards.

When you were testing your card did you max out the power target and did you keep the memory at stock? also I noticed on the 680 FTW model the memory most of the time OC'd quite well but the core always left a bit to be desired...all of them I was able to get atleast +300 more on the memory though.

One good thing about keeping that modded bios on your card is that it should remove any temperature throttle...that is why I put the max modded voltage on the bios as most cards get alleviated from the temperature throttling if you do this. Let me know if you want anything changed on the card.

BTW did you re-download your drivers after you flashed to the new bios? sometimes people get bad results when they flash there cards with a new bios and not re-download the drivers.....make sure to choose "custom install" then checkmark "clean install" and only download the graphics driver and the PhysX driver uncheck the rest....I'd be realy surprised if you your cards can't get higher with the modded bios...make sure to test out the cards with memory at stock then try out upping the core first.
Edited by tarpon31 - 5/11/13 at 2:27pm
post #5385 of 7931
Quote:
Originally Posted by windsurfdoctor View Post

I made a backup with GPU-Z, basically just extracted my default bios.
GK104.zip 57k .zip file

Here you go try this let me know results if everything went well!!

GK104.zip 57k .zip file

mannygpu1mod.zip 57k .zip file

mannygpu2mod.zip 56k .zip file
post #5386 of 7931
Flash worked but I´m confused...
GPU-Z and GPU tweak report my default frequencies.
Only Combustor sows max speed od 1241 mhz and voltage of 1.21 V
post #5387 of 7931
Quote:
Originally Posted by tarpon31 View Post

I just checked.

All you did was move the clock table back from max boost of 1280 to 1241 so it will boost to 1241.....with my modded bios I left his clock table the way it should be and simply had the boost clock stop at 1202...

Neither way is wrong just two different ways to go about it...if I had to take a guess you used KGB....and I used Kepler bios editor.

Manny- with this bios the other guy made your card will boost to 1241 on it's own and the rest of the specs are identical to the way I set it up....this is what happens when you mod the card...each card has a "clock table" the FTW clock table ends at 1280mhz on the gtx 680 ftw...when you max the voltage by default on any 600 series card the card will try to boost all the way to the end of the clock table (in your case it would be to 1280mhz as set by evga) which a lot of times is to high...when I set your bios up I left your clock table alone and just had the bios put the brakes on the boost at 1202mhz in case your card was not stable past this....the other guy modified the entire table to end at 1241mhz so now the boost will go all the way to the end which is of course 1241mhz....let's just hope your card is stable that high and actualy it should be.

Ah ya I fixed the Errors what you Modded for him lol I mean you cant have it like that 1202 boost limit where u change the Power target & 1280mhz on the other Tab doesnt work like that!!!
I changed it to 1241mhz & he should be Stable no Matter What!!! He needs to Flash my Modded bios what I created Fixed errors & he prob get past 1250Mhz Today thumb.gif I mean you got everything Correct but cant boost like that 1202 & 1280 lol.............. All you have to do Manny Flash this & +13 or 14 on w/e Benchmark you use to Overclock find stable let me know Results if you Flash
post #5388 of 7931
Quote:
Originally Posted by NightHawk06 View Post

lol ok & you set boost limit to 1202 & on other boost limit 1280mhz cant go like that lol & I raise the boost limit to 1241 on Both so Lets see what Results he Gets!! thumb.gif

Ive modded quite a few bios's for myself and other's using this way and never had an issue like I metioned in my last post neither of us did it "wrong" both way's will achieve the same goal if I had to bet money on what the issue is here as to why manny's OC won't go that high it's because of something else and not the bios.

His card should be stable to ateast 1241mhz with the bios I made or your's unless his card has a realy weak chip.

On my cards the max clock table boost is 1306mhz but they are not stable at this with the added voltage....I simply used the same method as I used on manny's bios and put the brakes on the boost at 1293mhz and they are fine...left the clock table intact without cutting any of it off.

Not trying to fight with you just pointing out neither way is "wrong"
post #5389 of 7931
Quote:
Originally Posted by tarpon31 View Post

Ive modded quite a few bios's for myself and other's using this way and never had an issue like I metioned in my last post neither of us did it "wrong" both way's will achieve the same goal if I had to bet money on what the issue is here as to why manny's OC won't go that high it's because of something else and not the bios.

His card should be stable to ateast 1241mhz with the bios I made or your's unless his card has a realy weak chip.

On my cards the max clock table boost is 1306mhz but they are not stable at this with the added voltage....I simply used the same method as I used on manny's bios and put the brakes on the boost at 1293mhz and they are fine...left the clock table intact without cutting any of it off.

Not trying to fight with you just pointing out neither way is "wrong"

thumb.gif cool for you Mate I mean just let him flash it & let him tell us the Results find out!!! I know for Fact you cant have it 1202 & 1280Mhz on the boost limit lol

On top of that I need to Find out what was his Max overclock was Before You & I modded his Bios!!
post #5390 of 7931
Quote:
Originally Posted by NightHawk06 View Post

Ah ya I fixed the Errors what you Modded for him lol I mean you cant have it like that 1202 boost limit where u change the Power target & 1280mhz on the other Tab doesnt work like that!!!
I changed it to 1241mhz & he should be Stable no Matter What!!! He needs to Flash my Modded bios what I created Fixed errors & he prob get past 1250Mhz Today thumb.gif I mean you got everything Correct but cant boost like that 1202 & 1280 lol.............. All you have to do Manny Flash this & +13 or 14 on w/e Benchmark you use to Overclock find stable let me know Results if you Flash

lol...error's that you claim to have "fixed"...wow...good luck manny hope you get this sorted out PM me if you need any help thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 600 Series Unlocked Voltage Bios' downloads and tools.