Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 600 Series Unlocked Voltage Bios' downloads and tools.
New Posts  All Forums:Forum Nav:

GTX 600 Series Unlocked Voltage Bios' downloads and tools. - Page 633

post #6321 of 7927
I have my gtx 670 in my pc, I downloaded the all in one flash tool, extracted it, moved my custom bios named X.rom to the same folder. I right click run command in the folder, type nvflash --protectoff, black dos screen comes up saying your screen may flash. Then I type nvflash -4 -5 -6 X.rom, screen flashes then says "i/O error: Cannot open X.rom"

Anyone got any ideas?

Also does anyone know why when I try to run nvflash on its own, i.e by clicking open, it just brings up a big list of command prompts then askes me to press enter to continue about 6 times then it just closes?

Also I try type nvflash --list in nvflash and a black screen opens up for like a second then closes...
post #6322 of 7927
Thread Starter 
All you have to do for the all in one flash tool is click the RUN.bat file, it is in the READ ME.
Chuggin' along
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.6GHz MAXIMUS V GENE GTX 970 STRIX@1475/8212 8gb G skill Sniper 2133 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 1TB OCZ Agility 3 Intel 120gb 520 H100 
OSMonitorKeyboardPower
Windows 8 Pro BenQ XL2420T +2 Samsung s24d590pl  Corsair K90 OCZ ZX 850w 
CaseMouseAudio
Corsair 500R R.A.T. 7 Sennheiser HD 518 
CPUGraphicsRAMHard Drive
i7 4700 GTX 860m 12GB 120gb SSD 
Hard DriveOSMonitorMouse
1 TB  Windows 8.1 17' 1080p RAT 7 
AudioAudio
Bose quiet comfort 15 sennheiser hd 518  
  hide details  
Reply
Chuggin' along
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.6GHz MAXIMUS V GENE GTX 970 STRIX@1475/8212 8gb G skill Sniper 2133 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 1TB OCZ Agility 3 Intel 120gb 520 H100 
OSMonitorKeyboardPower
Windows 8 Pro BenQ XL2420T +2 Samsung s24d590pl  Corsair K90 OCZ ZX 850w 
CaseMouseAudio
Corsair 500R R.A.T. 7 Sennheiser HD 518 
CPUGraphicsRAMHard Drive
i7 4700 GTX 860m 12GB 120gb SSD 
Hard DriveOSMonitorMouse
1 TB  Windows 8.1 17' 1080p RAT 7 
AudioAudio
Bose quiet comfort 15 sennheiser hd 518  
  hide details  
Reply
post #6323 of 7927
Anyone tried this on a EVGA 670 Signature 2?
Outdated
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K @ 5 GHz Gigabyte Z77X-UD5H 980 Ti @ 1580/2000 32 GB G.Skill Ares @ 2400/CL10 
Hard DriveCoolingOSMonitor
2x 850 Evo 500 GB + 32TB NAS Custom Water Windows 10 Pro 1440p AH-IPS 
KeyboardPowerAudioAudio
Logitech G610 MX-Red + O-Rings EVGA SuperNova G2 850W Asus Xonar Essence STX Philips Fidelio X1 
  hide details  
Reply
Outdated
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K @ 5 GHz Gigabyte Z77X-UD5H 980 Ti @ 1580/2000 32 GB G.Skill Ares @ 2400/CL10 
Hard DriveCoolingOSMonitor
2x 850 Evo 500 GB + 32TB NAS Custom Water Windows 10 Pro 1440p AH-IPS 
KeyboardPowerAudioAudio
Logitech G610 MX-Red + O-Rings EVGA SuperNova G2 850W Asus Xonar Essence STX Philips Fidelio X1 
  hide details  
Reply
post #6324 of 7927
Quote:
Originally Posted by General123 View Post

All you have to do for the all in one flash tool is click the RUN.bat file, it is in the READ ME.

Yes ive done this and it still brings up that stupid I/O error, cannot open X.rom, even though ive moved my file named X.rom into that folder with the other files, like the run.bat etc etc
post #6325 of 7927
Thread Starter 
Quote:
Originally Posted by $ilent View Post

Yes ive done this and it still brings up that stupid I/O error, cannot open X.rom, even though ive moved my file named X.rom into that folder with the other files, like the run.bat etc etc
I/O errors pretty much can only be to either naming the file something that it is not, the file is not in the correct folder with the Nvflash files, or the name is too long. But you are saying it is in the folder with Nvflash, so you said it is named X.rom, so that knocks the other two out as well.

The only other thing I can think of would be a permission problem.
Chuggin' along
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.6GHz MAXIMUS V GENE GTX 970 STRIX@1475/8212 8gb G skill Sniper 2133 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 1TB OCZ Agility 3 Intel 120gb 520 H100 
OSMonitorKeyboardPower
Windows 8 Pro BenQ XL2420T +2 Samsung s24d590pl  Corsair K90 OCZ ZX 850w 
CaseMouseAudio
Corsair 500R R.A.T. 7 Sennheiser HD 518 
CPUGraphicsRAMHard Drive
i7 4700 GTX 860m 12GB 120gb SSD 
Hard DriveOSMonitorMouse
1 TB  Windows 8.1 17' 1080p RAT 7 
AudioAudio
Bose quiet comfort 15 sennheiser hd 518  
  hide details  
Reply
Chuggin' along
(16 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 2600K@4.6GHz MAXIMUS V GENE GTX 970 STRIX@1475/8212 8gb G skill Sniper 2133 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 1TB OCZ Agility 3 Intel 120gb 520 H100 
OSMonitorKeyboardPower
Windows 8 Pro BenQ XL2420T +2 Samsung s24d590pl  Corsair K90 OCZ ZX 850w 
CaseMouseAudio
Corsair 500R R.A.T. 7 Sennheiser HD 518 
CPUGraphicsRAMHard Drive
i7 4700 GTX 860m 12GB 120gb SSD 
Hard DriveOSMonitorMouse
1 TB  Windows 8.1 17' 1080p RAT 7 
AudioAudio
Bose quiet comfort 15 sennheiser hd 518  
  hide details  
Reply
post #6326 of 7927
Quote:
Originally Posted by siffonen View Post

I didnt change my boost limit clock when i used the unlocked bios with 1.21v
Card started to boost higher, to around 1220mhz, which is the same as my boost limit with stock and modified bios. With stock bios card boosts to 1123mhz.
Both my cards are stable atleast 1306mhz with 1.21v bios.

Probably the 1.15v limits the card to archieve the boost limit with so it goes as high that it thinks it can do savely.
Your card might think that it can handle the boost limit clock with higher voltage, but sadly it cant.
You should lower that boost limit with 1.21v bios, and the try to oc yourself to find the maximum.

Thanks again for you answer.

I will limit my boost to 1137mhz and then overclock slowly.

Should I increase something in power control?
post #6327 of 7927
Quote:
Originally Posted by General123 View Post

I/O errors pretty much can only be to either naming the file something that it is not, the file is not in the correct folder with the Nvflash files, or the name is too long. But you are saying it is in the folder with Nvflash, so you said it is named X.rom, so that knocks the other two out as well.

The only other thing I can think of would be a permission problem.

both the nvflash.exe, RUN.bat and X.rom all have full control in permissions.
post #6328 of 7927
Quote:
Originally Posted by Ov3rdos3 View Post

Thanks again for you answer.

I will limit my boost to 1137mhz and then overclock slowly.

Should I increase something in power control?

You can increase the max to 150%, for reference its 255000, 6+8-pin cards 300000
post #6329 of 7927
Quote:
Originally Posted by siffonen View Post

You can increase the max to 150%, for reference its 255000, 6+8-pin cards 300000

Is this right (for the voltage only)?
post #6330 of 7927
I got my card flashed finally...had to change bios name from x.rom to something else.

Anyone know how to make nvflash show the list of gpus for longer than 0.0001 second? Mine flashes up then goes instantly.

Also If I have a gtx 570 as my gisplay gpu, a gtx 670 as none display folding only card in slot 2, can I flash the 670 without removing the 570? Anyone know what the nvflash command would be to do that?

thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 600 Series Unlocked Voltage Bios' downloads and tools.