Overclock.net › Forums › Graphics Cards › NVIDIA › something wrong with my video card?
New Posts  All Forums:Forum Nav:

something wrong with my video card?

post #1 of 11
Thread Starter 
i think there is something wrong with my video card.
i have run 3dmark05 and i got 6023 3dmarks.... (both cpu and video cards overclocked)
i shut down the pc and the next day i ran the test again... i got 4950 3dmarks when i have set it to the normal clock values i got only 4400 pts, and usually the normal was ~4700. i tried in many ways but i just couldn't get more than 4950. the thing is, when i enter the details page in 3dmark 2005 at vga core clock it reads... 11.3 mhz instead of 490 or so.
could it be something with my video card? or some wrong settings?
i forgot to mention i have reinstalled my windows few days before i ran the first test.
project details at http://service.futuremark.com/compare?3dm05=2308289
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3200+ ASUS A8N-E Gainward Bliss 6800GS GLH 2x512mb Corsair XMS 
Hard DriveOSPowerCase
WD WD1600JS WinXP & Ubuntu linux Antec 500W TruePower Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3200+ ASUS A8N-E Gainward Bliss 6800GS GLH 2x512mb Corsair XMS 
Hard DriveOSPowerCase
WD WD1600JS WinXP & Ubuntu linux Antec 500W TruePower Antec 
  hide details  
Reply
post #2 of 11
You sure all overclocked settings were retained when you rebooted?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 11
Thread Starter 
yes... in EXPERTool (gainward overclocking tool) and nvidia control panel it shows me good clocks... only 3dmark (05 and 06) shows 11.3 mhz vga core clock.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3200+ ASUS A8N-E Gainward Bliss 6800GS GLH 2x512mb Corsair XMS 
Hard DriveOSPowerCase
WD WD1600JS WinXP & Ubuntu linux Antec 500W TruePower Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3200+ ASUS A8N-E Gainward Bliss 6800GS GLH 2x512mb Corsair XMS 
Hard DriveOSPowerCase
WD WD1600JS WinXP & Ubuntu linux Antec 500W TruePower Antec 
  hide details  
Reply
post #4 of 11
yeah... 3DMark often reads stuff wrong.. nothing to worry about there.

Still is a headscratcher.

Can you publish both scores in ORB?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #5 of 11
Thread Starter 
sorry but i didn't save when i've got 6000pts... and i cannot reach it now
i have an older one though, even if the oc wasn't done too good. it has 5762.
http://service.futuremark.com/compare?3dm05=2007498
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3200+ ASUS A8N-E Gainward Bliss 6800GS GLH 2x512mb Corsair XMS 
Hard DriveOSPowerCase
WD WD1600JS WinXP & Ubuntu linux Antec 500W TruePower Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3200+ ASUS A8N-E Gainward Bliss 6800GS GLH 2x512mb Corsair XMS 
Hard DriveOSPowerCase
WD WD1600JS WinXP & Ubuntu linux Antec 500W TruePower Antec 
  hide details  
Reply
post #6 of 11
And the current score you get also please?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #7 of 11
Thread Starter 
http://service.futuremark.com/compare?3dm05=2308289 ... i can't publish both at the same time
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3200+ ASUS A8N-E Gainward Bliss 6800GS GLH 2x512mb Corsair XMS 
Hard DriveOSPowerCase
WD WD1600JS WinXP & Ubuntu linux Antec 500W TruePower Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3200+ ASUS A8N-E Gainward Bliss 6800GS GLH 2x512mb Corsair XMS 
Hard DriveOSPowerCase
WD WD1600JS WinXP & Ubuntu linux Antec 500W TruePower Antec 
  hide details  
Reply
post #8 of 11
I see you upgraded the nVidia drivers. Go back to the old ones... this is likely the cause.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #9 of 11
Thread Starter 
no...the other scores are from a few months ago... there weren't the new nvidia drivers at that time
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3200+ ASUS A8N-E Gainward Bliss 6800GS GLH 2x512mb Corsair XMS 
Hard DriveOSPowerCase
WD WD1600JS WinXP & Ubuntu linux Antec 500W TruePower Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3200+ ASUS A8N-E Gainward Bliss 6800GS GLH 2x512mb Corsair XMS 
Hard DriveOSPowerCase
WD WD1600JS WinXP & Ubuntu linux Antec 500W TruePower Antec 
  hide details  
Reply
post #10 of 11
The latest score shows driver 9.4.1.7 (according to ORB). If I remember correctly, the older score had an 8.x.x.x version of the drivers.

I have seen more cases that a newer driver results in dramatically lower scores. Try those older drivers again (unless my memory plays tricks on me and both have the 9.4.1.7 version of the drivers)
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › something wrong with my video card?