Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes
New Posts  All Forums:Forum Nav:

ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes - Page 41

post #401 of 1199
Thanks Jackk, I'll have another look on the asr site for a bios update. Forgot to mention that this system is running a multi monitor set up. My customer wants 5x1 eyefinity using Samsung 750D (x4) & 950D (x1) so the 4 750D's are run through DP and the 950d is via DVI with all running @ 120Hz. While I am trying to get it going however I am using only 3 of the 750D monitors populating the first 3 DP ports.
post #402 of 1199
That will teach me to read the other posts more carefully.... Flashing it now thanks again Jackk
post #403 of 1199
Worked a treat, thanks heaps Jackk
post #404 of 1199
Quote:
Originally Posted by Rea9er View Post

Worked a treat, thanks heaps Jackk

Glad to hear that it worked for you. Lucky BIOS 2.7 just came out right in time to resolve your issue. smile.gif
    
CPUMotherboardGraphicsGraphics
3930k @ 4.2GHz Offset -0.05 ASRock Extrteme 11 EVGA 680 + 4GB with backplate EVGA 680 + 4GB with backplate 
RAMHard DriveHard DriveCooling
32GB (8x4GB) Ripjaw Z Series Quad Channel @1866 C9 Cosair Force GT 2x240GB Intel RAID 0 4 x Seagate 3TB 7200rpm LSI RAID 10 Antec 920 
OSMonitorPowerCase
Windows 8 Pro x64 Dell u2711 XFX Black Series Platinum 1000 watts Coolermaster Cosmo II 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k @ 4.2GHz Offset -0.05 ASRock Extrteme 11 EVGA 680 + 4GB with backplate EVGA 680 + 4GB with backplate 
RAMHard DriveHard DriveCooling
32GB (8x4GB) Ripjaw Z Series Quad Channel @1866 C9 Cosair Force GT 2x240GB Intel RAID 0 4 x Seagate 3TB 7200rpm LSI RAID 10 Antec 920 
OSMonitorPowerCase
Windows 8 Pro x64 Dell u2711 XFX Black Series Platinum 1000 watts Coolermaster Cosmo II 
  hide details  
Reply
post #405 of 1199
Quote:
Originally Posted by Rea9er View Post

Worked a treat, thanks heaps Jackk

Yup, BIOS 2.70 fix my issue with 4 Way SLI as well. Though I have not tested 4 way CF on my WC 7970 units yet on Asrock Extreme 11 mobo.
Titans
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 3970X Asrock Extreme 11 Asus GTX Titan (4 way SLI) Asus GTX Titan 
GraphicsGraphicsRAMHard Drive
Asus GTX Titan Asus GTX Titan Kingston HyperBeast 2400MHz, 32GB Plextor M5 Pro Extreme 
Optical DriveCoolingOSMonitor
LiteOn BluRay Airplex Modularity System 360 mm, Copper Fins, ... Microsoft Windows 8 Pro (64bit) Dell 29" 
KeyboardPowerCaseMouse
Razer DeathStalker Ultimate EVGA NEX1500 Case Labs TX10D Razer Ouroboros 
  hide details  
Reply
Titans
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 3970X Asrock Extreme 11 Asus GTX Titan (4 way SLI) Asus GTX Titan 
GraphicsGraphicsRAMHard Drive
Asus GTX Titan Asus GTX Titan Kingston HyperBeast 2400MHz, 32GB Plextor M5 Pro Extreme 
Optical DriveCoolingOSMonitor
LiteOn BluRay Airplex Modularity System 360 mm, Copper Fins, ... Microsoft Windows 8 Pro (64bit) Dell 29" 
KeyboardPowerCaseMouse
Razer DeathStalker Ultimate EVGA NEX1500 Case Labs TX10D Razer Ouroboros 
  hide details  
Reply
post #406 of 1199
Helo.
Just got my AE11. My setup is this:
E5 2665
2 x 8GB ECC
Simple vga
I have installed everything correctly, but only fans are starting. No display image, no beeps, no Dr. Debug display info.
Do you think my AE11 is DOA?
Also read that AE11 does not need any ram or cpu to update BIOS. Is this correct? I have tried to find this Bios upgrade procedure on manual, but I can't see anything similar.
Any help will be greatly appreciated.
Thanks.
post #407 of 1199
Could be, suggest you check your ATX 24 pin and where you have your 4 or 8 pin eps connector(s) plugged in before you return it though.

The board does not (or at least did not) provid a bios beep at start up. I think a late bios update fixed that but I can't be bothered putting the speaker on to check.

Have you installed the CPU & ram? Do you have your ram in the correct dimm slots keeping in mind it is quad channel (backward compatible with single and dual channel) I would suggest populating a1, b1 which are on the left (rear I/o side) of the socket. (1st and third from the I/o ports if I'm not mistaken).

I would also make sure the clear CMOS button has not got caught up during instalation of the mobo with the I/o shield. If its sitting clear of the I/o shield I'd press it and see if that fixes the issue.

After all that I would give up and return it as DOA.
post #408 of 1199
Update on my "issue"... Would you believe that after getting that great tip from Jackk that fixed the pci-e display issue the system still failed a unigine heaven 4.0 test and bsod with dxgkrnl.sys I ran memtestcl on all four of the 7970 DCII top cards and they all have ram errors... Currently talking with Asus about the cards as these cards have already been replaced under ra once. How crap are the 7970 DCII top cards really!

Has anyone heard of or used memtestcl? I found it searching for a solution the the bsod but had never heard of it before that.

Anyway, not trying to hijack, board seems great now with the new bios, just need some decent gpus to plug into it lol.
post #409 of 1199
Quote:
Originally Posted by arisgardelis View Post

Helo.
Just got my AE11. My setup is this:
E5 2665
2 x 8GB ECC
Simple vga
I have installed everything correctly, but only fans are starting. No display image, no beeps, no Dr. Debug display info.
Do you think my AE11 is DOA?
Any help will be greatly appreciated.
Thanks.
Here is a great checklist for new builds that have no post beeps or video. http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems
Quote:
Also read that AE11 does not need any ram or cpu to update BIOS. Is this correct? I have tried to find this Bios upgrade procedure on manual, but I can't see anything similar.
You should not need to update your bios for the PC to post. If using Win 7 you should be able to run on stock bios. You could always flash your bios, but it is easiest to use the internet update option when in bios.
Quote:
Do you think my AE11 is DOA?
While always a possibility, its most likely human error. We all make them smile.gif
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #410 of 1199
Quote:
Originally Posted by Rea9er View Post

Update on my "issue"... Would you believe that after getting that great tip from Jackk that fixed the pci-e display issue the system still failed a unigine heaven 4.0 test and bsod with dxgkrnl.sys I ran memtestcl on all four of the 7970 DCII top cards and they all have ram errors... Currently talking with Asus about the cards as these cards have already been replaced under ra once. How crap are the 7970 DCII top cards really!

Has anyone heard of or used memtestcl? I found it searching for a solution the the bsod but had never heard of it before that.

Anyway, not trying to hijack, board seems great now with the new bios, just need some decent gpus to plug into it lol.
Wow, so that is the second set of 7970s that failed memtestcl, and they all failed individually? Thats very strange. Could something else be causing them to fail?
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes