Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes
New Posts  All Forums:Forum Nav:

ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes - Page 52

post #511 of 1199
Quote:
Originally Posted by yknot View Post

I was wondering what killed your first board because....

Not really sure what caused it, but one of the capacitors popped.
post #512 of 1199
Quote:
Originally Posted by GunnzAkimbo View Post

Did you have both molex cables plugged into the board? Just wondering coz i had both of my molex plugs connected for 3 680s.

Really? That's strange. I thought only one molex was required no matter how many cards were used.
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
post #513 of 1199
Quote:
Originally Posted by axiumone View Post

Really? That's strange. I thought only one molex was required no matter how many cards were used.

I've only ever used the bottom one...but I've been thinking about running one to that molex under the CPU.
post #514 of 1199
New SB Recon3Di drivers are available through Windows Update for Windows 7 x64. They are version 6.0.101.3005 dated 04/16/2013. The drivers posted on the ASRock website for the X79 Extreme11 are 6.0.101.0038.

Had some problems with no sound after the update, but I switched from Headphone to 5.1 Surround and back to Headphone in the SB Recon control panel and that got sound working again.
The Computer
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7740X MSI X299 Gaming Pro Carbon AC Two Titan Xp 16GB G.SKILL Trident Z 
Hard DriveHard DriveHard DriveOptical Drive
512GB Samsung 960 Pro Four 2TB Samsung 850 EVOs in 8TB RAID-0 10TB Seagate Enterprise 7200RPM HDD LG 16X BD-RW 
CoolingOSMonitorKeyboard
Thermaltake Water 3.0 Ultimate Windows 10 Professional x64 Samsung 70" KU6300 Corsair K70 LUX 
PowerCaseMouseMouse Pad
Corsair AX1500i Corsair Obsidian 750D Logitech G900 Corsair Lapdog 
AudioAudioAudio
Denon AVR-S920W receiver Klipsch Reference 5.1 speakers Beyerdynamic DT 770 Studio headphones 
  hide details  
Reply
The Computer
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7740X MSI X299 Gaming Pro Carbon AC Two Titan Xp 16GB G.SKILL Trident Z 
Hard DriveHard DriveHard DriveOptical Drive
512GB Samsung 960 Pro Four 2TB Samsung 850 EVOs in 8TB RAID-0 10TB Seagate Enterprise 7200RPM HDD LG 16X BD-RW 
CoolingOSMonitorKeyboard
Thermaltake Water 3.0 Ultimate Windows 10 Professional x64 Samsung 70" KU6300 Corsair K70 LUX 
PowerCaseMouseMouse Pad
Corsair AX1500i Corsair Obsidian 750D Logitech G900 Corsair Lapdog 
AudioAudioAudio
Denon AVR-S920W receiver Klipsch Reference 5.1 speakers Beyerdynamic DT 770 Studio headphones 
  hide details  
Reply
post #515 of 1199
Quote:
Originally Posted by axiumone View Post

Really? That's strange. I thought only one molex was required no matter how many cards were used.

Doesn't document it anywhere what should be used.
post #516 of 1199
I would have thought the top molex is to boost ram capability............just comparing with my RIVE board (diff type conns tho).

On a separate question. Can this board have a bios update without switching the board on.........just power to the board?

Sorry if that is a numpty question, but I need to know before I RMA my board
post #517 of 1199
LSI MegaRAID Storage Manager 13.01.04.00 update

Was having the "no controller found" message in Win 8 Pro x64 (reboot didn't help). Uninstalled the MGM V12 (5.3), restarted machine. Installed V13.01.04.00 (5.6).

Almost forgot - IMPORTANT - make sure you go "RUN AS Admin" on the Setup

Issue resolved. Looks like V13 is a MUST UPDATE if you use the MGM in Win 8.

Download link (just click Supports & Downloads): http://www.lsi.com/products/storagecomponents/Pages/LSISAS9217-8i.aspx

Also found the new Windows driver V2.00.63 and P16 Firmware + BIOS when I was on the site. Will also give the new driver & firmware a try here.

UPDATE: updated to V2.00.63 windows driver, P16 BIOS & Firmware, all seems working fine. Happy computing!

Peace,
jack
Edited by jackk - 5/21/13 at 7:37am
    
CPUMotherboardGraphicsGraphics
3930k @ 4.2GHz Offset -0.05 ASRock Extrteme 11 EVGA 680 + 4GB with backplate EVGA 680 + 4GB with backplate 
RAMHard DriveHard DriveCooling
32GB (8x4GB) Ripjaw Z Series Quad Channel @1866 C9 Cosair Force GT 2x240GB Intel RAID 0 4 x Seagate 3TB 7200rpm LSI RAID 10 Antec 920 
OSMonitorPowerCase
Windows 8 Pro x64 Dell u2711 XFX Black Series Platinum 1000 watts Coolermaster Cosmo II 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k @ 4.2GHz Offset -0.05 ASRock Extrteme 11 EVGA 680 + 4GB with backplate EVGA 680 + 4GB with backplate 
RAMHard DriveHard DriveCooling
32GB (8x4GB) Ripjaw Z Series Quad Channel @1866 C9 Cosair Force GT 2x240GB Intel RAID 0 4 x Seagate 3TB 7200rpm LSI RAID 10 Antec 920 
OSMonitorPowerCase
Windows 8 Pro x64 Dell u2711 XFX Black Series Platinum 1000 watts Coolermaster Cosmo II 
  hide details  
Reply
post #518 of 1199
Quote:
Originally Posted by GunnzAkimbo View Post

Doesn't document it anywhere what should be used.

The user manual mentioned that the 2nd connection is for more extreme OC situation. smile.gif
    
CPUMotherboardGraphicsGraphics
3930k @ 4.2GHz Offset -0.05 ASRock Extrteme 11 EVGA 680 + 4GB with backplate EVGA 680 + 4GB with backplate 
RAMHard DriveHard DriveCooling
32GB (8x4GB) Ripjaw Z Series Quad Channel @1866 C9 Cosair Force GT 2x240GB Intel RAID 0 4 x Seagate 3TB 7200rpm LSI RAID 10 Antec 920 
OSMonitorPowerCase
Windows 8 Pro x64 Dell u2711 XFX Black Series Platinum 1000 watts Coolermaster Cosmo II 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k @ 4.2GHz Offset -0.05 ASRock Extrteme 11 EVGA 680 + 4GB with backplate EVGA 680 + 4GB with backplate 
RAMHard DriveHard DriveCooling
32GB (8x4GB) Ripjaw Z Series Quad Channel @1866 C9 Cosair Force GT 2x240GB Intel RAID 0 4 x Seagate 3TB 7200rpm LSI RAID 10 Antec 920 
OSMonitorPowerCase
Windows 8 Pro x64 Dell u2711 XFX Black Series Platinum 1000 watts Coolermaster Cosmo II 
  hide details  
Reply
post #519 of 1199
Quote:
Originally Posted by jackk View Post

The user manual mentioned that the 2nd connection is for more extreme OC situation. smile.gif

That's for the 8 pin CPU plug, not for the 4 pin molex.
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
post #520 of 1199
The extreme9 has 1 molex and supports 3-way sli, so i suppose the 2nd molex is for 4-way sli.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes