Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes
New Posts  All Forums:Forum Nav:

ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes - Page 66

post #651 of 1199
Quote:
Originally Posted by grassy View Post

Hey guys great thread you have here, i am getiing this motherboard in 2 weeks and i have 2 ram kits of Corsair CMZ32GX3M4X1866C10R and i noticed that in the ram list for this board it states as being compatible with CMT32GX3M4X1866C9. Will my current 2 kits still be ok. Thanks

Yeah, I don't think you'll have any problems with your memory kit and the motherboard. It depends more on if your cpu memory controller can take the aggressive timings.
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
post #652 of 1199
BIOS 3.00 IS OUT ! GET IT WHILE IT'S HOT !


http://www.asrock.com/mb/Intel/X79%20Extreme11/?cat=Download&os=BIOS
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
post #653 of 1199
Quote:
Originally Posted by Owee View Post

BIOS 3.00 IS OUT ! GET IT WHILE IT'S HOT !


http://www.asrock.com/mb/Intel/X79%20Extreme11/?cat=Download&os=BIOS

If you read a few posts back, be very careful about this BIOS update, it has broken turbo mode for me.
post #654 of 1199
Quote:
Originally Posted by clayton006 View Post

If you read a few posts back, be very careful about this BIOS update, it has broken turbo mode for me.
Ok guys we need more victims...err I mean Hero to help us test the new Bios and report back to us tongue.gif
post #655 of 1199
I did the update. The problems so far:
- The system hangs unexpectedly.
- The system does not power off when I shut down the windows normaly!!!! The system just keeps powered on.

Hopefully, I have 2 bios chips. Changed back to 2.70 and everything was working fine.
I would strongly suggest, NOT to do the update.
Edited by arisgardelis - 8/7/13 at 5:29am
post #656 of 1199
Quote:
Originally Posted by arisgardelis View Post

I did the update. The problems so far:
- The system hangs unexpectedly.
- The system does not power off when I shut down the windows normaly!!!! The system just keeps powered on.

Hopefully, I have 2 bios chips. Changed back to 2.70 and everything was working fine.
I would strongly suggest, NOT to do the update.

Yikes! eek.gif

I'm glad I didn't update the BIOS.

Anyone else confirm that this BIOS is FUBAR?
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
post #657 of 1199
Quote:
Originally Posted by arisgardelis View Post

I did the update. The problems so far:
- The system hangs unexpectedly.
- The system does not power off when I shut down the windows normaly!!!! The system just keeps powered on.

Hopefully, I have 2 bios chips. Changed back to 2.70 and everything was working fine.
I would strongly suggest, NOT to do the update.
I was about to try to update to the new Bios today but lucky I didn't do that. Thanks for the update Arisgardelis! smile.gif
post #658 of 1199
Please note! Only BIOS update is not enough. You should also update the drivers and other things. Maybe my CPU is not compatible with newer BIOS, or the update was not a success. Someone with IV-E CPU must test this bios, or someone else with another CPU should also try. But, I think there is no need for update if your CPU is not IV-E. If your system is wokring fine, there's no need to do this update.
In any case, I RMA my board because of the LSI PCI-E GEN-3 link problem. We'll see with what BIOS my new MB will come.
post #659 of 1199
Anyone that has RMA an Asrock board:
How is the RMA process with Asrock? Downtime? Cross-ship?
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #660 of 1199
Quote:
Originally Posted by Swolern View Post

Anyone that has RMA an Asrock board:
How is the RMA process with Asrock? Downtime? Cross-ship?

I sent my board for RMA to the shop that I bought it on Monday. They told me that they will need 2 working days to check it, so I will also do updates of the whole process. But I am a bit afraid, because my problem was hidden till I actually needed to use the LSI chip, so we'll see how this thing will end up. From the shop they told me that ASRock max RMA time is 2 months. Hope this was only a joke...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes