Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes
New Posts  All Forums:Forum Nav:

ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes - Page 70

post #691 of 1199
Quote:
Originally Posted by Shindo View Post

I RMAed it, no worries. I'm starting to think maybe I was a little too hasty shipping it back. I'm just hoping Newegg handles it with care and doesn't cause any problems if the same thing is shipped back. But for another user Dr. Debug starts with the board. No POST, couldn't install the OS, and I'm not sure if this is a problem but my Keyboard didn't light up (maybe Razer Synpase had to be installed?) so it probably was a defected board after all. My RAM (dominator Platinum) lit up, and the GPU wheels spun too, and so did the fans; but nothing was being displayed. Maybe I didn't put the GPU in the right PCI-e port, but I don't think that would make a difference. My CPU wasn't getting hot at all (probably cause it didn't even start) so That wasn't running. Hopefully I get a good replacement for my MOBO and CPU (RMAed that too) and then give my honest opinion about the board.

My rudimentary advice for anyone making their first time build like me: This board is packed to the rim with hardware on the PCB, make sure to properly ground yourself before touching it. Go as barebones as you can for the initial start up (aka: don't be an idiot like me and put two graphic cards and a sound card). Lastly before panicking (like me), make sure ALL the power plugs are connected.

The board seems to have a high amount of out-of-the box failure, but when it works it rocks (or should I say "asrocks") the competition. thumb.gif

I had a similar problems to you with my MB and I got a pro to have a look at it and he said it was a usb header that was giving me the problem so i dont use that one anymore but funny enough when I got home it was doing the same thing as before until I changed power points to another one in the room and my computer has not missed a beat since.

Now I'm trying to Sort out my Audio. My AV receiver only accepts 7.1 via HDMI and for some reason My GTX Titan does not want to send the audio. I can see the av receiver and the reciver can see the HDMI connection but nothing. All setting are correctly and drivers are installed im starting to think NVIDIA have done something and not enabled dts or dolby didgital over hdmi??

In the very bottom slot on the EXTREME11 can i fit a Sound card? Can I get a 7.1 sound card with hdmi out?
post #692 of 1199
Quote:
Originally Posted by hatlesschimp View Post

I had a similar problems to you with my MB and I got a pro to have a look at it and he said it was a usb header that was giving me the problem so i dont use that one anymore but funny enough when I got home it was doing the same thing as before until I changed power points to another one in the room and my computer has not missed a beat since.

Now I'm trying to Sort out my Audio. My AV receiver only accepts 7.1 via HDMI and for some reason My GTX Titan does not want to send the audio. I can see the av receiver and the reciver can see the HDMI connection but nothing. All setting are correctly and drivers are installed im starting to think NVIDIA have done something and not enabled dts or dolby didgital over hdmi??

In the very bottom slot on the EXTREME11 can i fit a Sound card? Can I get a 7.1 sound card with hdmi out?

Of course, unless you have a bunch of expansion cards in the MOBO. The Extreme11 has more expansion slots than any other MOBO out there smile.gif
I've done some research and here's a sound card I found with an HDMI 1.3 output:
http://www.asus.com/Sound_Cards_and_DigitaltoAnalog_Converters/Xonar_HDAV13/

Of course you could always get a sound card with 7.1 analog outputs and then get an analog to HDMI converter too.

Here's a forum that might answer some of your TITAN questions:
https://forums.geforce.com/default/topic/531948/gtx-titan-what-sound-formats-/

Hope this helped wink.gif
post #693 of 1199
well i have the 7.1 analog 3.5mm jacks from the extreme11 board that need to then be converted to hdmi. What device would you recommend to do this?
post #694 of 1199
Quote:
Originally Posted by hatlesschimp View Post

well i have the 7.1 analog 3.5mm jacks from the extreme11 board that need to then be converted to hdmi. What device would you recommend to do this?
Quote:
Originally Posted by hatlesschimp View Post

well i have the 7.1 analog 3.5mm jacks from the extreme11 board that need to then be converted to hdmi. What device would you recommend to do this?

I never use HDMI for audio (if it's not headphones, I'm out ^.^), but you might like something like this:
http://www.allaboutadapters.com/hddodtsdihdo.html

I did a lot of looking around and couldn't find anything that converts 7.1 audio channels solely to an HDMI output. I'm not sure if most manufacturers don't know if there's a demand for just audio coming out of a V/A cable or if it's not but that sound card I showed you already had it so I'm not sure if that's the only option. I'm a little confused on why your receiver only allows HDMI for audio; but then again I never had to use a receiver so my knowledge is limited. Of everything I looked for the only thing I could find was that sound card. You think you could give me any more details or is that the entirety of your problem? Really wish I could find a solution for you.
post #695 of 1199
I am about to use 2 gtx 690, do i need to connect the "SLI POWER CONNECTOR" which is labeled number 50 or 37 on page 2 of the manual. I am confused with these connections. If so which cables do i use.Thanks
post #696 of 1199
Quote:
Originally Posted by grassy View Post

I am about to use 2 gtx 690, do i need to connect the "SLI POWER CONNECTOR" which is labeled number 50 or 37 on page 2 of the manual. I am confused with these connections. If so which cables do i use.Thanks
Its a Molex connector http://en.wikipedia.org/wiki/File:Molex_female_connector.jpg

One above the 1st pic-e slot & one connection below the last slot.
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #697 of 1199
Quote:
Originally Posted by Swolern View Post

Its a Molex connector http://en.wikipedia.org/wiki/File:Molex_female_connector.jpg

One above the 1st pic-e slot & one connection below the last slot.

Does one Molex Power certain PCI-E slots over others?
post #698 of 1199
I plugged power into both Molex ports just to be sure with my 3 way titans. It cant hurt.
post #699 of 1199
First ASRock Extreme11 Mod Bios for OC, Source
Selection
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon ES 8 Core 3.6 GHZ (QB7R) QS ASrock X79 Extreme9 Club3D HD6990 G.Skill RipJawsZ CL11-11-11-31 
Hard DriveHard DriveCoolingOS
Crucial Realssd C300 SATA3 WDC WD10 1TB SATA3 Aquacomputer Kyros XT / Aquastream XT / 3x Radi... Windows 7 X64 
MonitorPower
Samsung SyncMaster BX2450 LED Cougar GX1050 
  hide details  
Reply
Selection
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon ES 8 Core 3.6 GHZ (QB7R) QS ASrock X79 Extreme9 Club3D HD6990 G.Skill RipJawsZ CL11-11-11-31 
Hard DriveHard DriveCoolingOS
Crucial Realssd C300 SATA3 WDC WD10 1TB SATA3 Aquacomputer Kyros XT / Aquastream XT / 3x Radi... Windows 7 X64 
MonitorPower
Samsung SyncMaster BX2450 LED Cougar GX1050 
  hide details  
Reply
post #700 of 1199
Quote:
Originally Posted by hatlesschimp View Post

I plugged power into both Molex ports just to be sure with my 3 way titans. It cant hurt.
Yea i did the same just in case. Does your motherboard LED power and reset switches go out after startup. Mine does and i am just wondering is that normal.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes