Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes
New Posts  All Forums:Forum Nav:

ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes - Page 74

post #731 of 1199
double post.
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
post #732 of 1199
Just noticed windows is saying I have 32gb or ram but 16gb available lol.

I have corsair platinum dominator 4x8gb (32gb) 1866mhz.

Im not the best with ram and wouldnt mind some tips. smile.gif
post #733 of 1199
Quote:
Originally Posted by axiumone View Post

I'm looking for some right angled USB headers, but they are proving difficult to find. Can't use a pcie ribbon, because then I wouldn't be able to use the EK bridge to connect all of the cards.

I must have got lucky with my gtx 660 in the bottom slot.
post #734 of 1199
Quote:
Originally Posted by hatlesschimp View Post

Just noticed windows is saying I have 32gb or ram but 16gb available lol.

I have corsair platinum dominator 4x8gb (32gb) 1866mhz.

Im not the best with ram and wouldnt mind some tips. smile.gif

Make sure:
  • you are running 64bit OS
  • the ram are in correct slots
  • ram is seated properly

Oh and i saw you think you might be getting close to your PSU power limits. Get you one of these to monitor how much watts is being pulled from the wall. http://www.amazon.com/P3-International-P4460-Electricity-Monitor/dp/B000RGF29Q
Edited by Swolern - 8/29/13 at 7:13pm
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #735 of 1199
Quote:
Originally Posted by axiumone View Post

I've hit a major road block with this board today. I've decided to upgrade my trifire setup to a quadfire setup. This wasn't a good idea. The fourth card won't fit in the slot with the waterblock. The power and USB bins are tall enough to make this impossible. frown.gif

I'm supremely disappointed while I sit here and try to figure out what to do.

Here is the pic of he problem.

I have the same problem. I want to connect 2 ASUS ARES, 2 XFX 5970 black limited and 3 Sapphire 5970 toxic and while doing preliminary tests with 2 cards, I stumbled uppon this problem. The solution I found is that I will create a riser to fit all the cards and use pcie-risers. Can't think how this slipped of their design. Seems that all the photos that circulate with 4x2slot gpu are with the m/b unmounted from the case.
post #736 of 1199
Have you guys seen anyone run this board with phase change cooling. I'm contemplating getting a unit to see what a 4930k can really do with a 24+2 power design and below zero temps.
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #737 of 1199
I won my Newegg battle and am going to get a RIVE instead. To hell with this faulty product.
post #738 of 1199
Hi people just wondering if I could get some help with overclocking on this board. I had it all set but reverted back to original to get it fully right

here is my cpuID validation


Edited by hatlesschimp - 9/2/13 at 7:01am
post #739 of 1199
If you have Speedstep enabled then at idle 1200 MHz is normal. Speedstep will drop it down to minimum which in my experience is 1200. As soon as you put some load on your system it will jump up to 3200 and higher if you also have Turbo enabled. Try disabling speedstep in the bios and it should then read 3200 at idle if you want to be sure.
Another thing I noticed is that your video cards seem to be installed incorrectly. The 3 Titans should be beside each other in slot 1, 3, and 5 and your 660 should be in the last slot for your 3-way sli bridge to be connected correctly unless you've customized the sli connectors. The moment you put a different card in between then you will drop the 16x/16x/16x/8x to 16x/16x/8x/8x/.
Edited by Twotenths - 9/3/13 at 6:50pm
post #740 of 1199
I have updated my BIOS to 3.01 and my LSI to v16 from the official LSI ftp. I have tested both IT and IR versions of the firmware. Everything went fine during flashing. However the disk performance in LSI raid is extremely low. It runs about 100MB/s with 4xSSDs in the raid. It used to be around 1.7GB/s. The drives are ok, when measured alone the drives perform around 400MB/s. I don't know what is going on here but if someone has experienced this I would appreciate any help. I have switched to the intel raid for now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes