Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes
New Posts  All Forums:Forum Nav:

ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes - Page 81

post #801 of 1199
Guys, what are your experiences at LSI RAID 10 ? Mine is constantly degrading - (supposedly disks are going offline then online again). This happens every computer boot. Happens sooner when I use utorrent. Oh, I got Windows 8 PRO now installed using UEFI.

Tried to turn off the option in Windows power managment (no to turn off disks after some time) but to no avail. Dunno what to do anymore - as resynching the array takes from 15 to even a full hour (depending how many degraded). I use 8x OCZ Agility 3 with the newest 2.50 firmware.

Changed all the sata cables - no change.

Any help and hints would be greatly appreciated.
Edited by Owee - 10/12/13 at 9:23am
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
post #802 of 1199
Mine's been rock solid. I'm not using it to boot, but I have a 5 disk RAID0 array with OCZ Vertex 4's.
post #803 of 1199
Do you use the array in (also) "an heavy duty" way - I mean many I/O operations, array reads and writes - for example multiple torrents at full bandwidth ?
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
post #804 of 1199
primarily scratch disk usage in adobe apps. that gets pretty intensive with the i/o's.
post #805 of 1199
What OS do you have ? And if Windows 8, was it by chance installed in UEFI Mode ?
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
post #806 of 1199
Windiws7 64bit
post #807 of 1199
Quote:
Originally Posted by Owee View Post

Guys, what are your experiences at LSI RAID 10 ? Mine is constantly degrading - (supposedly disks are going offline then online again). This happens every computer boot. Happens sooner when I use utorrent. Oh, I got Windows 8 PRO now installed using UEFI.

Tried to turn off the option in Windows power managment (no to turn off disks after some time) but to no avail. Dunno what to do anymore - as resynching the array takes from 15 to even a full hour (depending how many degraded). I use 8x OCZ Agility 3 with the newest 2.50 firmware.

Changed all the sata cables - no change.

Any help and hints would be greatly appreciated.

Your RAID10 has SSD drives, so I'm not sure if my situation will apply to yours. I had 4x3TB Seagate drives setup in RAID10, all connected to LSI SATA ports. Initially "degrade" happened every 2 to 3 days after rebuilt. It had always been the same "device #" going offline. I tried switching the same drive to another LSI port, same issue happened to the same drive. It turned out to be a drive issue as the "rebuild" wouldn't even work after many rebuilds, which took some 3 months to get to that point. I had to RMA the drive. The "degrade" issue returned shortly after I had the 1st problematic drive replaced by RMA. This time it was another drive going offline. The drive died after 3 to 4 months. Had to RMA it.

The RAID10 array had been rock solid after I RMAed 3 out of 4 Seagate drives.... (I bought all the drives at the same time so it must be a bad batch of drives I got, lucky me!) So to me the "degrade" issue has something to do with the drives' condition. If you flashed the SSDs firmware, LSI ROM, LSI Window's driver, LSI firmware, MegaRAID Storage Manager, all to latest versions and issue still happens, you may want to keep an eye on your data as one of your drives could be on it's way out when the same drive keeps going offline. (not sure if it is always the same drive going offline in your case)

BTW, changing power options didn't solve my problem. I even reinstalled Windows 8, didn't help.

Good luck!
Edited by jackk - 10/13/13 at 1:00pm
    
CPUMotherboardGraphicsGraphics
3930k @ 4.2GHz Offset -0.05 ASRock Extrteme 11 EVGA 680 + 4GB with backplate EVGA 680 + 4GB with backplate 
RAMHard DriveHard DriveCooling
32GB (8x4GB) Ripjaw Z Series Quad Channel @1866 C9 Cosair Force GT 2x240GB Intel RAID 0 4 x Seagate 3TB 7200rpm LSI RAID 10 Antec 920 
OSMonitorPowerCase
Windows 8 Pro x64 Dell u2711 XFX Black Series Platinum 1000 watts Coolermaster Cosmo II 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k @ 4.2GHz Offset -0.05 ASRock Extrteme 11 EVGA 680 + 4GB with backplate EVGA 680 + 4GB with backplate 
RAMHard DriveHard DriveCooling
32GB (8x4GB) Ripjaw Z Series Quad Channel @1866 C9 Cosair Force GT 2x240GB Intel RAID 0 4 x Seagate 3TB 7200rpm LSI RAID 10 Antec 920 
OSMonitorPowerCase
Windows 8 Pro x64 Dell u2711 XFX Black Series Platinum 1000 watts Coolermaster Cosmo II 
  hide details  
Reply
post #808 of 1199
Quote:
Originally Posted by jackk View Post

Your RAID10 has SSD drives, so I'm not sure if my situation will apply to yours. I had 4x3TB Seagate drives setup in RAID10, all connected to LSI SATA ports. Initially "degrade" happened every 2 to 3 days after rebuilt. It had always been the same "device #" going offline. I tried switching the same drive to another LSI port, same issue happened to the same drive. It turned out to be a drive issue as the "rebuild" wouldn't even work after many rebuilds, which took some 3 months to get to that point. I had to RMA the drive. The "degrade" issue returned shortly after I had the 1st problematic drive replaced by RMA. This time it was another drive going offline. The drive died after 3 to 4 months. Had to RMA it.

The RAID10 array had been rock solid after I RMAed 3 out of 4 Seagate drives.... (I bought all the drives at the same time so it must be a bad batch of drives I got, lucky me!) So to me the "degrade" issue has something to do with the drives' condition. If you flashed the SSDs firmware, LSI ROM, LSI Window's driver, LSI firmware, MegaRAID Storage Manager, all to latest versions and issue still happens, you may want to keep an eye on your data as one of your drives could be on it's way out when the same drive keeps going offline. (not sure if it is always the same drive going offline in your case)

BTW, changing power options didn't solve my problem. I even reinstalled Windows 8, didn't help.

Good luck!

Well, thanks for the input. You didn't exactly cheer me up - but you gave me an idea. I'm not sure it's a drive failing but I'm willing to reinstall the system again - this time with only 7 Drives, then 6, 5 and 4. Perhaps i'll be able to rule out the disk (or disks) that may be close to failing.

The strangest thing is that - I previously had a 6 SSD RAID 5 (on the same 6 of (now RAID 10 LSI) 8 disks) but this RAID 5 was built on the Intel controller - I had no raid degradation problems on Intel. But now have A LOT of it on LSI.

The RAID 10 seems to degrade ONLY at intensive disk usage - like a couple of torrents downloading at the same time at 10mbps - I think RAID 10 never degraded whey there was no utorrent on, or when I just was playing games and things like that. I wonder if this is somehow related to data butffering or I/O operations....
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
post #809 of 1199
Trying to flash 3.01 but the screen just freezes when it scans for a file.
post #810 of 1199
Unplug all unnecessary HDDs.
I had same problem
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes