Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes
New Posts  All Forums:Forum Nav:

ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes - Page 10

post #91 of 1199
No one had any updates?

After the OC newbie spending much time fiddling w/ the BIOS voltage and ram settings, I can boot into Windows at even 4.5GHz (it was not booting @ 4.2). What helped me?

This guide: http://sinhardware.com/index.php/overclockingoc-guides/113-sandy-bridge-e-overclocking-guide/100-sandy-bridge-e-overclocking-guide

After I increased the VTT voltage from 1.048 to 1.150, I could boot into Windows at 4.2GHz w/o having any issues. 4.5 worked fine as well. I slowly lowered the VTT voltage from 1.150 to 1.132. Tried 1.090 but mouse started to freeze randomly in Windows. Will see if i could go lower than 1.132 VTTwhen i have more time to play....

For the ripjaw 2133 ram, I set XMP to standard and manually entered the CL 9-11-10-28 timings, left everything else in Auto. Machine could boot. Once I set speed to 2133, machine would shut down by itself after POST, couldn't even get to the Windows logo.... Tried 0.90 to 1.3 VCCSA voltage, didn't make any difference. Guess it will take a lot of time for this newbie to find out why 2133 would not work. Do I have to go higher CPU clock to get 2133 to work properly?

In regards to the heat issue, it had something to do w/ how I mounted the Antec 920 in the Cosmo II. I mounted it right next to the 5.25" drive bays. Guess what, a lot of heat got trapped in between the radiator and the 5.25" drive bay empty space because of bad circulation. I ended up mounting the radiator at the back of the case. Changed all 3x120 mm top fans from exhaust to intake to blow at the VRM and DIMMs. Temps look a lot better now. 55 minutes into running Prime95 ( it would hit 90c at 4.0GHz before):



Summary of my settings for reference (in case if I forget what I had too), suggestions are welcome if there is any room for improvement! (note: I just want a 24/7 OC with good performance heat balance)

CPU vCore: 1.225v fixed
VTT: 1.132v (1.09v starting to have mousing issue)
VCCSA: 0.895v Offset +0.010v
RAM voltage: 1.65v
RAM speed: 1866
XMP: standard profile
CL timing: manually entered CL 9-11-10-29 (tRFC=171; CR=2T; Auto everything else)
C states and Intel speedstep: all enabled to save $$ on the power bill

Peace,
jack
    
CPUMotherboardGraphicsGraphics
3930k @ 4.2GHz Offset -0.05 ASRock Extrteme 11 EVGA 680 + 4GB with backplate EVGA 680 + 4GB with backplate 
RAMHard DriveHard DriveCooling
32GB (8x4GB) Ripjaw Z Series Quad Channel @1866 C9 Cosair Force GT 2x240GB Intel RAID 0 4 x Seagate 3TB 7200rpm LSI RAID 10 Antec 920 
OSMonitorPowerCase
Windows 8 Pro x64 Dell u2711 XFX Black Series Platinum 1000 watts Coolermaster Cosmo II 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
3930k @ 4.2GHz Offset -0.05 ASRock Extrteme 11 EVGA 680 + 4GB with backplate EVGA 680 + 4GB with backplate 
RAMHard DriveHard DriveCooling
32GB (8x4GB) Ripjaw Z Series Quad Channel @1866 C9 Cosair Force GT 2x240GB Intel RAID 0 4 x Seagate 3TB 7200rpm LSI RAID 10 Antec 920 
OSMonitorPowerCase
Windows 8 Pro x64 Dell u2711 XFX Black Series Platinum 1000 watts Coolermaster Cosmo II 
  hide details  
Reply
post #92 of 1199
Anyone run SLI+/CF+ with this motherboard and can you tell me the temp of your CPU and GPU. I've 2x Asus GTX670 DCii and if I run with one card then I get about 70c with about 44% fan speed. When I run SLI then my temp gets over 80c with over 70% fan speed. My case is a Cosmos II.

Case fans:

1x 140mm Top fan - Exhaust
1x 200mm Front fan - Intake
1x 140mm Rear fan - Exhaust
1x 120mm HDD fan that blow air from front fan to GPUs. - Intake

I already ordered another 1x 140mm Top fan and 1x 120mm Side case fan to blow air on the GPUs.


PC Setup:

3930K - with Phanteks PH-TC14PE
2x Asus GTX670 DCii
32GB G.skill ram 1600mhz
Asrock Extreme 11


Nvidia Drive: Beta version 306.02.

Temp.
1x GPU - (30c idle) - 70c with 44% fanspeed (load)
2x GPU - (32-35 idle) over 70c with over 70% fanspeed (load)
CPU: under 55c while gaming. (load)

I'll appreciate if you could give me some advice about the temp or maybe tell me what I did wrong ect.
post #93 of 1199
I have an Extreme 6 rather than Extreme 11, but running crossfire hasn't had any noticeable effects on my cards' temperatures. At 55% fan speed and overclocked to 1150/1600 @ 1.18 V/1.6 V, both cards stay around 65-71°C when gaming; VRM temperatures as measured by GPU-Z are just a little bit warmer; hovering around 68-73°C.

Crossfire has had no effect on my CPU temperatures.

The only issue I've had with crossfire is that I can't overclock as much. Both can do 1200 core individually, but can't in CF for whatever reason.

Have you checked your voltages? Are your two cards synced to run at the same settings (core clock, mem clock, voltages)? Try running things with the case side panel off. If temps improve, that suggests you have an airflow related problem, whether it's not enough airflow in general or not enough airflow in certain areas.
LancelotX79
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930K @ 4.2 GHz ASRock Extreme 6 X79 AMD Radeon HD 7970 Crossfire 16 GB Samsung (1866 MHz, 9-9-10-24-84 1T) 
Hard DriveHard DriveOptical DriveCooling
2x 128 GB Samsung 830 2x 1 TB WD Black, 1 TB WD Green Samsung Writemaster DVD Corsair H80, 2x GT AP-15 
OSMonitorMonitorKeyboard
Windows 7 Professional x64 Yamakasi Q271 (2560x1440) Samsung 2493HM (1920x1200) Ducky Shine 3 YOTS Black 
PowerCaseMouseAudio
Corsair HX1000W Lian Li A70B Logitech G9 ASUS Xonar DSX 
  hide details  
Reply
LancelotX79
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930K @ 4.2 GHz ASRock Extreme 6 X79 AMD Radeon HD 7970 Crossfire 16 GB Samsung (1866 MHz, 9-9-10-24-84 1T) 
Hard DriveHard DriveOptical DriveCooling
2x 128 GB Samsung 830 2x 1 TB WD Black, 1 TB WD Green Samsung Writemaster DVD Corsair H80, 2x GT AP-15 
OSMonitorMonitorKeyboard
Windows 7 Professional x64 Yamakasi Q271 (2560x1440) Samsung 2493HM (1920x1200) Ducky Shine 3 YOTS Black 
PowerCaseMouseAudio
Corsair HX1000W Lian Li A70B Logitech G9 ASUS Xonar DSX 
  hide details  
Reply
post #94 of 1199
Quote:
Originally Posted by jackk View Post

After I increased the VTT voltage from 1.048 to 1.150, I could boot into Windows at 4.2GHz w/o having any issues. 4.5 worked fine as well. I slowly lowered the VTT voltage from 1.150 to 1.132. Tried 1.090 but mouse started to freeze randomly in Windows. Will see if i could go lower than 1.132 VTTwhen i have more time to play....
For the ripjaw 2133 ram, I set XMP to standard and manually entered the CL 9-11-10-28 timings, left everything else in Auto. Machine could boot. Once I set speed to 2133, machine would shut down by itself after POST, couldn't even get to the Windows logo.... Tried 0.90 to 1.3 VCCSA voltage, didn't make any difference. Guess it will take a lot of time for this newbie to find out why 2133 would not work. Do I have to go higher CPU clock to get 2133 to work properly?
In regards to the heat issue, it had something to do w/ how I mounted the Antec 920 in the Cosmo II. I mounted it right next to the 5.25" drive bays. Guess what, a lot of heat got trapped in between the radiator and the 5.25" drive bay empty space because of bad circulation. I ended up mounting the radiator at the back of the case. Changed all 3x120 mm top fans from exhaust to intake to blow at the VRM and DIMMs. Temps look a lot better now. 55 minutes into running Prime95 ( it would hit 90c at 4.0GHz before): Summary of my settings for reference (in case if I forget what I had too), suggestions are welcome if there is any room for improvement! (note: I just want a 24/7 OC with good performance heat balance)
jack


For me the AE11 does a real good job of increasing the VTT, VCCSA, PLL automatically when I have my 3930k OC 5ghz @ 1.40v. Try just leaving them on auto and increasing your vcore.
Disabling C-states will help with your OC also.
Enable PLL Overvlotage
Increase your Current Core Limit. I have mine @ 300

Have you tried your RAM at XMP settings without adjusting timings?
Edited by Swolern - 9/2/12 at 12:06am
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #95 of 1199
Quote:
Originally Posted by MetalCase View Post

Anyone run SLI+/CF+ with this motherboard and can you tell me the temp of your CPU and GPU. I've 2x Asus GTX670 DCii and if I run with one card then I get about 70c with about 44% fan speed. When I run SLI then my temp gets over 80c with over 70% fan speed. My case is a Cosmos II.
Case fans:
I'll appreciate if you could give me some advice about the temp or maybe tell me what I did wrong ect.

I have my 4 670s sandwiched together on air and OC'd and my max temps are high 60s. I do have the HAF X 942 that has a 200mm fan blowing cool are right on GPUs.
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #96 of 1199
My Extreme 11 has been running great but I found it weird that I dont get a post beep. I will get error beeps if a component is not in place, so the speaker works. Does anyone else get a post beep or does this board not have one?
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #97 of 1199
Quote:
Originally Posted by stn0092 View Post

I have an Extreme 6 rather than Extreme 11, but running crossfire hasn't had any noticeable effects on my cards' temperatures. At 55% fan speed and overclocked to 1150/1600 @ 1.18 V/1.6 V, both cards stay around 65-71°C when gaming; VRM temperatures as measured by GPU-Z are just a little bit warmer; hovering around 68-73°C.
Crossfire has had no effect on my CPU temperatures.
The only issue I've had with crossfire is that I can't overclock as much. Both can do 1200 core individually, but can't in CF for whatever reason.
Have you checked your voltages? Are your two cards synced to run at the same settings (core clock, mem clock, voltages)? Try running things with the case side panel off. If temps improve, that suggests you have an airflow related problem, whether it's not enough airflow in general or not enough airflow in certain areas.
hmmm....I think I just need a few more fans on Top and on the side of the case to blow air on the GPUs. Both GPUs are the same but they have different bios version and I've try to run 1 card at a time and the temp. is just the same for both cards, so I think I don't have good airflow at the moment. Hopefully it gets better when my fans be here on next week smile.gif
Quote:
Originally Posted by Swolern View Post

I have my 4 670s sandwiched together on air and OC'd and my max temps are high 60s. I do have the HAF X 942 that has a 200mm fan blowing cool are right on GPUs.
I used to have a HAF X and the airflow is great, so I tihink I just need some fans to blow air on the GPUs.

Quote:
Originally Posted by Swolern View Post

My Extreme 11 has been running great but I found it weird that I dont get a post beep. I will get error beeps if a component is not in place, so the speaker works. Does anyone else get a post beep or does this board not have one?
I didnt get any beep either.

Thanks for replies guys smile.gif
post #98 of 1199
Hi - since yesterday, I'm a proud user of the Extreme11 board.

I encountered a couple of obstacles while assembling my rig based on this board.

First - Windows 7 Home Premium 64-bit Edition Supports ONLY up to 16GB of RAM (well didn't know that since all of my previous rigs had 8GB total ram or less) but this is not much of a problem since from the PRO version and up it supports up to 192GB of RAM

Second - I'm unable to set a tipple or quad channel memory operation on my 4x Patriot Memory 8GB 1600Mhz DDR3 modules. They work only in A1,A2,B1,B2 slots - the board stops at 0x60 Code (DXE Core is Started - whatever this means) if I place any memory modules in the right hand section. So what memory configuration (I plan to have 64GB or RAM n a non-overclocked rig) would you guys recommend ?
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
post #99 of 1199
Glad Im not the only one that doesnt get a post beep, its just odd. This is the first board i have ever owned that does this.
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #100 of 1199
A small update - in case somebody has similar problems - I finally managed to get the quad-channel up and running on 4 sticks of 8GB Patriot 1600Mhz modules !!

As it turned out - it was a trivial matter of inserting the sticks in A1-B1 and C1-D1 ( NOT C2 -D2 AS BEFORE) - please notice that the right hand section is mounted on the board in an upside down position so now it makes perfectly sense

Even better - those Patriot 16GB sets are very cheap so I think I'm gonna go for another two sets to make a total of 64GB of ram on this board. But first I'll have to reinstall Windows 7 to a Pro or ultimate edition for this.
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
Elysium
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K Asrock X79 Extreme11 Gainward Nvidia GTX 690 Zotac Nvidia GTX 295 
RAMHard DriveHard DriveHard Drive
Patriot 64GB PGD316G1600ELK 8x SSD OCZ AGILITY 3 120GB in RAID 0 5x WESTERN DIGITAL WD30EURS 2x WESTERN DIGITAL WD20EARS 
Optical DriveCoolingCoolingOS
LiteOn iHAS-124B EKWB EK-Supremacy - Acetal + Nickel EKWB EK-FC295 GTX Single PCB - Acetal+Nickel Microsoft Windows 8 Pro UEFI 64-bit 
MonitorKeyboardPowerCase
HP ZR30w Razer TRON Keyboard Coolermaster Silent Pro Gold 1200W Xigmatek Elysium Super Tower Case 
MouseMouse PadAudio
RAZER Tron Mouse RAZER GOLIATHUS THE WITCHER 2 EDITION GENIUS HF-1800A STEREO SPEAKERS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock X79 Extreme 11 Owners Issues & Hopefully Fixes