Overclock.net › Forums › AMD › AMD - General › Infamous Blue Screen (Part 2)
New Posts  All Forums:Forum Nav:

Infamous Blue Screen (Part 2) - Page 2

post #11 of 21
Thread Starter 
its not a windows problem because I've been using the same copy of windows since I've had the computer over a year. i'ma try the memtest ISO ina bit when i find my flash drive
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
post #12 of 21
You might try googling those stop codes and see what you come up with...
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
post #13 of 21
Heres a link to Windows all the possible Windows stop Messages:http://aumha.org/win5/kbestop.htm

IT says for you error
Quote:
0x0000009C: MACHINE_CHECK_EXCEPTION
(Click to consult the online MSDN article.)
This is a hardware issue: an unrecoverable hardware error has occurred. The parameters have different meanings depending on what type of CPU you have but, while diagnostic, rarely lead to a clear solution. Most commonly it results from overheating, from failed hardware (RAM, CPU, hardware bus, power supply, etc.), or from pushing hardware beyond its capabilities (e.g., overclocking a CPU).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6400 Gigabyte 965P S3 XFX Geforce6600GT G.Skill 2 GB 
Hard DriveOSMonitorKeyboard
Segate Perp Rec. 2x250 Gbs & WD Caviar 500 GB SATA Windows Xp Sp2 19' CRT Logitech G15 
PowerCaseMouse
PC Power & Cooling 510W X-Navigator Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6400 Gigabyte 965P S3 XFX Geforce6600GT G.Skill 2 GB 
Hard DriveOSMonitorKeyboard
Segate Perp Rec. 2x250 Gbs & WD Caviar 500 GB SATA Windows Xp Sp2 19' CRT Logitech G15 
PowerCaseMouse
PC Power & Cooling 510W X-Navigator Razer Copperhead 
  hide details  
Reply
post #14 of 21
He's headed over to my house to give me his old PSU to use as a tester, mines going...i'll make sure to show him these answers, thanks guys. VRWM Sidious is the one who I used to paypal you that cash a while ago..woot
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
post #15 of 21
I would blame your Ram and PSU
My Flying PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 955 BE rev C GA-970-D3 Nvidia GTX 560 A-Data 8GB 
Hard DriveCoolingOSMonitor
Western Digital, Seagate Thermal Take Contact 30 Windows 7 AOC 1920x1080 
KeyboardPowerCaseMouse
Generic Anlix Thermal take  Generic Esenses 
Mouse PadAudio
Generic Onboard 
  hide details  
Reply
My Flying PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 955 BE rev C GA-970-D3 Nvidia GTX 560 A-Data 8GB 
Hard DriveCoolingOSMonitor
Western Digital, Seagate Thermal Take Contact 30 Windows 7 AOC 1920x1080 
KeyboardPowerCaseMouse
Generic Anlix Thermal take  Generic Esenses 
Mouse PadAudio
Generic Onboard 
  hide details  
Reply
post #16 of 21
Thread Starter 
Got buddy to burn me a copy of Ramtest and just ran it ony my comp from CD. so far been running for 32 minutes on its second pass now... no errors found.

I'm thinking that my ram is fine.....

what you guys think/
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
post #17 of 21
Quote:
Originally Posted by The Duke View Post
Did you fully check out the PS's stability, weak rail(s) can cause a lot of weird things to happen.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #18 of 21
Thread Starter 
I tried it with another 2 different PSU's already and still rescieved probelms..... so thats almost positive fine... what else... mobo is my suspect now... how can I test her?
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
post #19 of 21
I got the EXACT same error..it was after i upgraded my motherboard/cpu..and something with hard drives got messed up...i switched my hard drives up on different ide cables...but mine was just a storage disk.....after i switched them up, they worked fine...if you another hard drive, try switching them up, and maybe installing windows on another hd, then format it or whatever, you need to do, and switch it back, or whatever. Just an idea. I could be way off.
post #20 of 21
Thread Starter 
I originally thought that was the problem so thats what I did..... I went from a 80GB 7200RPM IDE to a 160GB 7200RPM SATA and problem came back again and its been increasingly getting worsre.

I let Memtest86 v 3.2 run while I went to physio.... came back its on its 6th pass now and 0 Errors. I'm really thinking its my motherboard now it would explain a lot. I've had what appeared to be video card troubles, RAM troubles, failing eitherner (says its plugged in then not plugged in then plugged in etc every 2 seconds literatly).

its been a mess......
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Infamous Blue Screen (Part 2)