Overclock.net › Forums › Software, Programming and Coding › Networking & Security › All sounds in Chrome randomly stopped working
New Posts  All Forums:Forum Nav:

All sounds in Chrome randomly stopped working

post #1 of 15
Thread Starter 
Hey guys,

So I have a very strange problem that seemed to have come out of nowhere. The other day I logged on my computer like normal and open Chrome and I cannot get any sound through anything. Youtube, Live streams, nothing. However, games and Skype work just fine. My first instinct was to look at volume control to make sure it was turned down, but Chrome does not even show up there. I tried to look up some fixes and nothing seemed to have worked. Also, a re install of Chrome did nothing. Any help would be greatly appropriated.

Thanks!
post #2 of 15
do you have more than one sound output in? IE usb out / 3.5 / hdmi?

It could have been lost down one of the ohers its happened to me before rolleyes.gif
Supercomputer ^_^
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
Supercomputer ^_^
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
post #3 of 15
Thread Starter 
No I don't only one 3.5mm headphone and a mic plugged into my Asus Xonar DG
post #4 of 15
Control panel > Device manager > Sound Video & Game controllers > Right click on your sound card/Audio > Uninstall > Reboot > Allow windows to locate std drivers > Update if needed > retry sound in Chrome
White Storm
(18 items)
 
Nostalgia 775
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770k @ 4.2Ghz  Asus Maximus ROG Hero Z97 GTX 780 FTW Edition @1200Mhz Kingston Beast 2133Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Agility 4 256Gb SSD Samsung F3 500Gb Seagate Barracuda 500Gb x 4 Whats an optical drive ?? 
CoolingCoolingOSMonitor
NZXT V2 Silence Corsair H90 Windows 7 Professional 64-bit (6.1, Build 7601) Se LG IPS 32" Monitor 
KeyboardPowerCaseMouse
Logitech K30 Corsair RM650 NZXT H440 White R.A.T 3 
AudioAudio
Creative Soundblaster Z Logitech G230 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus Rampage Formula  Sapphire HD7950 OC Vapour X Kingston Hyper X 800Mhz DDR2 
Hard DriveOptical DriveCoolingOS
Seagate  Samsung Corsair Hydro H60 Windows 7 Professional 64 Bit 
MonitorKeyboardPowerCase
LG Flatron Pico EVGA 500w 80 Plus Bitfenix Comrade Custom 
Mouse
Roccat Kova+ 
  hide details  
Reply
White Storm
(18 items)
 
Nostalgia 775
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770k @ 4.2Ghz  Asus Maximus ROG Hero Z97 GTX 780 FTW Edition @1200Mhz Kingston Beast 2133Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Agility 4 256Gb SSD Samsung F3 500Gb Seagate Barracuda 500Gb x 4 Whats an optical drive ?? 
CoolingCoolingOSMonitor
NZXT V2 Silence Corsair H90 Windows 7 Professional 64-bit (6.1, Build 7601) Se LG IPS 32" Monitor 
KeyboardPowerCaseMouse
Logitech K30 Corsair RM650 NZXT H440 White R.A.T 3 
AudioAudio
Creative Soundblaster Z Logitech G230 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus Rampage Formula  Sapphire HD7950 OC Vapour X Kingston Hyper X 800Mhz DDR2 
Hard DriveOptical DriveCoolingOS
Seagate  Samsung Corsair Hydro H60 Windows 7 Professional 64 Bit 
MonitorKeyboardPowerCase
LG Flatron Pico EVGA 500w 80 Plus Bitfenix Comrade Custom 
Mouse
Roccat Kova+ 
  hide details  
Reply
post #5 of 15
Thread Starter 
Quote:
Originally Posted by Mr-Mechraven View Post

Control panel > Device manager > Sound Video & Game controllers > Right click on your sound card/Audio > Uninstall > Reboot > Allow windows to locate std drivers > Update if needed > retry sound in Chrome

Thank you wise sir. +REP
post #6 of 15
Thread Starter 
Well after changing my settings in the Xonar DG Audio center the audio on the internet stopped working again....

I'm really confused as to what is going on now..
post #7 of 15
i actually had the same problem 2 days ago(also chrome) and the sound in firefox still worked fine. it was flash only related, html videos worked fine. can you check if its flash only or sound in general? reinstalling chrome fixed it for me(im using a xonar DX, maybe related?)
...
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 760 Asus P7p55d-e LX(RMA) MSI Nvidia 9800gtx+ Corsair dominator 2x2gb 1600mhz 7-7-7-18  
Hard DriveCoolingOSPower
Samsung 500gb Stock Windows/Linux 650W 
  hide details  
Reply
...
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 760 Asus P7p55d-e LX(RMA) MSI Nvidia 9800gtx+ Corsair dominator 2x2gb 1600mhz 7-7-7-18  
Hard DriveCoolingOSPower
Samsung 500gb Stock Windows/Linux 650W 
  hide details  
Reply
post #8 of 15
Your not alone, alot of my fellow online friends having the exact problem. I think it must be just a Google Chrome bug, but did my first suggestion work ?
White Storm
(18 items)
 
Nostalgia 775
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770k @ 4.2Ghz  Asus Maximus ROG Hero Z97 GTX 780 FTW Edition @1200Mhz Kingston Beast 2133Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Agility 4 256Gb SSD Samsung F3 500Gb Seagate Barracuda 500Gb x 4 Whats an optical drive ?? 
CoolingCoolingOSMonitor
NZXT V2 Silence Corsair H90 Windows 7 Professional 64-bit (6.1, Build 7601) Se LG IPS 32" Monitor 
KeyboardPowerCaseMouse
Logitech K30 Corsair RM650 NZXT H440 White R.A.T 3 
AudioAudio
Creative Soundblaster Z Logitech G230 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus Rampage Formula  Sapphire HD7950 OC Vapour X Kingston Hyper X 800Mhz DDR2 
Hard DriveOptical DriveCoolingOS
Seagate  Samsung Corsair Hydro H60 Windows 7 Professional 64 Bit 
MonitorKeyboardPowerCase
LG Flatron Pico EVGA 500w 80 Plus Bitfenix Comrade Custom 
Mouse
Roccat Kova+ 
  hide details  
Reply
White Storm
(18 items)
 
Nostalgia 775
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770k @ 4.2Ghz  Asus Maximus ROG Hero Z97 GTX 780 FTW Edition @1200Mhz Kingston Beast 2133Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Agility 4 256Gb SSD Samsung F3 500Gb Seagate Barracuda 500Gb x 4 Whats an optical drive ?? 
CoolingCoolingOSMonitor
NZXT V2 Silence Corsair H90 Windows 7 Professional 64-bit (6.1, Build 7601) Se LG IPS 32" Monitor 
KeyboardPowerCaseMouse
Logitech K30 Corsair RM650 NZXT H440 White R.A.T 3 
AudioAudio
Creative Soundblaster Z Logitech G230 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus Rampage Formula  Sapphire HD7950 OC Vapour X Kingston Hyper X 800Mhz DDR2 
Hard DriveOptical DriveCoolingOS
Seagate  Samsung Corsair Hydro H60 Windows 7 Professional 64 Bit 
MonitorKeyboardPowerCase
LG Flatron Pico EVGA 500w 80 Plus Bitfenix Comrade Custom 
Mouse
Roccat Kova+ 
  hide details  
Reply
post #9 of 15
Thread Starter 
Yes your first suggestion did work for a few minutes but then it went back for some reason. i will install firefox and see if it is just a Chrome problem
post #10 of 15
Thread Starter 
Alright sound works fine on Firefox, I guess I'll just stick with that for now. Thanks for the help guys!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › All sounds in Chrome randomly stopped working