Overclock.net › Forums › AMD › AMD CPUs › AMD Sempron 145, Core Unlock. - Windows 7(64) BSOD
New Posts  All Forums:Forum Nav:

AMD Sempron 145, Core Unlock. - Windows 7(64) BSOD

post #1 of 4
Thread Starter 
Hello there,

I'm having a little problem with Windows 7(64) Ultimate - and the AMD Sempron 145 with the second Core Unlocked successfully.

_
A little background on the problem, well.. I've tested the second core with success of Running on Windows XP(32) Professional, while giving the cores a 10% OC'd increase to 3.08Ghz from the stock 2.8Ghz. - This worked fine in XP, tested CPU-Z and that showed 2 Cores, 2 Threads, also looked within the Task Manager with that also showing the 2 cores successfully.

However Windows 7(64) Unltimate, doesn't seem to want to work, as I am thrown a BSOD. Read Below.

_
Now, with the Windows 7, That is running off a SATA Drive, (Seagate Baracuda, 1TB) - Unlike the XP which was on a PATA Drive, (Maxtor, 160GB) ~ This I'm sure has no part in the matter of this issue I'm sure, with that being said, the below BSOD is what I am getting with the unlocked core, at stock 2.8Ghz and even with being OC'd.

~( ACPI_DRIVER_INTERNAL )~

Also, when I view the Drivers currently being loaded during the booting process, the loaded drivers get to the CLASSPNP.SYS driver, and then I am hit with a BSOD.

EDIT: Forgot to say, I have done a complete fresh install of my Windows 7 also with the same problem.

___________________________
Motherboard: Asrock N68C-S UCC (BIOS v1.90 [current])

CPU(Locked): AMD Sempron 145 | - Stock CPU FAN.
CPU(Unlocked): AMD Athlon II X2 4450E | - Stock CPU FAN.

RAM: 8 GB DDR3 (Dual-Channel)
1 x Kingston, Week29/Year11
1 x Team-Elite-1333, Week22/Year11

PSU: ATX 750W, with Dual 80mm Fans

Case: ATX Gaming Case, with 3x Cooling Fans
1 x Side 240mm Fan
1 x Front 120mm Fan
1 x Rear 120mm Fan

Misc: Seagate Baracuda, 1TB, SATA2 (ST1000DL002)
Misc: Sony Dual-Layer DVD Rewriter, SATA2
___________________________

Edited by x2Fusion - 8/5/12 at 9:31am
post #2 of 4
What voltage are you running the sempron at?
From me to me
(19 items)
 
Raspberry Pi 2
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7 5820K @ 4.5GHz/1.338v Gigabyte GA-X99 SLI Rev 1.0 MSI R9 390X - 1150MHz core/1750MHz mem 32GB G.Skill 2400 c15 
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 series 240GB Samsung 840 Evo 250GB Seagate Barracuda 1TB 7200rpm Asus DVD/CD 
CoolingOSMonitorMonitor
H80i GT push/pull Windows 10 Pro x64 Asus VE278Q 2ms 1920x1080 60Hz BenQ XL2411 1ms 1920x1080 144Hz 
KeyboardPowerCaseMouse
Pernix PX-1000 Thermaltake Smart M850w NZXT Source 530 Steelseries Rival 
Mouse PadAudioAudio
Corsair Gaming Corsair H2100 Logitech z313 2.1 speakers 
CPUMotherboardGraphicsRAM
ARMv7 900MHz Quad Core @ 1.1GHz Pi board VideoCore IV 3D graphics core 1GB LPDDR2 
Hard DriveCoolingOSMonitor
32GB Samsung Evo micro SD card Ity Bity Aluminum Heatsink Raspbian BenQ XL 24" 
KeyboardPowerCaseMouse
Logitech K270 2.5A Micro USB power supply CanaKit black case Logitech m185 
  hide details  
Reply
From me to me
(19 items)
 
Raspberry Pi 2
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7 5820K @ 4.5GHz/1.338v Gigabyte GA-X99 SLI Rev 1.0 MSI R9 390X - 1150MHz core/1750MHz mem 32GB G.Skill 2400 c15 
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 series 240GB Samsung 840 Evo 250GB Seagate Barracuda 1TB 7200rpm Asus DVD/CD 
CoolingOSMonitorMonitor
H80i GT push/pull Windows 10 Pro x64 Asus VE278Q 2ms 1920x1080 60Hz BenQ XL2411 1ms 1920x1080 144Hz 
KeyboardPowerCaseMouse
Pernix PX-1000 Thermaltake Smart M850w NZXT Source 530 Steelseries Rival 
Mouse PadAudioAudio
Corsair Gaming Corsair H2100 Logitech z313 2.1 speakers 
CPUMotherboardGraphicsRAM
ARMv7 900MHz Quad Core @ 1.1GHz Pi board VideoCore IV 3D graphics core 1GB LPDDR2 
Hard DriveCoolingOSMonitor
32GB Samsung Evo micro SD card Ity Bity Aluminum Heatsink Raspbian BenQ XL 24" 
KeyboardPowerCaseMouse
Logitech K270 2.5A Micro USB power supply CanaKit black case Logitech m185 
  hide details  
Reply
post #3 of 4
Thread Starter 
Originally at about 1.360 V

That's without OC'in, I think when it was OC'd and working in XP but still not on 7 it was about a 10% increase so around 1.5V or something, can't remember. I can hook in the other HDD and OC it 10% again and check if you'd like.


EDIT:

My mistake, I just re-checked the Core Voltage on XP again, it is also 1.360 with the 10% OC'd Increase to 3.08 Ghz.

Also, if it makes a difference, I'm not sure; but the RAM I'm using is Kingston, Week29/Year11 and Team-Elite-1333, Week22/Year11.

Thanks.
Edited by x2Fusion - 8/5/12 at 1:16pm
post #4 of 4
Thread Starter 
BUMP? - Anybody got any clues at all?

Thanks
Edited by x2Fusion - 8/5/12 at 1:17pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › AMD Sempron 145, Core Unlock. - Windows 7(64) BSOD