Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Realtek wont let me use 7.1 speakers
New Posts  All Forums:Forum Nav:

Realtek wont let me use 7.1 speakers

post #1 of 4
Thread Starter 
I installed the Realtek HD audio Vista beta driver, and it will not allow me to chose any spaker configuration other then stereo! It detects that I have plugged in the side and rear speakers, but the only option is stereo! I am currently using my headphones, as they sound better then the front 2 from my 7.1 system, but I would really like to get the full surround sound back on-line. I am running Windows Vista RC1 32-bit, BTW.
post #2 of 4
You might have to configure windows to 6.1 Mode - I needed to do this with my 5.1 System.

I dont know much about vista but il explain in XP and you can try it in vista.

Control Panel > Sounds and Audio Devices > Volume > Speaker volume > advanced > Speaker Setup

Hope this helps

Mad Mc Madster
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Mad_Handlez89 View Post
You might have to configure windows to 6.1 Mode - I needed to do this with my 5.1 System.

I dont know much about vista but il explain in XP and you can try it in vista.

Control Panel > Sounds and Audio Devices > Volume > Speaker volume > advanced > Speaker Setup

Hope this helps

Mad Mc Madster
Heh, that worked! Some of the menues wernt the same, but I got it working "kinda". For some reason, my side speakers arnt working right, but what ever
post #4 of 4
Glad to help *thinks he is a superheroe and jumps out the window but hits a tree*
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Realtek wont let me use 7.1 speakers