Overclock.net › Forums › Video Games › PC Gaming › [Official] 1440p and Above Gaming Club (1440p+)
New Posts  All Forums:Forum Nav:

[Official] 1440p and Above Gaming Club (1440p+) - Page 111

post #1101 of 6172
Well was one of the lucky 50% of the state that didn't lose power, didn't make me like the controls/feeling of Hawken more though, maybe I'm just that out of gaming now idk

Graphics are pleasant in person, seem a little meh with screen caps and the sound design needs work most definitely






Kaga (WIP)
(22 items)
 
   
GraphicsRAMMonitorPower
1080Ti x2 32GB Corsair Dominator Platinum 2666 (64GB Total) Acer Predator X34P or Equivalent Seasonic Snow Silent - 1050w 
OtherOtherOther
Custom Acrylic Engraving Straight 8 Pin cables + Cable Combs 3x EK-Vardar F2, 2x Replacement Front 140mm 
  hide details  
Reply
Kaga (WIP)
(22 items)
 
   
GraphicsRAMMonitorPower
1080Ti x2 32GB Corsair Dominator Platinum 2666 (64GB Total) Acer Predator X34P or Equivalent Seasonic Snow Silent - 1050w 
OtherOtherOther
Custom Acrylic Engraving Straight 8 Pin cables + Cable Combs 3x EK-Vardar F2, 2x Replacement Front 140mm 
  hide details  
Reply
post #1102 of 6172
Quote:
Originally Posted by jcrew3002 View Post

Hello all, I have the Auria EQ267W Monitor, its a huge upgrade going from 1080p to 1440p! Games look so real! This monitor was cheap coming in at only $339 while the next 2560x1440 monitor started at about $900


Although i am having a problem with this monitor at the moment! cryingsmiley.gif
This monitor does not turn on while the computer is booting (i cant see the boot/BIOS settings screen) When i turn on my computer the display doesn't turn on until windows is loaded, (blank screen) this is a problem because i cannot see anything even if i press F2 or Delete i cannot see any BIOS settings, if i want to re-install windows 7 i cant because that requires use of the boot screen. I hooked up my old Monitor and it showed the boot screen and everything like normal, I went into the BIOS to check everything and the BIOS shows that the PCI-E slot is the primary video not the on-board video. This narrows it down to my Auria monitor as the problem, any reason why a monitor would skip the boot screen?

Hello and welcome to the club thumb.gif


About the issue, can't you just hit the delete key repeatedly while turning on the PC? My monitor also does not show the screen prior to the Win starting logo, but I always hit delete after 2-3 seconds of turning on the PC and I can get into the bios like that.

Quote:
Originally Posted by Azefore View Post

Well was one of the lucky 50% of the state that didn't lose power, didn't make me like the controls/feeling of Hawken more though, maybe I'm just that out of gaming now idk
Graphics are pleasant in person, seem a little meh with screen caps and the sound design needs work most definitely Warning: Spoiler! (Click to show)






 

 

Hmmmmmm seems like my type of the game. How was the game overall?


Also how are you saving the pictures? jpg format tends to give worse quality. I prefer saving the screenshots as png.

post #1103 of 6172

Diablo 3 in 1440p

 

 

1000

 

1000

 

1000

 

1000

 

1000

 

1000

 

1000

post #1104 of 6172
Quote:
Originally Posted by jcrew3002 View Post

Although i am having a problem with this monitor at the moment! cryingsmiley.gif
This monitor does not turn on while the computer is booting (i cant see the boot/BIOS settings screen) When i turn on my computer the display doesn't turn on until windows is loaded, (blank screen) this is a problem because i cannot see anything even if i press F2 or Delete i cannot see any BIOS settings, if i want to re-install windows 7 i cant because that requires use of the boot screen. I hooked up my old Monitor and it showed the boot screen and everything like normal, I went into the BIOS to check everything and the BIOS shows that the PCI-E slot is the primary video not the on-board video. This narrows it down to my Auria monitor as the problem, any reason why a monitor would skip the boot screen?
I'm rocking a Catleap 2703 on a 670 with a 20" Dell as a secondary monitor. My Catleap never displays anything until my Windows lock screen appears, even though it's designated as the primary monitor (in windows of course, can't do that in the bios I don't think). When I hit the power button the bios screen appears on the Dell and then the windows logo while it's loading. Then it switches to my catleap for the login. In the Catleap club I've read this is normal due to the DVI passthrough (I think it's called). The monitor needs the graphics driver and the bios does not provide that.
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
post #1105 of 6172
Quote:
Originally Posted by iARDAs View Post


Hmmmmmm seems like my type of the game. How was the game overall?


Also how are you saving the pictures? jpg format tends to give worse quality. I prefer saving the screenshots as png.

Pretty average gameplay or what you would expect tbh, the menus outside battling are much more in-depth as I couldn't get a full feel of my way around it in my two hours

As for screencaps I did jpeg, forgot to mess around with EVGA precision for settings but also the game has a grungy filteredness to it so it may also be why the screens a bit iffy

I CAN say it might be as fun as World of Tanks with the controller they designed for it (have memories of steel battalion's when I was able to try one out in gaming club)

Kaga (WIP)
(22 items)
 
   
GraphicsRAMMonitorPower
1080Ti x2 32GB Corsair Dominator Platinum 2666 (64GB Total) Acer Predator X34P or Equivalent Seasonic Snow Silent - 1050w 
OtherOtherOther
Custom Acrylic Engraving Straight 8 Pin cables + Cable Combs 3x EK-Vardar F2, 2x Replacement Front 140mm 
  hide details  
Reply
Kaga (WIP)
(22 items)
 
   
GraphicsRAMMonitorPower
1080Ti x2 32GB Corsair Dominator Platinum 2666 (64GB Total) Acer Predator X34P or Equivalent Seasonic Snow Silent - 1050w 
OtherOtherOther
Custom Acrylic Engraving Straight 8 Pin cables + Cable Combs 3x EK-Vardar F2, 2x Replacement Front 140mm 
  hide details  
Reply
post #1106 of 6172
Quote:
Originally Posted by Cavey00 View Post

I'm rocking a Catleap 2703 on a 670 with a 20" Dell as a secondary monitor. My Catleap never displays anything until my Windows lock screen appears, even though it's designated as the primary monitor (in windows of course, can't do that in the bios I don't think). When I hit the power button the bios screen appears on the Dell and then the windows logo while it's loading. Then it switches to my catleap for the login. In the Catleap club I've read this is normal due to the DVI passthrough (I think it's called). The monitor needs the graphics driver and the bios does not provide that.

Oh no then this comes as bad news! I returned an MSI GTX 680 because I thought it was DOA! I tried to install it using this monitor, when I got the EVGA GTX 680 I thought the monitor was dead so I installed the drivers using my old monitor, then I gave the 1440p monitor another try and it worked... I was baffled but now I know.

P.S. the MSI GTX 680 is known as the fastest 680 because of the design and it has 3 fans built in, not too mention it cost 559 new and I got it for 424 and mistook it for DOA.. My monitor betrayed me tongue.gif

Well I'm playing some games on it and it's amazing the resolution makes it so realistic, I plan on playing GTA 4 with the advanced graphics mod I will post some screens.
post #1107 of 6172
Quote:
Originally Posted by jcrew3002 View Post

Oh no then this comes as bad news! I returned an MSI GTX 680 because I thought it was DOA! I tried to install it using this monitor, when I got the EVGA GTX 680 I thought the monitor was dead so I installed the drivers using my old monitor, then I gave the 1440p monitor another try and it worked... I was baffled but now I know.
P.S. the MSI GTX 680 is known as the fastest 680 because of the design and it has 3 fans built in, not too mention it cost 559 new and I got it for 424 and mistook it for DOA.. My monitor betrayed me tongue.gif
Well I'm playing some games on it and it's amazing the resolution makes it so realistic, I plan on playing GTA 4 with the advanced graphics mod I will post some screens.
Yeah, I read the Catleap forum for months so I was prepared for it. I guess some people get the bios screen, but I would have to go through and see what the key part of that is. I have a feeling the multi input ones will display it but the dvi only ones will not. Not having a bios screen or a windows loading screen would certainly drive me nuts, so the second monitor is a must! Besides, helps with *cough* productivity *cough* right?
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
post #1108 of 6172
quote name="Cavey00"
quote name="jcrew3002" Warning: Spoiler! (Click to show)
Quote:
Originally Posted by Cavey00 View Post

Quote:
Originally Posted by jcrew3002 View Post

Although i am having a problem with this monitor at the moment! cryingsmiley.gif
This monitor does not turn on while the computer is booting (i cant see the boot/BIOS settings screen) When i turn on my computer the display doesn't turn on until windows is loaded, (blank screen) this is a problem because i cannot see anything even if i press F2 or Delete i cannot see any BIOS settings, if i want to re-install windows 7 i cant because that requires use of the boot screen. I hooked up my old Monitor and it showed the boot screen and everything like normal, I went into the BIOS to check everything and the BIOS shows that the PCI-E slot is the primary video not the on-board video. This narrows it down to my Auria monitor as the problem, any reason why a monitor would skip the boot screen?
I'm rocking a Catleap 2703 on a 670 with a 20" Dell as a secondary monitor. My Catleap never displays anything until my Windows lock screen appears, even though it's designated as the primary monitor (in windows of course, can't do that in the bios I don't think). When I hit the power button the bios screen appears on the Dell and then the windows logo while it's loading. Then it switches to my catleap for the login. In the Catleap club I've read this is normal due to the DVI passthrough (I think it's called). The monitor needs the graphics driver and the bios does not provide that.
Similar to your situations my U3011 does not show anything until the login screen. I have it flanked by a couple 20s which show the bootup info though. However, because my side monitors are in portrait I have tried to get the boot screen info on the primary (so I dont have to tilt my head going through bios) but I have not been able to figure out how. I believe my MB/GPU will only show boot info on a monitor connected via DVI. Moreover, it seems to always show the boot info on the monitor connected to the single link DVI, rather than the dual-link DVI. Since you are also likely using a DVI-DL or DP to connect your monitors I wonder if this could be part of the problem?
post #1109 of 6172
Quote:
Originally Posted by ulnevrgtit View Post

quote name="Cavey00"
quote name="jcrew3002" Warning: Spoiler! (Click to show)
Similar to your situations my U3011 does not show anything until the login screen. I have it flanked by a couple 20s which show the bootup info though. However, because my side monitors are in portrait I have tried to get the boot screen info on the primary (so I dont have to tilt my head going through bios) but I have not been able to figure out how. I believe my MB/GPU will only show boot info on a monitor connected via DVI. Moreover, it seems to always show the boot info on the monitor connected to the single link DVI, rather than the dual-link DVI. Since you are also likely using a DVI-DL or DP to connect your monitors I wonder if this could be part of the problem?
It's possible that it defaults to the single, but when I only had the Dell plugged into the Dual it would display bios on it. I saw Azefore post that one of his displays bios through his 670, but that was on another forum and I can't remember what monitors he has or if they are multi input.
Edit: Azefore mentions he has the Crossover 27Q, which looks to be single input. No idea why he gets bios on his and we don't get it on our's.
Edited by Cavey00 - 10/30/12 at 5:57pm
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
post #1110 of 6172
Quote:
Originally Posted by Cavey00 View Post

It's possible that it defaults to the single, but when I only had the Dell plugged into the Dual it would display bios on it. I saw Azefore post that one of his displays bios through his 670, but that was on another forum and I can't remember what monitors he has or if they are multi input.

Ello there

I have 2 x 27Qs and 1 x Apple Cinema Display, my left crossover 27q displays the bios screen, etc when booting up

Each crossover is plugged into the top most DVI-D input on each of my 670s and the Apple gets the display-port on the top 670 with a DP to M-DP converter
Edited by Azefore - 10/30/12 at 5:59pm
Kaga (WIP)
(22 items)
 
   
GraphicsRAMMonitorPower
1080Ti x2 32GB Corsair Dominator Platinum 2666 (64GB Total) Acer Predator X34P or Equivalent Seasonic Snow Silent - 1050w 
OtherOtherOther
Custom Acrylic Engraving Straight 8 Pin cables + Cable Combs 3x EK-Vardar F2, 2x Replacement Front 140mm 
  hide details  
Reply
Kaga (WIP)
(22 items)
 
   
GraphicsRAMMonitorPower
1080Ti x2 32GB Corsair Dominator Platinum 2666 (64GB Total) Acer Predator X34P or Equivalent Seasonic Snow Silent - 1050w 
OtherOtherOther
Custom Acrylic Engraving Straight 8 Pin cables + Cable Combs 3x EK-Vardar F2, 2x Replacement Front 140mm 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [Official] 1440p and Above Gaming Club (1440p+)