Overclock.net › Forums › Video Games › PC Gaming › [Official] 1440p and Above Gaming Club (1440p+)
New Posts  All Forums:Forum Nav:

[Official] 1440p and Above Gaming Club (1440p+) - Page 174

post #1731 of 6172
Quote:
Originally Posted by yanks8981 View Post

I am guessing you are still happy with your monitor? Mine comes tomorrow!

Which one did you go with?
post #1732 of 6172
Quote:
Originally Posted by yanks8981 View Post

I am guessing you are still happy with your monitor? Mine comes tomorrow!
Now I am, I had it RMAd
http://www.overclock.net/t/1336500/blew-out-colours-on-my-ips-panel
A computer
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K GIGABYTE Z68XP-UD3 Gigabyte GTX780ti 4x4GB Kingston Fury 
Hard DriveHard DriveOptical DriveCooling
Western Digital Green OCZ Vertex 4 - 128 GB Don't have Hyper 212+ EVO 
OSMonitorKeyboardPower
Win 10 Dell U2713HM Steelseries 6GV2 Corsair 650W 
CaseMouseMouse PadAudio
Corsair 300R Logitech G502 SS Qck Cheap 5.1 speakers/HD 558 
  hide details  
Reply
A computer
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K GIGABYTE Z68XP-UD3 Gigabyte GTX780ti 4x4GB Kingston Fury 
Hard DriveHard DriveOptical DriveCooling
Western Digital Green OCZ Vertex 4 - 128 GB Don't have Hyper 212+ EVO 
OSMonitorKeyboardPower
Win 10 Dell U2713HM Steelseries 6GV2 Corsair 650W 
CaseMouseMouse PadAudio
Corsair 300R Logitech G502 SS Qck Cheap 5.1 speakers/HD 558 
  hide details  
Reply
post #1733 of 6172
Quote:
Originally Posted by PCModderMike View Post

Which one did you go with?

U2713HM. I hope I don't have the problem Layo did.
post #1734 of 6172
Quote:
Originally Posted by yanks8981 View Post

U2713HM. I hope I don't have the problem Layo did.

Very nice. Although my Crossover has been great and working flawlessly for many months now, I kind of wish I could have afforded a Dell 1440p or even 1600p. More just for the peace of mind having their solid warranty backing it up.
post #1735 of 6172
Quote:
Originally Posted by PCModderMike View Post

Very nice. Although my Crossover has been great and working flawlessly for many months now, I kind of wish I could have afforded a Dell 1440p or even 1600p. More just for the peace of mind having their solid warranty backing it up.

I waited forever because I couldn't get myself to spend 799 on a 1440p monitor and I didn't want a korean monitor, so when I saw the U2713 for 559 on Amazon last week, I bought immediately without hesitation.
post #1736 of 6172
Quote:
Originally Posted by yanks8981 View Post

U2713HM. I hope I don't have the problem Layo did.

Mine doesn't have that problem. Just got it this weekend. I too couldn't pass it up at $559.
JRG
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte Z77X-UD3H Gigabyte GTX670 4gb Samsung 2x4gb 1600 
Hard DriveCoolingOSMonitor
Samsung 840 SSD Hyper 212+ Win7 64bit Dell U2713HM 
PowerCase
Corsair HX750 Fractal D4 
  hide details  
Reply
JRG
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Gigabyte Z77X-UD3H Gigabyte GTX670 4gb Samsung 2x4gb 1600 
Hard DriveCoolingOSMonitor
Samsung 840 SSD Hyper 212+ Win7 64bit Dell U2713HM 
PowerCase
Corsair HX750 Fractal D4 
  hide details  
Reply
post #1737 of 6172



Don't forget to set it in 1080p

Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #1738 of 6172
Awesome sauce^^ Racing games is what I loved most when I had my surround setup.
post #1739 of 6172
Quote:
Originally Posted by Grzesiu View Post

Dell u3011 powered by EVGA GTX 670s SC+ 4GB in SLI.
20121205_203726114171064.jpg

Welcome to the club bro thumb.gif Great looking setup. Reminds me that I need to get that 2nd 670 myself :)

Quote:
Originally Posted by EkseF View Post

Add me to the list / club.
HP LP3065 Got it in late 2009 / early 2010 with 5 year warranty not a single problem yet.
2560x1600 @ 60 Hz <- Nvidia GTX 680

Welcome to the club bro thumb.gif Happy with 1 680? Thinking of going SLI?

Quote:
Originally Posted by KaRLiToS View Post


Don't forget to set it in 1080p

KaRLiToS my friend great SS for games recently. Thank you. Sorry I was a bit busy and couldn't update it until today. I added all the screenshots to the list. thumb.gif

post #1740 of 6172
Thread Starter 
I have been having tons of issues with the Auria 27" IPS, not working in the BIOS or displaying any image after waking from a sleep mode. It only works once Win 7 login screen is up. Sometimes that gets really painful if you need to go the bios. I did some digging around, and looks like the only way to make the micro center monitor work from boot to shutdown is by using the display port. I have ordered a mini display port to display port cable to test that out. If that does not work, I will be returning this monitor back to micro center as I refuse to deal with the pain of not seeing the bios, or even not getting any image once you get out of sleep mode. I installed my old 1080 for the while and no issues coming back from sleep or displaying bios.

So if the display port does not work I might be leaving this club.

On a side note, is anyone else having the same issues, I know iARDAS mentioned the dealy, but from what I understood he can get into the bios, I on the other hand cannot.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [Official] 1440p and Above Gaming Club (1440p+)