Overclock.net › Forums › Video Games › PC Gaming › Company of Heroes
New Posts  All Forums:Forum Nav:

Company of Heroes

post #1 of 3
Thread Starter 
I have been trying to solve a common problem in all three AMD- Nvidia rigs. COH would close and send bug reports to Relic every 15 minutes. If I installed patch 1.20 all three would crash. After several days and communication with Relic support I uninstalled the patch, set the PC to stock settings and the problem went away. I adjusted the other two with the same results. Is this a common problem with AMD or Nvidia. Please note all drivers were updated, all adjustment were made in accordance to Relic. Only the stock settings work. If anyone has a fix for this please let me know. Perhaps this issue will be covered in the next patch. Planet AMD reports similar problems and the concensus there was it be related to one of the two (AMD or Nvidia, or a combination of the two). I contacted DFI and still waiting for them to test the game on their PC's.

Thanks
post #2 of 3
Well I have COH patched to version 1.2 and have seen none of the issues that you have unfortunately experienced.

As you can see from my specs I have a similar setup to yourself

Usually these sorts of problems can be attributed to memory timings, I have found. BF2 used to always crash out when the timings were too tight.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by MjrTom View Post
Well I have COH patched to version 1.2 and have seen none of the issues that you have unfortunately experienced.

As you can see from my specs I have a similar setup to yourself

Usually these sorts of problems can be attributed to memory timings, I have found. BF2 used to always crash out when the timings were too tight.
I agree; however I am using 2GB kits on all 3 with 3.3.8.3 timings. I play BF2 @ 51% OC and no problems. I used CMOS to create a COH setting @ 15% OC applied to the rigs and game play is stable. HG at DFI -Street is testing this as well.

Thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Company of Heroes