Overclock.net › Forums › Intel › Intel Motherboards › asrock z77 extreme4 error A2
New Posts  All Forums:Forum Nav:

asrock z77 extreme4 error A2

post #1 of 4
Thread Starter 
hi i just got a asrock z77 extreme 4 mobo with a i5 2310 proc after hooking everything up all im getting is a A2 error on the mobo. scanning the web all i see is reseat the ram video card after doing that (several times) still getting the same error. was told to try different sata ports for my hdd which is a barracuda 1 tb 64 mb cache, but yet nothing changes.

im not getting anything on the monitor to even get into bios and it sounds like everything else is turning on and working but not getting anything on the screen. ive also tried taking out the video card and plugging into the vga spot but yet again still a2 error. im ready to throw this mobo out and start over but wanted to see if im missing anything that anyone can think of.


other specs :r6670 pci express 2.1 2 gb ddr3 video card
vengeance 8gb ddr3 ram
black widow 850 w power supply

im not a 100% newb to building pc but dont no every bit of lingo but any info would be greatful
post #2 of 4
A2 is the boot code for proper POST. as in if you see A2 everything should be fine so im not quite sure what your issue is, have you tried using the clear cmos button ?


try with no video card, try with 1 stick of ram in different slots. This will help rule out some stuff.
post #3 of 4
Thread Starter 
i have used clear cmos button several times also took out the video card and tried using 1 stick of ram in all 4 spots still dont see anything on my monitor also tried using the other stick of ram in all 4 spots and nothing, tried the video card in the other pci slot and still nothing
post #4 of 4
maybe need to return it
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › asrock z77 extreme4 error A2