Overclock.net › Forums › Graphics Cards › AMD/ATI › 7950 strange artefact, time to RMA ?
New Posts  All Forums:Forum Nav:

7950 strange artefact, time to RMA ? - Page 2

post #11 of 12
Quote:
Originally Posted by mat311 View Post

Hey guys, i encounter some artefacts (like white dots) on the rocks : http://image.noelshack.com/fichiers/2012/32/1344635972-crysis-2012-08-10-23-40-54-276.png
I already tried to underclock, did a full drivers reinstall (12.7 beta vs 12.6), I tried to turn of afterburner, to turn down details or disable filters, same story mad.gif

I have also seen some grass blinking in GW2 ...

Thanks for your help !

In crysis it's kinda normal i saw that on Nvidia as well.

**edit**

god this thread is 100 years old.
post #12 of 12
Quote:
Originally Posted by mat311 View Post

Hey guys, i encounter some artefacts (like white dots) on the rocks : http://image.noelshack.com/fichiers/2012/32/1344635972-crysis-2012-08-10-23-40-54-276.png
I already tried to underclock, did a full drivers reinstall (12.7 beta vs 12.6), I tried to turn of afterburner, to turn down details or disable filters, same story mad.gif

I have also seen some grass blinking in GW2 ...

Thanks for your help !

that is not a video card issue. it is nvidia software.. happens to me on almost all nvidia sponsored/used games. secret world, assassins creed 3, 4, umm and 1 or 2 others but it only happens on nvidia games. nothing to worry about. it does that when its loading the model(from what ive noticed anyway)

im using the hd 6770 btw
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7950 strange artefact, time to RMA ?