Overclock.net › Forums › Intel › Intel - General › Help with Intel i5-2550k
New Posts  All Forums:Forum Nav:

Help with Intel i5-2550k

post #1 of 22
Thread Starter 
I need some help with a somewhat recent build. I built a computer toward the beggining of this year. It of course proceeded to over clock it. Nothing too crazy I just went from 3.4GHz to 4.0GHz on my Intel i5-2550k. I was having problems with instability so I decided to return it to Optimized Defaults in the BIOS of my Gigabyte GA-Z68AP-D3. It proceeded to crash when it got to the starting windows screen the animation for the logo would start but it wouldn't get very far. I tested the RAM with Memtest86+ and figured out that I had a faulty RAM slot and fixed that error now I have to RAM problems but I still get the crashes in both Fail-Safe Defaults and Optimized Defaults. I've also checked and my Temps are and always have been fine. I've tried a hard CMOS reset by taking out the CMOS Battery and waiting 10 min and replacing it and such still nothing. Im not sure which forum this is supposed to go in so please feel free to tell me where and Ill move this topic immediately.
Specs:
Mobo: Gigabyte GA-Z68AP-D3
CPU: Intel i5-2550k
RAM: [4 GB X2] DDR3-1600 Memory Module - Corsair
Processor Cooling(Asetek 550LC Liquid CPU Cooling System
Power Supply: 600 Watt
Gfx Card: EVGA Superclocked Nvidia Geforce GTX 550ti
post #2 of 22
Have you tried updating the bios of your motherboard? It's actually known to have a boot-loop problem.
post #3 of 22
Yup updated it via the @bios program using its internet update thing. the revision in the BIOS says FD which is wierd cuz i thought is was supposed to be F8 but w/e oh and btw is this motherboard known to have problems b/c it seems to have a problem with following my instructions whether that be certain voltages etc.
post #4 of 22
do you get a blue screen on crash or is it just a hard reset?
post #5 of 22
The starting windows animation comes up and starts to play two of the four dots appear and move for a second or so then the animation freezes then a blue screen pops up and very quickly goes away. You might say it just blinks(the blue screen). Of course after the blue screen the computer crashes.
P.S. I used SeaTools for DOS on a boot disk and performed the Long Test for my HDD and it passed with no errors.
post #6 of 22
first thing that comes to mind is the sata controller mode you have set.
did you switch it from ide to ahci or from ahci to ide?
maybe going to default caused the sata controller setting to change.
i would check that out.
aside from that is there no way you can get a glimpse of the bsod code?
post #7 of 22
I don't see him running an SSD and it's default value is usually 'IDE'.

You said that you were having problems with stability after the 4Ghz overclock. Did you try increasing the VCore and checking for stability again?
post #8 of 22
Ill check the SATA settings but yes when it would boot I did try that and I had some increased stability but I just can't seem to find the right settings and like i said this motherboard will often have a mind of it's own and will use a voltage much higher or lower than i tell it to.
P.S. any suggestions for Voltages and Frequencies for my setup? Links or just settings would help
post #9 of 22
Quote:
Originally Posted by bluewaveck View Post

Ill check the SATA settings but yes when it would boot I did try that and I had some increased stability but I just can't seem to find the right settings and like i said this motherboard will often have a mind of it's own and will use a voltage much higher or lower than i tell it to.
P.S. any suggestions for Voltages and Frequencies for my setup? Links or just settings would help

You intend to stay at stock? speeds?
go with 1.25 to be safe, manual not offset. also can you post pics of your bios so we can look for a possible cause?
Case Labs th10
(21 items)
 
Haf 912
(7 items)
 
3570k
(8 items)
 
CPUMotherboardGraphicsRAM
i7 3930k Rampage 4 Extreme EVGA GTX 690 signature Dominator GT 16gb 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256gb Samsung 830 256gb Asus 24x RX 480 
CoolingCoolingCoolingCooling
RX 480 9x Gentle Typhoon AP-15 XSPC 5.25 Dual Bay Reservoir MCP 355 
MonitorKeyboardPowerCase
CrossOver 27Q K90 Corsair AX1200 CaseLabs th10 
MouseMouse PadOtherOther
M60 GTX 690 Signature Edition Mousepad :P 3x 20" Cold Cathodes Bitfenix Alchemy Cable Extensions-Red 
Other
Lamptron FC8 
CPUMotherboardGraphicsRAM
i5 2500k @4.8 GHz 1.4v Asus P8z68-v/gen 3 EVGA GTX 580 @875 MHz 8 gb Corsair Vengeance 1600 
Hard DriveHard DriveCooling
Samsung 830 64gb SSD WD 500gb HDD H60 
CPUMotherboardGraphicsRAM
i5 3570k @4.4 GHz asrock z77 pro3 HD 4000 8gb samsung 30nm 
Hard DriveOptical DriveCoolingOS
ocz agility 3- 120gb asus 24x dvd antec kuhler h20 620 win. 7  
  hide details  
Reply
Case Labs th10
(21 items)
 
Haf 912
(7 items)
 
3570k
(8 items)
 
CPUMotherboardGraphicsRAM
i7 3930k Rampage 4 Extreme EVGA GTX 690 signature Dominator GT 16gb 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256gb Samsung 830 256gb Asus 24x RX 480 
CoolingCoolingCoolingCooling
RX 480 9x Gentle Typhoon AP-15 XSPC 5.25 Dual Bay Reservoir MCP 355 
MonitorKeyboardPowerCase
CrossOver 27Q K90 Corsair AX1200 CaseLabs th10 
MouseMouse PadOtherOther
M60 GTX 690 Signature Edition Mousepad :P 3x 20" Cold Cathodes Bitfenix Alchemy Cable Extensions-Red 
Other
Lamptron FC8 
CPUMotherboardGraphicsRAM
i5 2500k @4.8 GHz 1.4v Asus P8z68-v/gen 3 EVGA GTX 580 @875 MHz 8 gb Corsair Vengeance 1600 
Hard DriveHard DriveCooling
Samsung 830 64gb SSD WD 500gb HDD H60 
CPUMotherboardGraphicsRAM
i5 3570k @4.4 GHz asrock z77 pro3 HD 4000 8gb samsung 30nm 
Hard DriveOptical DriveCoolingOS
ocz agility 3- 120gb asus 24x dvd antec kuhler h20 620 win. 7  
  hide details  
Reply
post #10 of 22
Pictures (Click to show)










Here are some photos of my BIOS. I only have the camera on my phone sorry for the bad quality.
P.S. As you can see in the pictures my Sata is set to IDE.
P.P.S. Obviously these settings pictured here also produce the freeze at two dots thing i described.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help with Intel i5-2550k