Overclock.net › Forums › Graphics Cards › NVIDIA › Low FPS with 7900 GS
New Posts  All Forums:Forum Nav:

Low FPS with 7900 GS

post #1 of 14
Thread Starter 
I just bought a PNY 7900 GS to replace my old X850XT PE (AGP) cuz I changed mobos to a PCI-E mobo. For some reason I get lower fps with teh 7900 GS than the x850xt pe in counterstrike. I was getting like 80 fps with max settings at 1024x768. Now I get like an average of 32-33 and lag at moments around 17fps. Whats up with that? Any ideas? Not a good replacement for the x850xt pe?
    
CPUMotherboardGraphicsRAM
E6600 Conroe @ 3.4 ASUS P5N32-E SLI XFX 9800GTX OCZ DDR2 PC7200 2x 1GB Gold Series 
Hard DriveOptical DriveOSMonitor
SATAII Seagate Perpendicular 250GB NEC DL DVD+/-R Vista Ultimate 19" WS HD HDCP Gateway 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750watt Apevia X-Discovery ATX Mid Diamondback Razor 
Mouse Pad
Geeksquad Special... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 Conroe @ 3.4 ASUS P5N32-E SLI XFX 9800GTX OCZ DDR2 PC7200 2x 1GB Gold Series 
Hard DriveOptical DriveOSMonitor
SATAII Seagate Perpendicular 250GB NEC DL DVD+/-R Vista Ultimate 19" WS HD HDCP Gateway 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750watt Apevia X-Discovery ATX Mid Diamondback Razor 
Mouse Pad
Geeksquad Special... 
  hide details  
Reply
post #2 of 14
Did you reinstalled drivers LOL. Make sure you get the newest drivers and not the beta ones, also make sure there isn't no programs running in the background that would use alot of internet speed or use alot of ram
Gaming PC
(15 items)
 
 
HTC 10
(9 items)
 
CPUMotherboardGraphicsRAM
i5 4690K (Delidded) MSI Z97 MPOWER AC MAX EVGA 980 Ti Hybrid  CMY16GX3M2A2400C11R (2x8GB) 
Hard DriveHard DriveHard DriveCooling
A-DATA SP900 2x ST2000DM001-1ER164 ASMedia® ASM1061 (External) swiftech h320 
OSMonitorMonitorPower
Stripped Win 10 x64 15063 SAMSUNG LS24F350 [MAIN] LG 22MP48HQ [SECONDARY] Corsair RM850w 
CaseMouseAudio
Corsair Obsidian 750D Corsair Harpoon RGB Fiio E7 
CPUCPUMotherboardGraphics
QX9300 @ 2.53Ghz *OLD* Intel Core 2 Duo P8700 Dell 076V94 (Intel Q43) Quadro FX 2700M 
RAMHard DriveHard DriveOptical Drive
2x Samsung M471B5773CHS-CH9 Samsung 840 120GB TOSHIBA MQ01ACF032 HT-DT-ST DVD +-RW GS20N 
CoolingOSMonitorKeyboard
2x Heat-pipe-sink + fans Win 10 x64 15063 Super Lite Edition 1440x900 @ 100hz Dell + Numpad 
PowerMouse Pad
95w Dell Touchpad 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon 820 MSM8996 [OC] Adreno 530 2x 2GB LPDDR4 32 GB eMMC Flash 
CoolingOSMonitorKeyboard
Passive Android 7.0 2.51.617.1 Super LCD 5: 2560x1440 (565 PPI) Sony Xperia Keyboard 
Power
3,000 mAh Battery 
  hide details  
Reply
Gaming PC
(15 items)
 
 
HTC 10
(9 items)
 
CPUMotherboardGraphicsRAM
i5 4690K (Delidded) MSI Z97 MPOWER AC MAX EVGA 980 Ti Hybrid  CMY16GX3M2A2400C11R (2x8GB) 
Hard DriveHard DriveHard DriveCooling
A-DATA SP900 2x ST2000DM001-1ER164 ASMedia® ASM1061 (External) swiftech h320 
OSMonitorMonitorPower
Stripped Win 10 x64 15063 SAMSUNG LS24F350 [MAIN] LG 22MP48HQ [SECONDARY] Corsair RM850w 
CaseMouseAudio
Corsair Obsidian 750D Corsair Harpoon RGB Fiio E7 
CPUCPUMotherboardGraphics
QX9300 @ 2.53Ghz *OLD* Intel Core 2 Duo P8700 Dell 076V94 (Intel Q43) Quadro FX 2700M 
RAMHard DriveHard DriveOptical Drive
2x Samsung M471B5773CHS-CH9 Samsung 840 120GB TOSHIBA MQ01ACF032 HT-DT-ST DVD +-RW GS20N 
CoolingOSMonitorKeyboard
2x Heat-pipe-sink + fans Win 10 x64 15063 Super Lite Edition 1440x900 @ 100hz Dell + Numpad 
PowerMouse Pad
95w Dell Touchpad 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon 820 MSM8996 [OC] Adreno 530 2x 2GB LPDDR4 32 GB eMMC Flash 
CoolingOSMonitorKeyboard
Passive Android 7.0 2.51.617.1 Super LCD 5: 2560x1440 (565 PPI) Sony Xperia Keyboard 
Power
3,000 mAh Battery 
  hide details  
Reply
post #3 of 14
Thats odd. Driver cleaned? New drivers installe (92.xx series?)

The 7900GS pwns the X850XT.
post #4 of 14
Make sure ALL things related to ATi are removed from your computer.
post #5 of 14
Thread Starter 
Alright.. Alright... Im running vista.. So my drivers are limited. Think that has everything to do with it? I was thinking maybe it was because I couldnt load any nforce drivers or something cuz their isnt any that Ive been able to find. To Vista's credit though... Ive had no crashes, freezes, blue screens or errors since Ive installed it and it gives my video card the highest rating. Could it be DX10 or something? Sorry I didnt provide all that info to begin with. This is a fresh install from a format anywho and Ive gotten the latest drivers from nvidia. Vista loaded some drivers for the card during install but I updated those.
    
CPUMotherboardGraphicsRAM
E6600 Conroe @ 3.4 ASUS P5N32-E SLI XFX 9800GTX OCZ DDR2 PC7200 2x 1GB Gold Series 
Hard DriveOptical DriveOSMonitor
SATAII Seagate Perpendicular 250GB NEC DL DVD+/-R Vista Ultimate 19" WS HD HDCP Gateway 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750watt Apevia X-Discovery ATX Mid Diamondback Razor 
Mouse Pad
Geeksquad Special... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 Conroe @ 3.4 ASUS P5N32-E SLI XFX 9800GTX OCZ DDR2 PC7200 2x 1GB Gold Series 
Hard DriveOptical DriveOSMonitor
SATAII Seagate Perpendicular 250GB NEC DL DVD+/-R Vista Ultimate 19" WS HD HDCP Gateway 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750watt Apevia X-Discovery ATX Mid Diamondback Razor 
Mouse Pad
Geeksquad Special... 
  hide details  
Reply
post #6 of 14
Well if you mean you got more FPS in XP than vista, note that XP runs games better than vista.
post #7 of 14
Thread Starter 
Well, thats the thing. Ive never seen this card perform in XP. I thought about loading XP to see if there is a difference. Is there anything else I should be looking for ie., settings, configuration. Although there are no advanced settings for the card in the display properties.
    
CPUMotherboardGraphicsRAM
E6600 Conroe @ 3.4 ASUS P5N32-E SLI XFX 9800GTX OCZ DDR2 PC7200 2x 1GB Gold Series 
Hard DriveOptical DriveOSMonitor
SATAII Seagate Perpendicular 250GB NEC DL DVD+/-R Vista Ultimate 19" WS HD HDCP Gateway 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750watt Apevia X-Discovery ATX Mid Diamondback Razor 
Mouse Pad
Geeksquad Special... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 Conroe @ 3.4 ASUS P5N32-E SLI XFX 9800GTX OCZ DDR2 PC7200 2x 1GB Gold Series 
Hard DriveOptical DriveOSMonitor
SATAII Seagate Perpendicular 250GB NEC DL DVD+/-R Vista Ultimate 19" WS HD HDCP Gateway 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750watt Apevia X-Discovery ATX Mid Diamondback Razor 
Mouse Pad
Geeksquad Special... 
  hide details  
Reply
post #8 of 14
Thread Starter 
Another wierd thing... My video card reading as 520MB card in DXDIAG when I know I bought only a 256MB card. But Im pretty sure I saw somewhere in the settings that I have 256MB of "shared" memory. I think this may be for the Aero. Anybody have a clue?
    
CPUMotherboardGraphicsRAM
E6600 Conroe @ 3.4 ASUS P5N32-E SLI XFX 9800GTX OCZ DDR2 PC7200 2x 1GB Gold Series 
Hard DriveOptical DriveOSMonitor
SATAII Seagate Perpendicular 250GB NEC DL DVD+/-R Vista Ultimate 19" WS HD HDCP Gateway 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750watt Apevia X-Discovery ATX Mid Diamondback Razor 
Mouse Pad
Geeksquad Special... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 Conroe @ 3.4 ASUS P5N32-E SLI XFX 9800GTX OCZ DDR2 PC7200 2x 1GB Gold Series 
Hard DriveOptical DriveOSMonitor
SATAII Seagate Perpendicular 250GB NEC DL DVD+/-R Vista Ultimate 19" WS HD HDCP Gateway 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750watt Apevia X-Discovery ATX Mid Diamondback Razor 
Mouse Pad
Geeksquad Special... 
  hide details  
Reply
post #9 of 14
Thread Starter 
bumpity bump bump,
    
CPUMotherboardGraphicsRAM
E6600 Conroe @ 3.4 ASUS P5N32-E SLI XFX 9800GTX OCZ DDR2 PC7200 2x 1GB Gold Series 
Hard DriveOptical DriveOSMonitor
SATAII Seagate Perpendicular 250GB NEC DL DVD+/-R Vista Ultimate 19" WS HD HDCP Gateway 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750watt Apevia X-Discovery ATX Mid Diamondback Razor 
Mouse Pad
Geeksquad Special... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 Conroe @ 3.4 ASUS P5N32-E SLI XFX 9800GTX OCZ DDR2 PC7200 2x 1GB Gold Series 
Hard DriveOptical DriveOSMonitor
SATAII Seagate Perpendicular 250GB NEC DL DVD+/-R Vista Ultimate 19" WS HD HDCP Gateway 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 750watt Apevia X-Discovery ATX Mid Diamondback Razor 
Mouse Pad
Geeksquad Special... 
  hide details  
Reply
post #10 of 14
Quote:
Originally Posted by DigitalPhreak View Post
Another wierd thing... My video card reading as 520MB card in DXDIAG when I know I bought only a 256MB card. But Im pretty sure I saw somewhere in the settings that I have 256MB of "shared" memory. I think this may be for the Aero. Anybody have a clue?
Maybe its taking 264MB of your physical RAM and adding that to your video card
s RAM? lol. Try using Driver Cleaner Pro and cleaning out the old ATI drivers and then install the latest Vista compatible nVidia drivers. Also try clearing your CMOS, your old ATI card data might be stuck in the BIOS or something.
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Low FPS with 7900 GS