Overclock.net › Forums › Video Games › PC Gaming › Something wrong with my CSS
New Posts  All Forums:Forum Nav:

Something wrong with my CSS

post #1 of 9
Thread Starter 
I'm not sure what it is - lately I've been getting terrible registry. I recorded a demo of my last match, and everything is all jittery. On my screen everything looks silky smooth, but apparently what I'm sending out to the server is all jittery and crappy (which would explain why I'm experiencing terrible registry all of a sudden).

All my rates are fixed as far as I can tell (rate 30000, cl_updaterate 101, cl_upspeed 30000, cl_cmdrate 100, cl_interp .01).

Does anybody know what the problem could be? Everybody I've talked to is stumped (and it's really annoying when you die in a clutch situation, shooting at a guy only to have your teammates ask "dude why didn't you shoot him?").

I could upload some short demos is people want to see.

Much thanks for anybody who even reads this, I know there are a billion posts a day about CS:S
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
post #2 of 9
Thread Starter 
I see 7 people have read this already, thanks guys Anyways, I just tried deleting my cfg folder and letting it download a new one, but that doesn't seem to have helped at all. Poo.

Again, any ideas would be great!
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
post #3 of 9
drivers?
    
CPUMotherboardGraphicsRAM
AMD Xp 2800+ Some asus AGP 8800GTX. (9600pro) 512mb PC2700 
Hard DriveOSMonitorKeyboard
80gb 7200rpm Windows Xp Home Compaq 7500 CRT 16' Saitek Eclipse II 
PowerCaseMouseMouse Pad
200w HP Logitech G5 Allsop gamers ed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Xp 2800+ Some asus AGP 8800GTX. (9600pro) 512mb PC2700 
Hard DriveOSMonitorKeyboard
80gb 7200rpm Windows Xp Home Compaq 7500 CRT 16' Saitek Eclipse II 
PowerCaseMouseMouse Pad
200w HP Logitech G5 Allsop gamers ed 
  hide details  
Reply
post #4 of 9
Thread Starter 
Well I haven't downloaded any drivers in a while but I feel like they're fine - what would that have to do with it? Everything looks great on my end: I get like 80-120+ fps according to netgraph, and everything looks silky smooth.

I have also tried running the game with all the graphics turned down as low as they can go and I still get the jitteryness on my demos. Other people see the same jittery-ness when they watch my demos, too.

My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
post #5 of 9
well i would quickly log onto the ocn gungame server... it makes your rates perfect, could be the problem
    
CPUMotherboardGraphicsRAM
AMD Xp 2800+ Some asus AGP 8800GTX. (9600pro) 512mb PC2700 
Hard DriveOSMonitorKeyboard
80gb 7200rpm Windows Xp Home Compaq 7500 CRT 16' Saitek Eclipse II 
PowerCaseMouseMouse Pad
200w HP Logitech G5 Allsop gamers ed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Xp 2800+ Some asus AGP 8800GTX. (9600pro) 512mb PC2700 
Hard DriveOSMonitorKeyboard
80gb 7200rpm Windows Xp Home Compaq 7500 CRT 16' Saitek Eclipse II 
PowerCaseMouseMouse Pad
200w HP Logitech G5 Allsop gamers ed 
  hide details  
Reply
post #6 of 9
Thread Starter 
Hehe okay. Whats the ip? I usually have my cfg read-only so servers cant mess with it, but since it's being gay lately I'll give it a shot. Thanks for the help, keep the ideas comin!
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
post #7 of 9
66.150.219.9:27015


i would giving new drivers a shot too.. What graphic card you using?
    
CPUMotherboardGraphicsRAM
AMD Xp 2800+ Some asus AGP 8800GTX. (9600pro) 512mb PC2700 
Hard DriveOSMonitorKeyboard
80gb 7200rpm Windows Xp Home Compaq 7500 CRT 16' Saitek Eclipse II 
PowerCaseMouseMouse Pad
200w HP Logitech G5 Allsop gamers ed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Xp 2800+ Some asus AGP 8800GTX. (9600pro) 512mb PC2700 
Hard DriveOSMonitorKeyboard
80gb 7200rpm Windows Xp Home Compaq 7500 CRT 16' Saitek Eclipse II 
PowerCaseMouseMouse Pad
200w HP Logitech G5 Allsop gamers ed 
  hide details  
Reply
post #8 of 9
Thread Starter 
Using the PC in my comment thing - 7900GT. I'll try the new drivers but if I'm getting like 100+ FPS and whatnot, why should that matter? I think it's something to do with what I'm sending out to the server that is a problem. That's why it looks great on my end, but the demos are all jittery.

Also, in netgraph my "out" is usually about half of what my "in" is. Guess I should have mentioned that - kind of important information I guess =D
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
post #9 of 9
Thread Starter 
Problem seems to have fixed itself, or at least one of the things I tried worked.... I guess in the future I'll have to watch a demo of myself before every match to make sure this bs doesn't happen again :-p Thanks for your advice man!
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Something wrong with my CSS