Overclock.net › Forums › Software, Programming and Coding › Networking & Security › One of my Computers has suddenly got a crappy connection!
New Posts  All Forums:Forum Nav:

One of my Computers has suddenly got a crappy connection!

post #1 of 2
Thread Starter 
Full Story in Spoiler, in case all that text clutters the place up.
Warning: Spoiler! (Click to show)
Okay, so I recently built a new computer and have had a bit of trouble getting it connected to the Internet. Originally I was using the Wireless PCI Card to connect to the network, but it only managed to work for a single day before kicking the bucket. The night that it did work, the connection was all over the place.

Giving up on that, I instead used a Belkin F5D8023 USB Adapter. It worked brilliantly for the first day I used it, allowing me to download at a constant 2.5MBPS. I also tested the connection on BTSpeedtester (The recommended site for my service) and the connection was a steady 25Mbps.

Since yesterday, however, this is no longer the case. The connection is literally all over the place, from 7Mbps right up to 15Mbps and everywhere in between. The funny thing is, it's the only Computer in the house that's experiencing this problem. I even brought my laptop up to the Bedroom and placed it directly beside the computer to determine if it was a matter of the computer being too far from the Modem, but the Laptop still managed to get a better connection

tl/dr: I set up a new computer and used a USB adapter to connect to the Home network. Connection was great for a day, but when I tried the following day it was terrible (relatively speaking). It is the only Computer in the house experiencing this issue.

Some information that might be relevant*

- I still have the PCI Wireless Adapter installed, as well as the Software;

- My Motherboard (Asrock Z77 Extreme4) runs Xfast LAN;

- It's a new build, so I have been getting Windows Updates most times I Shutdown;

Thanks in advance for any help thumb.gif
Edited by Collie - 8/13/12 at 10:50am
Dave
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.3Ghz 1.28v Asus P8P67 Pro x2 HD 5770 (Stock clocks) 4GB G-Skill Ripjaws 1600mhz 
Hard DriveOSMonitorPower
Samsung F3 1TB Windows 7 64bit Dell U2311H Antec Truepower New 750w 
Case
Cooler Master HAF 922 
  hide details  
Reply
Dave
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.3Ghz 1.28v Asus P8P67 Pro x2 HD 5770 (Stock clocks) 4GB G-Skill Ripjaws 1600mhz 
Hard DriveOSMonitorPower
Samsung F3 1TB Windows 7 64bit Dell U2311H Antec Truepower New 750w 
Case
Cooler Master HAF 922 
  hide details  
Reply
post #2 of 2
try updating the driver to the latest version, link below:
http://www.belkin.com/support/ab/c/Default.aspx
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › One of my Computers has suddenly got a crappy connection!