Overclock.net › Forums › AMD › AMD CPUs › Need help with overclocking my phenom ii x4 945
New Posts  All Forums:Forum Nav:

Need help with overclocking my phenom ii x4 945

post #1 of 10
Thread Starter 
I've had my cpu OC'ed to 3,3ghz, it would run fine.
When I was running it on 3,450ghz, and I started an blend test in prime, it stops my 3rd core and gives me this error ''FATAL ERROR:Rounding was 0.5, expected less than 0.4''
But when I do the small fft's test, it would run just fine after 20 minutes of prime.

Motherboard: MSI 785gm-e51
RAM: Team Elite 1333mhz (2x2GB)
CPU cooler: Cooler Master Hyper 412S




Pictures are @ stock settings!
post #2 of 10
That error means you need more voltage. Up the voltage a bit and see from there. I almost always do the blend setting for Prime95. I don't think smallfft is as stressful
Snowtrooper
(13 items)
 
The Trooper
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Asus Maximus V Formula EVGA GTX 680 G.Skill Ripjaws 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 SSD Samsung CD/DVD Burner Corsair H80 
OSMonitorPowerCase
Windows 7 Ultimate Asus VS Series VS247H-P Seasonic x750 Cooler Master Storm Trooper 
MouseAudio
Razer Death Adder Corsair Vengeance 1500 
  hide details  
Reply
Snowtrooper
(13 items)
 
The Trooper
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Asus Maximus V Formula EVGA GTX 680 G.Skill Ripjaws 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 SSD Samsung CD/DVD Burner Corsair H80 
OSMonitorPowerCase
Windows 7 Ultimate Asus VS Series VS247H-P Seasonic x750 Cooler Master Storm Trooper 
MouseAudio
Razer Death Adder Corsair Vengeance 1500 
  hide details  
Reply
post #3 of 10
Thread Starter 
So i've put the OC back to 3,3ghz, after priming some time it seems stable.

I've lowerd the NB and HTT multiplier with 1, vcore voltage to 1.34 although it says 1.31 on hw monitor.

post #4 of 10
Get that NB up to 2.6GHz man!! Might need to up the NB volts a notch.
 
13" beast
(6 items)
 
HTPC
(8 items)
 
CPUMotherboardGraphicsRAM
Lapped X4 940BE @ 3.5Ghz / NB @ 2.4GHz Biostar TA790GX 128M 1GB HD6950 @ 965/1360 (1.26V) Kingston Hyper-X 2GB x 4, 1066 MHz 5-5-5-15-22 ... 
Hard DriveOptical DriveCoolingOS
Crucial M4 64GB SSD, WD 640GB x 2 none Scythe Katana 3 Win7 64bit 
MonitorKeyboardPowerCase
Dell 24", Samsung 17" x 2 Logitech Illuminated Antec Earthwatts 750W Antec 300 
CPUGraphicsRAMHard Drive
Intel Core i5 2410M @ 2.3 Ghz stock Intel HD Graphics 3000 4GB 500 GB 
OSMonitor
Windows 7 WXGA (1366x768) 
CPUMotherboardGraphicsRAM
Athlon II X2 245 GA-MA785GM-UD2H Onboard HD4200 Kingston 2GB 
Hard DriveOSKeyboardCase
WD 2TB x 2 Windows 7 Ultimate Benq Wireless Antec NSK1480B 
  hide details  
Reply
 
13" beast
(6 items)
 
HTPC
(8 items)
 
CPUMotherboardGraphicsRAM
Lapped X4 940BE @ 3.5Ghz / NB @ 2.4GHz Biostar TA790GX 128M 1GB HD6950 @ 965/1360 (1.26V) Kingston Hyper-X 2GB x 4, 1066 MHz 5-5-5-15-22 ... 
Hard DriveOptical DriveCoolingOS
Crucial M4 64GB SSD, WD 640GB x 2 none Scythe Katana 3 Win7 64bit 
MonitorKeyboardPowerCase
Dell 24", Samsung 17" x 2 Logitech Illuminated Antec Earthwatts 750W Antec 300 
CPUGraphicsRAMHard Drive
Intel Core i5 2410M @ 2.3 Ghz stock Intel HD Graphics 3000 4GB 500 GB 
OSMonitor
Windows 7 WXGA (1366x768) 
CPUMotherboardGraphicsRAM
Athlon II X2 245 GA-MA785GM-UD2H Onboard HD4200 Kingston 2GB 
Hard DriveOSKeyboardCase
WD 2TB x 2 Windows 7 Ultimate Benq Wireless Antec NSK1480B 
  hide details  
Reply
post #5 of 10
Thread Starter 
How about my RAM timings, shall I put it down since its 1333mhz rated and if I put my FSB on 230 it goes all the way to 1533mhz.

And is 2300mhz good for my HT Link speed? Or shall I put the multiplier back by one so that it's 2070?


EDIT:

AMD Cool'n' Quiet: Auto

FSB: 230

CPU ratio x15

CPU Frequency 3,450Ghz

CPU NB Ratio x10

CPU NB Frequency: 2,3ghz

FSB/DRAM Ratio: 1:2.66

Adjusted DRAM Frequency: 1226Mhz


HT Link Speed: x10

Adjusted HT Link Frequency 2,3Ghz


CPU Voltage: 1.350

CPU-NB Voltage: 1.244


Prime blend test gives me the fatal error @ core 2 (counting from 0,1,2,3)



EDIT: Upped the CPU Voltage to 1.4, prime ran for 40 minutes, it went all fine.
Edited by arjanseb - 8/16/12 at 5:02am
post #6 of 10
Thread Starter 
I've tried these settings, and it gave me the fatal error in prime again, and when I put up the CPU-NB voltage to 1.267 and saved the settings my pc just went out.

AMD Cool'n' Quiet: Auto

FSB: 235

CPU ratio x15

CPU Frequency 3,525Ghz

CPU NB Ratio x10

CPU NB Frequency: 2,35ghz

FSB/DRAM Ratio: 1:2.66

Adjusted DRAM Frequency: 1Mhz


HT Link Speed: x10

Adjusted HT Link Frequency 2,35Ghz


CPU Voltage: 1.4

CPU-NB Voltage: 1.244


Any tips?
post #7 of 10
d00d.. don't overclock on that board..It's ..one of the bad ones..
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #8 of 10
Thread Starter 
Well, this board is ready for overcloking, it even has 2 easy OC switches on it.

Could you link me like a topic where they describe this as a bad overclocking board?
post #9 of 10
post #10 of 10
Thread Starter 
Thanks alot for the info!

I will just turn my overclock down, since I did see when I was playing some youtube songs and prime was running with CPU-z it showed in CPU-z that my cpu wasnt even running on the full overclock.

Thanks again!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Need help with overclocking my phenom ii x4 945