Overclock.net › Forums › Graphics Cards › AMD/ATI › Can't increase voltage - Gigabyte 7970 WindForce 3X GV-R797OC-3GD
New Posts  All Forums:Forum Nav:

Can't increase voltage - Gigabyte 7970 WindForce 3X GV-R797OC-3GD - Page 16

post #151 of 205
Okay... So after testing overclocks for 3 hours I finally figured out the issue. It's actually the core clock that was causing the blackscreen, not the memory frequency. Using MSI afterburner I was able to get it up to 1104 running 3dmark11 with 1654 memory and got a score of 14160. Unigine Heaven benchmark, it blackscreen froze at 1104 found it finally stable at 1089. Then playing Crysis 3 it froze on me after a bit. Backed it down to 1079 and it runs flawlessly with no crashes freezes etc after playing over an hour.

For the memory frequency I settled for 1600 from 1375. That's pretty good and makes up for the loss of 20mhz on the core. I had it running fine at 1654 but saw slight artifacts I think. Still not 100 percent sure, it could be I was just paranoid expecting something to go wrong at that speed...lol

Hopefully that helps a bit. Let me know if you can what results you get.

Edit: Oh worth mentioning I moved the power limit % to +20

It was getting artifacts so I backed it down to 1554 and seems okay now
Edited by AgentBrown123 - 3/28/13 at 11:06am
post #152 of 205
Had a couple random crashes with the new bios at 1100/1500. Switched the bios to stock, then OC'ed to 1100/1500, have had no problems. Any thoughts? Should I just try to reflash and see if that fixes it?
post #153 of 205
Mine is OC'ed to 1050/1600 stable on standard bios... What about you guys? Progress with VDDC unlocking?
post #154 of 205
Quote:
Originally Posted by Sanana94 View Post

Mine is OC'ed to 1050/1600 stable on standard bios... What about you guys? Progress with VDDC unlocking?

1040 Core and 1600 Memory on the stock BIOS. 1200 Core and 1600 Memory on the GHz BIOS, all though I dropped that one as it has been acting strangely from the get go.
br0station
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930@4GHz Gigabyte X58-A UD3R Gigabyte HD 7970 OC Corsair Vengeance 12GB@1910MHz  
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro SSD 256GB Crucial M4 SSD 128GB Samsung Spinpoint F3 1TB Seagate Backup Plus 2TB 
Optical DriveCoolingOSMonitor
Generic DVD and Blu Ray drives Noctua NH-D14 Windows 8 Pro Samsung SyncMaster P2350 
KeyboardPowerCaseMouse
CM Storm Quickfire Rapid Cherry MX Red Corsair 850 Watts Coolermaster HAF X Zowie AM Pro 
Mouse PadAudioAudio
Razer Manticor Steelseries Siberia V2 Frost Blue Logitech Z10 
  hide details  
Reply
br0station
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930@4GHz Gigabyte X58-A UD3R Gigabyte HD 7970 OC Corsair Vengeance 12GB@1910MHz  
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro SSD 256GB Crucial M4 SSD 128GB Samsung Spinpoint F3 1TB Seagate Backup Plus 2TB 
Optical DriveCoolingOSMonitor
Generic DVD and Blu Ray drives Noctua NH-D14 Windows 8 Pro Samsung SyncMaster P2350 
KeyboardPowerCaseMouse
CM Storm Quickfire Rapid Cherry MX Red Corsair 850 Watts Coolermaster HAF X Zowie AM Pro 
Mouse PadAudioAudio
Razer Manticor Steelseries Siberia V2 Frost Blue Logitech Z10 
  hide details  
Reply
post #155 of 205
Hey what PSU are you using? Are you happy with it? Any problems?
Thanks in advance? What is the max OC you've got out of your card?
post #156 of 205
Quote:
Originally Posted by masterdev View Post

Hey what PSU are you using? Are you happy with it? Any problems?
Thanks in advance? What is the max OC you've got out of your card?
I'm using a XFX pro 750W... Very satisfied about my PSU... the problem is the locked VDDC GPU... it's driving me nuts!
I really hope that someday someone develop an unlocked bios!
I think that Gigabyte will never release an unlocked Bios... unless media starts with bad reviews!
post #157 of 205
really after 1100-1500 you aren't going to see much real world performance gain. Benchmarks yes but in games you might get 2-3 extra fps with a 1200 core, memory overclocking does very little for increasing performance already being a 384 bit bus with gddr5.
post #158 of 205
Funny thing is that I have seen that memory isn't supposed to affect FPS much but with my 7770 1gb 128bit it made more of a diff than Core. Maybe it has to do with the 128bit. dunno:rolleyes:
post #159 of 205
Quote:
Originally Posted by inubr0 View Post

1040 Core and 1600 Memory on the stock BIOS. 1200 Core and 1600 Memory on the GHz BIOS, all though I dropped that one as it has been acting strangely from the get go.

I have two Gigabyte HD7970 version 2.1. Stock Clocks are 1000/1375 max is 1070/1500...

could you post the link to the bios you are using?

Thx...
Pedrovicz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8Z68-V PRO 2 x Gigabyte HD7970 Windforce 3 Crossfire 2 x 4Gb DDR3-1600 Ripjaws 
Hard DriveMonitorPower
Corsair Force 3 GT 120 SSD Samsung SA550 23" XFX PRO850W 
  hide details  
Reply
Pedrovicz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus P8Z68-V PRO 2 x Gigabyte HD7970 Windforce 3 Crossfire 2 x 4Gb DDR3-1600 Ripjaws 
Hard DriveMonitorPower
Corsair Force 3 GT 120 SSD Samsung SA550 23" XFX PRO850W 
  hide details  
Reply
post #160 of 205
Worked for me at 1100/1500... going to see if i can overclock it abit more
Edited by jayislike - 4/18/13 at 5:54am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Can't increase voltage - Gigabyte 7970 WindForce 3X GV-R797OC-3GD