Overclock.net › Forums › Graphics Cards › AMD/ATI › Can't increase voltage - Gigabyte 7970 WindForce 3X GV-R797OC-3GD
New Posts  All Forums:Forum Nav:

Can't increase voltage - Gigabyte 7970 WindForce 3X GV-R797OC-3GD - Page 9

post #81 of 205
Hi!
Got 2 GV-797OC-3GD one NICE rev. 1.0 and one 2.1
just flashed my GV-797OC-3GD REV. 2.1 Using https://docs.google.com/folder/d/0B5XoDQ-AQHOdN0Z0VkpoUXhraUk/edit (usb-hdd/DOS C:\ATIFLASH -P 1 -FA -FP TAHITI.ROM)
and yes it WORKS! but not the way i whant. the VDDC is on 1.256 in 3d nothing more or less and i cant adjust it. So i can benchmark and get the rev. 2.1 to reach high
but who whant to play games when one of the card is steady on 1.256 VDDC. Maby thers one here around that can edit this bios ( https://docs.google.com/folder/d/0B5XoDQ-AQHOdN0Z0VkpoUXhraUk/edit ) and set it to 1.93 cuz thats the best and less heat for my rev. 1.0 @ 1150 core and 1550 mem( x 4). why not make a whole range of edited bios from lower to high.
Im going to try out this bios next saturday using only the 2.1 alone and see how good i can clock it cuz now im usin xfire and they wont clock the same x2.
post #82 of 205
I have no idea what I'm doing wrong. I either get a BSOD or a "driver not functioning properly" message every time I try the GHz BIOS.
post #83 of 205
Quote:
Originally Posted by Bloodred217 View Post

I have no idea what I'm doing wrong. I either get a BSOD or a "driver not functioning properly" message every time I try the GHz BIOS.

The -f variables thers 4 of them just run atiflash /? and you will see all variables are the key to make it work... im using all of them think they called -fa -fp -fm -fs and YES the driver will not work you have to update the driver after bios flash.
post #84 of 205
I always did update the driver. I usually uninstall the current driver, install the new BIOS and then install the new driver at which point I either get BSODs or errors. I'll try with -fa and -fm, I've only been using -fp and -fs, although atiflash always completed without errors.
post #85 of 205
Quote:
Originally Posted by Bloodred217 View Post

I always did update the driver. I usually uninstall the current driver, install the new BIOS and then install the new driver at which point I either get BSODs or errors. I'll try with -fa and -fm, I've only been using -fp and -fs, although atiflash always completed without errors.

The only bios i got to work is this https://docs.google.com/folder/d/0B5XoDQ-AQHOdN0Z0VkpoUXhraUk/edit and it´s only idle 0.850 or 1.256 vddc no slider to adjust... maby ill manage to get it high cuz im using x-fire 7970x2 (pci-e slot 0) that is able to adjust the volt slider (synchronize cards) in afterburner. My rev. 2.1 is slave card in x-fire
post #86 of 205
Hey did you manage to get the bios to work?

I'm in the exact same position as you are, my rev2.1 keeps giving me a BSOD after flash and new drivers installed.

I've used the command:

atiflash -p 0 tahiti.rom -fa -fp - fm -fs

Any help anyone?

Many thanks!
post #87 of 205
I haven't been able to find the time to test again, but I should be able to do it later today.

I should mention that I tested with the BIOS switch in both positions, the flash was successful either way, there doesn't seem to be any write protection on either of them.
post #88 of 205
Quote:
Originally Posted by Bloodred217 View Post

I haven't been able to find the time to test again, but I should be able to do it later today.
I should mention that I tested with the BIOS switch in both positions, the flash was successful either way, there doesn't seem to be any write protection on either of them.

Hi again!
The bios switch is 2 bios chip so its good to have a backup with this testing in mind smile.gif so if its fail in pos. 1 just set it to pos. 2. Im going to just test the 2.1 7970 card alone now and see how it goes, using the bios i have linked in earlier post. A new thing im going to try is an bios to ASUS 7970 that unlock voltage (maby it removes the digital sign). whith dualbios on this card im going to give it a try!
If im in a "YES its works" ill make a video how i did.
post #89 of 205
Does anyone know where apart from Techpowerup that i can get the bios of the 7970 GHz?
Buff Hamster
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @ 4.2Ghz  ASrock X99 Extreme 4  Gigabyte GTX 1070 G1 16GB Crucial Ballistix Sport 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 960 EVO 500GB M.2. 5TB Toshiba 7200RPM  LG CH12NS30 Blu-Ray Combo  Cryorig R1 Ultimate 
OSMonitorKeyboardPower
Windows 10 Enterprise 64 Bit Dell U2713H Deck Hassium Blue LED Cherry MX Red + Ducky lea...  EVGA SuperNOVA P2 Platinum 1200W  
CaseMouseMouse PadAudio
Silverstone FT02 USB3.0 Mionix Naos 7000 Artisan Hayate MID Japan Black Large Luxman DA-100 + Audioengine N22 + Tara labs Vec... 
AudioAudioOther
Goodmans Maxim + SVS SB2000 Subwoofer  Grado PS1000 / Beyerdynamic DT990 Blue Yeti Microphone 
  hide details  
Reply
Buff Hamster
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @ 4.2Ghz  ASrock X99 Extreme 4  Gigabyte GTX 1070 G1 16GB Crucial Ballistix Sport 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 960 EVO 500GB M.2. 5TB Toshiba 7200RPM  LG CH12NS30 Blu-Ray Combo  Cryorig R1 Ultimate 
OSMonitorKeyboardPower
Windows 10 Enterprise 64 Bit Dell U2713H Deck Hassium Blue LED Cherry MX Red + Ducky lea...  EVGA SuperNOVA P2 Platinum 1200W  
CaseMouseMouse PadAudio
Silverstone FT02 USB3.0 Mionix Naos 7000 Artisan Hayate MID Japan Black Large Luxman DA-100 + Audioengine N22 + Tara labs Vec... 
AudioAudioOther
Goodmans Maxim + SVS SB2000 Subwoofer  Grado PS1000 / Beyerdynamic DT990 Blue Yeti Microphone 
  hide details  
Reply
post #90 of 205
Hey mate how did you go flashing your rev 2.1 alone?
I just tried the flash again with the Rom you linked to and it BSOD again before windows login screen after driver install.

I'm starting to regret buying this card...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Can't increase voltage - Gigabyte 7970 WindForce 3X GV-R797OC-3GD