Overclock.net › Forums › Components › Memory › My new RAM is not working - Please advise
New Posts  All Forums:Forum Nav:

My new RAM is not working - Please advise

post #1 of 7
Thread Starter 
Hi all,

I recently purchased new RAM for my computer, but I can't get it to work. It looks as though it should be compatible, but when I boot the system with the RAM in, it either hangs on the boot screen, or produces a loud, constant 'BEEP' noise (which does not sound healthy) and I have to turn the system off.

Please can you advise if this memory is compatible?

My System
CPU: Intel Core 2 Quad q6600 @ 2.40ghz
Motherboard: ASUS P5N-E SLI
Graphics Card: Nvidia GTX 560 ti
OS: Windows 7 Professional 64-bit
Current memory: 1GB x 2 Corsair DDR2 2048mb

Memory I'm trying to install: CORSAIR DDR2-800 Kit 2x2GB
Technical Specs:
Internal memory 4096 MB
Internal memory type DDR2
Memory clock speed 400 MHz
Memory layout 2 x 2048 MB
Memory form factor 240-pin DIMM
CAS latency 5
Technical details data transfer 6400 MB / s

Looking at the motherboard (http://uk.asus.com/Motherboards/Intel_Socket_775/P5NE_SLI/), I believe this memory to be compatible...but I don't know enough about RAM.

Any help would be very much appreciated.

Thanks,
Snow Crash
post #2 of 7
Quote:
Originally Posted by Snow Crash View Post

Hi all,
I recently purchased new RAM for my computer, but I can't get it to work. It looks as though it should be compatible, but when I boot the system with the RAM in, it either hangs on the boot screen, or produces a loud, constant 'BEEP' noise (which does not sound healthy) and I have to turn the system off.
Please can you advise if this memory is compatible?
My System
CPU: Intel Core 2 Quad q6600 @ 2.40ghz
Motherboard: ASUS P5N-E SLI
Graphics Card: Nvidia GTX 560 ti
OS: Windows 7 Professional 64-bit
Current memory: 1GB x 2 Corsair DDR2 2048mb
Memory I'm trying to install: CORSAIR DDR2-800 Kit 2x2GB
Technical Specs:
Internal memory 4096 MB
Internal memory type DDR2
Memory clock speed 400 MHz
Memory layout 2 x 2048 MB
Memory form factor 240-pin DIMM
CAS latency 5
Technical details data transfer 6400 MB / s
Looking at the motherboard (http://uk.asus.com/Motherboards/Intel_Socket_775/P5NE_SLI/), I believe this memory to be compatible...but I don't know enough about RAM.
Any help would be very much appreciated.
Thanks,
Snow Crash

Check your mobo compatabilty list, also might want to clear your CMOS and give it a try then.
Valiance
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 1.4 [4.8Ghz | HT On] ASUS P8P67 PRO Rev. 3.1 EVGA GTX 980Ti @ 1450/1905 8GB Ripjaw X @ 2133 @ 9-11-11-28 
Hard DriveHard DriveCoolingCooling
[OCZ Vertex 4 128GB] - [Corsair Force 3 90GB x2... [Crucial M4 128GB] - [Samsung 840 Pro 256GB] Corsair H80 Hydro 2x Corsair AF120s | 2x SP120s 
OSMonitorMonitorMonitor
Windows 7 Ultimate 64 Bit Dell 19" 1440x900 [75Hz] Toshiba 24" LED | 1920x1080 BenQ XL2410T [120Hz] 
KeyboardPowerCaseMouse
Corsair K90 [Mechanical] /CM Quickfire Rapid [B... SeaSonic X-750 Corsair 500R Feenix Nascita 
Mouse Pad
Steel Series 
  hide details  
Reply
Valiance
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 1.4 [4.8Ghz | HT On] ASUS P8P67 PRO Rev. 3.1 EVGA GTX 980Ti @ 1450/1905 8GB Ripjaw X @ 2133 @ 9-11-11-28 
Hard DriveHard DriveCoolingCooling
[OCZ Vertex 4 128GB] - [Corsair Force 3 90GB x2... [Crucial M4 128GB] - [Samsung 840 Pro 256GB] Corsair H80 Hydro 2x Corsair AF120s | 2x SP120s 
OSMonitorMonitorMonitor
Windows 7 Ultimate 64 Bit Dell 19" 1440x900 [75Hz] Toshiba 24" LED | 1920x1080 BenQ XL2410T [120Hz] 
KeyboardPowerCaseMouse
Corsair K90 [Mechanical] /CM Quickfire Rapid [B... SeaSonic X-750 Corsair 500R Feenix Nascita 
Mouse Pad
Steel Series 
  hide details  
Reply
post #3 of 7
This & That's strange the "Memory Qualified Vendor List" only shows "Corsair DDR2/800 1024MB CM2X1024-6400C4",
not sure how you ment to put up to 8GB in? unless it's in a different brand & DDR2/667 2048MB.
post #4 of 7
Thread Starter 
NateST
Thank you for your reply. My mobo compatibility list doesn't have the exact memory I purchased there (probably because the motherboard is fairly old now), but it has listed there memory which I believe to be the same as the one I purchased. That's why i think I might be missing something that someone with more experience than myself might be able to spot. I will also try clearing the CMOS to see if that helps as you suggest.

KEX
Thanks for your reply. If you look carefully though you can see I'm only trying to put 4GB into the system. I currently have 2x 1GB memory, and am trying to insert 2x 2GB memory. The Internal memory 4096 MB is the combined memory.

ATTEMPTS TO INSTALL MEMORY
I've tried installing the new memory with both my current memory still in the system, and with the current memory removed, but neither has worked.

Any other suggestions/advice welcomed!
post #5 of 7
Quote:
Originally Posted by Snow Crash View Post

NateST
Thank you for your reply. My mobo compatibility list doesn't have the exact memory I purchased there (probably because the motherboard is fairly old now), but it has listed there memory which I believe to be the same as the one I purchased. That's why i think I might be missing something that someone with more experience than myself might be able to spot. I will also try clearing the CMOS to see if that helps as you suggest.
KEX
Thanks for your reply. If you look carefully though you can see I'm only trying to put 4GB into the system. I currently have 2x 1GB memory, and am trying to insert 2x 2GB memory. The Internal memory 4096 MB is the combined memory.
ATTEMPTS TO INSTALL MEMORY
I've tried installing the new memory with both my current memory still in the system, and with the current memory removed, but neither has worked.
Any other suggestions/advice welcomed!
Yeah, sorry if i sounded misleading, i was just going by the mobo's specs, & i can see that you are only trying to but in 4GB, maybe you need to get these =
Corsair DDR2/800 1024MB CM2X1024-6400C4, or somthing exactly listed in the "Memory Qualified Vendor List"
or, i found a couple of posibility's =
1.Try pulling the Memory modules & attempting to boot with one at a time (swapping between attempts)
2.Continuous beep is generally a power problem
3.Lookup BIOS beep codes
& sorry that might not be that much help ATM.
post #6 of 7
Quote:
Originally Posted by Snow Crash View Post

NateST
Thank you for your reply. My mobo compatibility list doesn't have the exact memory I purchased there (probably because the motherboard is fairly old now), but it has listed there memory which I believe to be the same as the one I purchased. That's why i think I might be missing something that someone with more experience than myself might be able to spot. I will also try clearing the CMOS to see if that helps as you suggest.
KEX
Thanks for your reply. If you look carefully though you can see I'm only trying to put 4GB into the system. I currently have 2x 1GB memory, and am trying to insert 2x 2GB memory. The Internal memory 4096 MB is the combined memory.
ATTEMPTS TO INSTALL MEMORY
I've tried installing the new memory with both my current memory still in the system, and with the current memory removed, but neither has worked.
Any other suggestions/advice welcomed!

Try one stick at a time, if you like the replies/help give a rep to show. If you have a friend who has a PC you could see if it works on their computer.
Valiance
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 1.4 [4.8Ghz | HT On] ASUS P8P67 PRO Rev. 3.1 EVGA GTX 980Ti @ 1450/1905 8GB Ripjaw X @ 2133 @ 9-11-11-28 
Hard DriveHard DriveCoolingCooling
[OCZ Vertex 4 128GB] - [Corsair Force 3 90GB x2... [Crucial M4 128GB] - [Samsung 840 Pro 256GB] Corsair H80 Hydro 2x Corsair AF120s | 2x SP120s 
OSMonitorMonitorMonitor
Windows 7 Ultimate 64 Bit Dell 19" 1440x900 [75Hz] Toshiba 24" LED | 1920x1080 BenQ XL2410T [120Hz] 
KeyboardPowerCaseMouse
Corsair K90 [Mechanical] /CM Quickfire Rapid [B... SeaSonic X-750 Corsair 500R Feenix Nascita 
Mouse Pad
Steel Series 
  hide details  
Reply
Valiance
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 1.4 [4.8Ghz | HT On] ASUS P8P67 PRO Rev. 3.1 EVGA GTX 980Ti @ 1450/1905 8GB Ripjaw X @ 2133 @ 9-11-11-28 
Hard DriveHard DriveCoolingCooling
[OCZ Vertex 4 128GB] - [Corsair Force 3 90GB x2... [Crucial M4 128GB] - [Samsung 840 Pro 256GB] Corsair H80 Hydro 2x Corsair AF120s | 2x SP120s 
OSMonitorMonitorMonitor
Windows 7 Ultimate 64 Bit Dell 19" 1440x900 [75Hz] Toshiba 24" LED | 1920x1080 BenQ XL2410T [120Hz] 
KeyboardPowerCaseMouse
Corsair K90 [Mechanical] /CM Quickfire Rapid [B... SeaSonic X-750 Corsair 500R Feenix Nascita 
Mouse Pad
Steel Series 
  hide details  
Reply
post #7 of 7
Thread Starter 
Unfortunately I can't get the memory to work properly so I'm going to have to presume that for some reason it's not compatible with my rig.

Many thanks to all for your help/suggestions though it's much appreciated.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › My new RAM is not working - Please advise