Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › My 3930k v my 1090T - FAH
New Posts  All Forums:Forum Nav:

My 3930k v my 1090T - FAH - Page 2

post #11 of 33
Thread Starter 
Quote:
Originally Posted by rurushu View Post

I doubt it's the units, my old i7 920 doesn't get less than 18k on the a4 WUs (at least when I'm running -smp 8). You mentioned you're using some cpu time for server tasks. You could try running fah at 100% since the cores seem to really hate any form of interference from other programs. I'd also like to suggest -smp 11 but that can cause units to fail for some reason.

So the general impression I'm getting is that my numbers are unreasonably low, yes?

I'll try running 100% after the current wu's finish and see what difference that makes.

FWIW I'm not worried about maxing ppd, but worried things are running terribly inefficiently (possibly due to improper set up/settings on my part) at 8k ppd.
post #12 of 33
Thread Starter 
Quote:
Originally Posted by TheBlademaster01 View Post

What is your TPF on the 7900 units? Also, what other flags have you set in v7?

currently,

3930k - TPF 5 mins 13 secs on wu 7904 ppd 10203
1090t - TPF 15 mins 24 secs on wu 7038 ppd 11722

I gotta jump and run for a bit, I'll check back later.
post #13 of 33
Quote:
Originally Posted by mrwesth View Post

currently,
3930k - TPF 5 mins 13 secs on wu 7904 ppd 10203
1090t - TPF 15 mins 24 secs on wu 7038 ppd 11722
I gotta jump and run for a bit, I'll check back later.

I take it the X6 is also at stock since those are normal TPF for those units. 790x units are really, really crappy a4 units. I think they're the worst I've encountered although 780x units are also pretty bad. Your X6 on the other hand is folding a decent to good unit. That's why they equal out. If your i7 3930K is on a P8049, P700x or P702x you'll get most likely 4-5x the amount of PPD with respect to the 1090T on a P7038 wink.gif
post #14 of 33
Thread Starter 
Quote:
Originally Posted by TheBlademaster01 View Post

I take it the X6 is also at stock since those are normal TPF for those units.

Where did you get that information? Does that mean everything is normal?
Do processors with different core counts pull from different wu pools?

What avg. ppd will each processor produce at stock clocks?

I've averaged 26k ppd over a 2 week span. The 1090T has averaged 12k the 3930k has averaged 14k. That just doesn't sound right at all.
2x the processors I would think 2x the speed to complete wu's. Take out bonuses then that would mean 2x the points, with bonuses it should be much higher.

I'm getting 16% higher production out of the 3930k.
post #15 of 33
For funsies.

Tell me your operating system, your ram speed/timings and how much of it you are using. Your hard drive set up for your operating system, and if you are, or are not running a a folding program on your video cards.

Then tell me the exact folding at home program you are running, all of the settings, and I will set up my computer accordingly.
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
post #16 of 33
Thread Starter 
Interesting! Though it may be easier for me to set up specific OS/client and report the results of that for comparison.
Code:
OS: 
Ubuntu 12.04 (precise) 64-bit
Kernel Linux 3.2.0-29-generic
GNOME 3.4.2

Ram: 
16 gigs (2x8gig)
system uses 1.8gig (11%) with only folding + teamviewer running.
Timings are all bios default (I can get specific timings on a quick reboot if necessary)

HD:
1tb wd black with default OS created partition table
(ext 4 with 17g swap/17g extended partition)

No video card folding.

Running V7 client+fahcontrol with all settings default and smp:12 flag.  WU server 128.113.12.162.
However I saw roughly the same ppd production with the v6 client and smp 12 as well.  So basic troubleshooting tells me the client version is not the reason for the ppd discrepancy.

I typically run a vm that is limited to 50% of a single processor core and an additional 2gig of ram is fixed to it. When I shut that down, ppd increases by 10-20%. So 11k to 13k.
Edited by mrwesth - 8/19/12 at 1:52pm
post #17 of 33
Something is terribly wrong there then.

You are not running quad channel memory, but even that would not decimate your points like that.

I am setting up fah7 right now, my processor is at 4.8, ram 4x4 2133 cl10, no folding on the gpu. Then I will go back to all stock speeds. Make a comparison.

Then I will open up a vm, and see what happens in there.

By chance, is vt-d/x enabled in your bios?

This is at the settings above.

Edited by jesusboots - 8/19/12 at 2:08pm
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
post #18 of 33
Thread Starter 
Quote:
Originally Posted by jesusboots View Post

Something is terribly wrong there then.
You are not running quad channel memory, but even that would not decimate your points like that.
I am setting up fah7 right now, my processor is at 4.8, ram 4x4 2133 cl10, no folding on the gpu. Then I will go back to all stock speeds. Make a comparison.
Then I will open up a vm, and see what happens in there.
By chance, is vt-d/x enabled in your bios?

I'm sorry, got my machine's mixed up on the ram, the 3930k is running quad channel. 4x4.

Here is client log for info comparison. Maybe I misrepresented something else or simply missed something! Warning: Spoiler! (Click to show)
*********************** Log Started 2012-08-19T05:40:04Z ***********************
05:40:04:************************* Folding@home Client *************************
05:40:04: Website: http://folding.stanford.edu/
05:40:04: Copyright: (c) 2009-2012 Stanford University
05:40:04: Author: Joseph Coffland
05:40:04: Args: --lifeline 3789 --command-port=36330
05:40:04: Config: /home/user1/.FAHClient/config.xml
05:40:04:******************************** Build ********************************
05:40:04: Version: 7.1.52
05:40:04: Date: Mar 20 2012
05:40:04: Time: 13:19:11
05:40:04: SVN Rev: 3515
05:40:04: Branch: fah/trunk/client
05:40:04: Compiler: GNU 4.6.2
05:40:04: Options: -std=gnu++98 -O3 -funroll-loops -mfpmath=sse -ffast-math
05:40:04: -fno-unsafe-math-optimizations -msse2
05:40:04: Platform: linux2 3.2.0-1-amd64
05:40:04: Bits: 64
05:40:04: Mode: Release
05:40:04:******************************* System ********************************
05:40:04: CPU: Intel(R) Core(TM) i7-3930K CPU @ 3.20GHz
05:40:04: CPU ID: GenuineIntel Family 6 Model 45 Stepping 7
05:40:04: CPUs: 12
05:40:04: Memory: 15.63GiB
05:40:04:Free Memory: 12.65GiB
05:40:04: Threads: POSIX_THREADS
05:40:04: On Battery: false
05:40:04: UTC offset: -5
05:40:04: PID: 3796
05:40:04: CWD: /home/user1/.FAHClient
05:40:04: OS: Linux 3.2.0-29-generic x86_64
05:40:04: OS Arch: AMD64
05:40:04: GPUs: 1
05:40:04: GPU 0: FERMI:1 GF119 [GeForce GT 520]
05:40:04: CUDA: 2.1
05:40:04:CUDA Driver: 4020
05:40:04:***********************************************************************
config
-- FahCore Control --
checkpoint v='3'
-- Folding Slots --
slot id='0' type='SMP'
cpus v='-1'

...
Quote:
Originally Posted by jesusboots View Post

Something is terribly wrong there then.

Yowzah!
Let me try a clean install on this old 120g hd I have laying around. I'm gonna do a quick reboot and check on vt-d/x like you said.
If it is software based issues, it may be easier to just to start over if I get good numbers on the new drive then try to hunt down the issue.

_____
EDIT**
Did not see vt-d/x. vt-d was disabled under northbridge config.
Ram timings were 1600 cl11
Edited by mrwesth - 8/19/12 at 2:23pm
post #19 of 33
This is at stock clocks. Rams at 1600, since I didnt know the speed of yours. VT-D off.
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
post #20 of 33
Thread Starter 
Quote:
Originally Posted by jesusboots View Post

This is at stock clocks. Rams at 1600, since I didnt know the speed of yours. VT-D off.

That's still a big fall off for me. After the reboot (and no teamviewer/vm) I'm getting 15600ppd on the same wu, 7904. You are reporting 30%higher.
TPF you are 30sec faster.

***EDIT
Actually, I let the machine run with no services for 5 minutes and PPD climbed to 17k then leveled out.
TPF reached 3 mins 26 secs.
Edited by mrwesth - 8/19/12 at 2:44pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › My 3930k v my 1090T - FAH