Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire GPU Issue
New Posts  All Forums:Forum Nav:

Crossfire GPU Issue

post #1 of 4
Thread Starter 
hey all

i recently bought myself some new parts and extra bits to make my gaming rig that much better.

And included in my purchase was a 2nd hand club 3D 5770 to crossfire with my XFX 5770,

now here's the issue

when doing benchmarks or trying to do any testing I've found that i have 3 GPU's, (GPU 0,1,2) and when load was applied to the system GPU 0 and 1 would go to 100% load and GPU 2 would sit between 0 and 10% load

i assumed that GPU 0 was from my sandy bridge chip (2500K) and disabled it, and when I re ran any benchmarks GPU1 would go to 100% and GPU 2 would sit and do nothing.

what have i done wrong? the other card just won't do anything. is there a fix anyone knows of?

P.S also updated CCC to latest version.
THE FaD3R
(19 items)
 
  
CPUMotherboardGraphicsGraphics
2500K MSI Z77A G45 XFX 5770 1GB GDDR5 Club 3D 5770 1GB GDDR5 
RAMHard DriveHard DriveHard Drive
Corshair Vengence Kingston SSD Samsung Westerndigital 
CoolingOSMonitorMonitor
Deep Cool Killer Whale Windows 7 Pro 64-bit Samsung BX2031 AOC 23" LED 
KeyboardPowerCaseMouse
ThermalTake Meka g-unit Coolermaster Thunder 700W Coolermaster Storm Scout Microsoft X8 Sidewinder 
Mouse PadAudioAudio
RAzer Goliathus Mecer HY-395 Logitech G35 
  hide details  
Reply
THE FaD3R
(19 items)
 
  
CPUMotherboardGraphicsGraphics
2500K MSI Z77A G45 XFX 5770 1GB GDDR5 Club 3D 5770 1GB GDDR5 
RAMHard DriveHard DriveHard Drive
Corshair Vengence Kingston SSD Samsung Westerndigital 
CoolingOSMonitorMonitor
Deep Cool Killer Whale Windows 7 Pro 64-bit Samsung BX2031 AOC 23" LED 
KeyboardPowerCaseMouse
ThermalTake Meka g-unit Coolermaster Thunder 700W Coolermaster Storm Scout Microsoft X8 Sidewinder 
Mouse PadAudioAudio
RAzer Goliathus Mecer HY-395 Logitech G35 
  hide details  
Reply
post #2 of 4
You absolutely sure you didn't turn one of the radeons off? Try all three combinations of gpus active and see what happens. Also try looking in Device Manager under displays, make sure you have two "5700 series" adapters in there tongue.gif

Also the obvious four, Crossfire option in Catalyst, physical crossfire bridge, power cables to gpus (if applicable) and make sure the benchmark supports crossfire and is running fullscreen.
post #3 of 4
Thread Starter 
just taken a look at device manager, CPU graphics were diabled and both 5770's are enabled, yes, double checked those 4, and I'm using furmark and MSI kombuster

no change as of yet
THE FaD3R
(19 items)
 
  
CPUMotherboardGraphicsGraphics
2500K MSI Z77A G45 XFX 5770 1GB GDDR5 Club 3D 5770 1GB GDDR5 
RAMHard DriveHard DriveHard Drive
Corshair Vengence Kingston SSD Samsung Westerndigital 
CoolingOSMonitorMonitor
Deep Cool Killer Whale Windows 7 Pro 64-bit Samsung BX2031 AOC 23" LED 
KeyboardPowerCaseMouse
ThermalTake Meka g-unit Coolermaster Thunder 700W Coolermaster Storm Scout Microsoft X8 Sidewinder 
Mouse PadAudioAudio
RAzer Goliathus Mecer HY-395 Logitech G35 
  hide details  
Reply
THE FaD3R
(19 items)
 
  
CPUMotherboardGraphicsGraphics
2500K MSI Z77A G45 XFX 5770 1GB GDDR5 Club 3D 5770 1GB GDDR5 
RAMHard DriveHard DriveHard Drive
Corshair Vengence Kingston SSD Samsung Westerndigital 
CoolingOSMonitorMonitor
Deep Cool Killer Whale Windows 7 Pro 64-bit Samsung BX2031 AOC 23" LED 
KeyboardPowerCaseMouse
ThermalTake Meka g-unit Coolermaster Thunder 700W Coolermaster Storm Scout Microsoft X8 Sidewinder 
Mouse PadAudioAudio
RAzer Goliathus Mecer HY-395 Logitech G35 
  hide details  
Reply
post #4 of 4
Hmm, how did you disable the cpu's gpu, through the BIOS or device manager? If it was through the BIOS, I don't know what else to try, other than swapping the cards around in their slots :S
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire GPU Issue