Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › **FIXED** Eyefinity, Quad fire 7970, CCC 12.8 (12.x) Crash (hang/freeze) Galore, What to do? **FIXED**
New Posts  All Forums:Forum Nav:

**FIXED** Eyefinity, Quad fire 7970, CCC 12.8 (12.x) Crash (hang/freeze) Galore, What to do? **FIXED** - Page 28

post #271 of 428
Or that...

Meanwhile - 40 loops, and no crash.
I've submitted a report to AMD, hopefully they will be bothered to reply.
Mark V
(18 items)
 
  
CPUMotherboardGraphicsGraphics
AMD RYZEN Threadripper 1950X @ 3.975ghz Asus Zenith x399 EVGA GeForce GTX 1080 Ti FTW3 ASUS GeForce GTX 1080 Ti Poseidon 
RAMRAMHard DriveHard Drive
G.Skill F4-3200C15D-32GTZ 15-15-15-34-2T G. Skill l F4-3200C15D-32GTZ WD Caviar Black 1T Sata III WD Caviar Black 1T Sata III 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 850 EVO 2.5" 500GB SATA III PNY 128gb SSD boot DVD-RW  MCP655-B+ MCP655-B + EX360 (push) + Xtreme No... 
OSMonitorKeyboardPower
Win 10 Dell S2716DGR Cooler Master Storm  EVGA SuperNOVA 1600 G2 
CaseMouse
Xigmatek Elysium CM sentiel 
  hide details  
Reply
Mark V
(18 items)
 
  
CPUMotherboardGraphicsGraphics
AMD RYZEN Threadripper 1950X @ 3.975ghz Asus Zenith x399 EVGA GeForce GTX 1080 Ti FTW3 ASUS GeForce GTX 1080 Ti Poseidon 
RAMRAMHard DriveHard Drive
G.Skill F4-3200C15D-32GTZ 15-15-15-34-2T G. Skill l F4-3200C15D-32GTZ WD Caviar Black 1T Sata III WD Caviar Black 1T Sata III 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 850 EVO 2.5" 500GB SATA III PNY 128gb SSD boot DVD-RW  MCP655-B+ MCP655-B + EX360 (push) + Xtreme No... 
OSMonitorKeyboardPower
Win 10 Dell S2716DGR Cooler Master Storm  EVGA SuperNOVA 1600 G2 
CaseMouse
Xigmatek Elysium CM sentiel 
  hide details  
Reply
post #272 of 428
Quote:
Originally Posted by Kriant View Post

Or that...
Meanwhile - 40 loops, and no crash.
I've submitted a report to AMD, hopefully they will be bothered to reply.


You are on RC11 right? Load the latest CAP and go try BF3 or X game. Stop looping and play something with dynamic content.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #273 of 428
Thread Starter 
Quote:
Originally Posted by tsm106 View Post

Are there no local stores to you?

The only store is MicroBytes (Canada) and the only have a Max of 1000w PSU in stock.
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #274 of 428
Testing RC11 again with 12.8 cap2. So far performance is good. I found a new game that crashes for me fast on 12.8. Left for dead 2 within 15 minutes on max settings. So far RC11 with 12.8 cap2 my son has been playing for 35 min. Will update later tonight after we test more games.

Edit:
Crashed about 15 min after posting.
Edited by defcoms - 9/7/12 at 4:37pm
post #275 of 428
Tried unnoficial 12.x drivers -> BSOD 50 bfe I could even enter windows.
Tried Cas 12.8 2 with them.
reverted back to R11 got a lockup in Serious Sam 3.
installed driver fusion deleted everything regarding ATI, but for some reason now when I install drivers I get " not everything was installed" yeallow sign, though everything seems to be installed.
Anyway just in case ( since I havn't fully finished testing my new ram sticks that came yesterday) loosened ram to DDR3 1600 10-10-10-30-2T, reinstalled drivers, installed Cap 12.7 3
Played Serious Sam 3 intensive action-packed combat with lots of explosions and such at max settings ( maximum playbable that is, taking everything to the max results in swapping since it eats tons of vram). Played it for 20 mins.
Then did some things, came back and played BF3 for 1h and 20 mins on 3 different maps with max settings. So far it holds.... *crossing finger*
Mark V
(18 items)
 
  
CPUMotherboardGraphicsGraphics
AMD RYZEN Threadripper 1950X @ 3.975ghz Asus Zenith x399 EVGA GeForce GTX 1080 Ti FTW3 ASUS GeForce GTX 1080 Ti Poseidon 
RAMRAMHard DriveHard Drive
G.Skill F4-3200C15D-32GTZ 15-15-15-34-2T G. Skill l F4-3200C15D-32GTZ WD Caviar Black 1T Sata III WD Caviar Black 1T Sata III 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 850 EVO 2.5" 500GB SATA III PNY 128gb SSD boot DVD-RW  MCP655-B+ MCP655-B + EX360 (push) + Xtreme No... 
OSMonitorKeyboardPower
Win 10 Dell S2716DGR Cooler Master Storm  EVGA SuperNOVA 1600 G2 
CaseMouse
Xigmatek Elysium CM sentiel 
  hide details  
Reply
Mark V
(18 items)
 
  
CPUMotherboardGraphicsGraphics
AMD RYZEN Threadripper 1950X @ 3.975ghz Asus Zenith x399 EVGA GeForce GTX 1080 Ti FTW3 ASUS GeForce GTX 1080 Ti Poseidon 
RAMRAMHard DriveHard Drive
G.Skill F4-3200C15D-32GTZ 15-15-15-34-2T G. Skill l F4-3200C15D-32GTZ WD Caviar Black 1T Sata III WD Caviar Black 1T Sata III 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 850 EVO 2.5" 500GB SATA III PNY 128gb SSD boot DVD-RW  MCP655-B+ MCP655-B + EX360 (push) + Xtreme No... 
OSMonitorKeyboardPower
Win 10 Dell S2716DGR Cooler Master Storm  EVGA SuperNOVA 1600 G2 
CaseMouse
Xigmatek Elysium CM sentiel 
  hide details  
Reply
post #276 of 428
Thread Starter 
Ok so again this morning I woke up with my issue in mind, decided to make some searching again since you guys are trying the test I already did.

This is what I came up to, I didn't test it yet but I want you to look at your (dxdiag) .
Quote:
Issue Details: In world of warcraft, both 32 and 64 bit versions, if DirectX 11 is enabled, the computer will eventually freeze and lock up completely (with varying time of gaming allowed, from anywhere between instant crash at start of game to several hours played), with the last 10 ms sound looping. Computer is completely non-responsive and will require a hard reset.

Changing to DirectX 9 will fix the problem, at a slight cost in performance(the directX 11 version of the game simply runs better).

The issue is, apparently, entirely DirectX 11 related, as far as I can gather, since no amount of tweaking the graphics settings has any bearing on the problem. I normally play with 4xMSAA, 8xAF, 1680x1050 and every other in-game graphics setting on highest possible (ranging according to setting from HIGH to ULTRA). Vsync disabled.


Take a look at my DXDIAG and my available memory?

(Version 9.00 is the 12.8 beta v3 Mod by Asder, it rusn very very smooth)

EDIT: DXDIAG donesn't show the correct memory
http://support.microsoft.com/kb/2026022/en-us?p=1


Edited by KaRLiToS - 9/8/12 at 9:14am
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #277 of 428
Well I think I found my problem!

I removed one card from my system. I then connected my 2 Monitors that are using displayport to mini displayport cables. Monitors powered on still.




I checked voltage on incoming MiniDP pins on the card.




And I am back feeding 3.292 V back into the card from the monitor.




I am going to try and modify my cable once I get a confirmation from someone how Pin 20 should be connected on the cable. I will post back with my findings.

Edit:

Looking at the display port standards Here[=http://hackipedia.org/Hardware/video/connectors/DisplayPort/VESA%20DisplayPort%20Standard%20v1.1a.pdf]

On page 147 it states:

3.2.2 DP_PWR Wire

A standard DisplayPort cable must have no wire for the DP_PWR pin.
Only captive cables supplied with cable powered Branch Devices or cables permanently attached to Sink
Devices are permitted to have the wire for DP_PWR. These captive/attached cables must have a standard
DisplayPort plug connector (as specified in Section 4.2.1) on one end only. The other end must either be
permanently attached or have a custom connector.

Pin out
Well I am back with some news.

Well I think I found my problem!

I removed one card from my system. I then connected my 2 Monitors that are using displayport to mini displayport cables. Monitors powered on still.



I checked voltage on incoming MiniDP pins on the card.



And I am back feeding 3.292 V back into the card from the monitor.



I read a post that Raja worked on where a guy had the same issue and it kept the system from posting. I was wondering if Raja could possibly tell me how pin 20 is supposed to be configured.

I want to try and modify the cable but I am unsure what to do with pin 20 should I just clip the cable on the Displayport side and leave the one side connected on the Mini DP side that plugs into the card?

I am guessing this is why my system is stable on one monitor using DVI. I did a resistance check on pin 20 using some needles on the new cables(meter ends to big lol) but maybe I wasn't making good contact.


Looking through DisplayPort Standards Here

On Page 147 it states:

3.2.2 DP_PWR Wire
A standard DisplayPort cable must have no wire for the DP_PWR pin.
Only captive cables supplied with cable powered Branch Devices or cables permanently attached to Sink
Devices are permitted to have the wire for DP_PWR. These captive/attached cables must have a standard
DisplayPort plug connector (as specified in Section 4.2.1) on one end only. The other end must either be
permanently attached or have a custom connector.


Pin out

External connector (source-side) on PCB
Pin 1 ML_Lane 0 (p) Lane 0 (positive)
Pin 2 GND Ground
Pin 3 ML_Lane 0 (n) Lane 0 (negative)
Pin 4 ML_Lane 1 (p) Lane 1 (positive)
Pin 5 GND Ground
Pin 6 ML_Lane 1 (n) Lane 1 (negative)
Pin 7 ML_Lane 2 (p) Lane 2 (positive)
Pin 8 GND Ground
Pin 9 ML_Lane 2 (n) Lane 2 (negative)
Pin 10 ML_Lane 3 (p) Lane 3 (positive)
Pin 11 GND Ground
Pin 12 ML_Lane 3 (n) Lane 3 (negative)
Pin 13 CONFIG1 connected to Ground1)
Pin 14 CONFIG2 connected to Ground1)
Pin 15 AUX CH (p) Auxiliary Channel (positive)
Pin 16 GND Ground
Pin 17 AUX CH (n) Auxiliary Channel (negative)
Pin 18 Hot Plug Hot Plug Detect
Pin 19 Return Return for Power
Pin 20 DP_PWR Power for connector (3.3 V 500 mA)

So I have pin 20 connected.
Edited by defcoms - 9/8/12 at 7:54am
post #278 of 428
Thread Starter 
Thats is what Raja asked you do test?

Waiting for your results thumb.gif, even though, we don't have the same cables between our monitors and our cards.

What resolution are you playing?

I doubt it is the problem because I was using the same monitors and same dongles with my 3 x 6970 and I never had a lockup issue back then. If it was the case, you would also suffer from that issue with one card (eyefinity) which is not our case? But it's always good to try.




I openned a thread at AMD FORUMS if you want to take a look at it.

http://forums.amd.com/game/messageview.cfm?catid=440&threadid=161010&STARTPAGE=1&FTVAR_FORUMVIEWTMP=Linear
Edited by KaRLiToS - 9/8/12 at 6:12am
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #279 of 428
Thread Starter 
Found another Forum Thread about OUR issue (Eve online)

Again, only the 7970 is include in the lockup issue

https://forums.eveonline.com/default.aspx?g=posts&t=109550
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #280 of 428
Have you tried using one monitor over DVI with the dongles removed?

Here is the post where the found voltage back feeding into cards. Here

Also the 69xx cards may not have a issue if you did have voltage back feeding. I am not saying this is your issue but there shouldn't be any voltage coming back into the card. I am going to try and correct it and see what it does.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › **FIXED** Eyefinity, Quad fire 7970, CCC 12.8 (12.x) Crash (hang/freeze) Galore, What to do? **FIXED**