Overclock.net › Forums › Cooling › Water Cooling › [Build Log] CaseLabs STH10 - Aquacomputer EVGA - "Seanimus448"
New Posts  All Forums:Forum Nav:

[Build Log] CaseLabs STH10 - Aquacomputer EVGA - "Seanimus448" - Page 77

post #761 of 1388
Thread Starter 
Quote:
Originally Posted by Addiction View Post

No kidding, I was on Stormreaver (Horde and Alliance) for quite awhile. Actually, I think I still have a toon on Stormreaver still. Small world. tongue.gif
Never PvPed ...Just in 2012 GM decided to move to StormReaver for guild merge opportunities....plus StormReaver has faster pug groups for raiding content, when schedules in regular hardcore raids don't align. Uther is more west coast, which always killed me in time difference, but on Uther since 2005 (I think).
All /who Sean* names on these 2 servers are mine; atleast when I stopped playing in mid-2012. And they are a few.smile.gif
post #762 of 1388
Quote:
Originally Posted by Seanimus View Post

Never PvPed ...Just in 2012 GM decided to move to StormReaver for guild merge opportunities....plus StormReaver has faster pug groups for raiding content, when schedules in regular hardcore raids don't align. Uther is more west coast, which always killed me in time difference, but on Uther since 2005 (I think).
All /who Sean* names on these 2 servers are mine; atleast when I stopped playing in mid-2012. And they are a few.smile.gif


What guild? I was part of Nebula and one of the guilds that merged to form Accession.
Calamity
(27 items)
 
Catastrophe
(17 items)
 
 
  hide details  
Reply
Calamity
(27 items)
 
Catastrophe
(17 items)
 
 
  hide details  
Reply
post #763 of 1388
Thread Starter 
Going to PM you..
post #764 of 1388
Thread Starter 
minor update..
cut

line up soldered wire...flux on rgb cut end


Each RGB with resistors:


Both go into thicker wire. Leaving this end bare as it will go into reservoir..and can't sleeve half of it as yet:


RGB end for Amp in that order this is 22AWG:


Sleeved it, no point in not doing it. If it doesn't work, waste of 30 mins.
post #765 of 1388
Nice man! I just had to do the same thing to change the LED color in my EVGA 680 Hydro Copper blocks (from red to green). thumb.gif Looking good as usual.
Calamity
(27 items)
 
Catastrophe
(17 items)
 
 
  hide details  
Reply
Calamity
(27 items)
 
Catastrophe
(17 items)
 
 
  hide details  
Reply
post #766 of 1388
Thread Starter 
band.gif It's alive! Didn't blow up my spare AQ5 LT



Here's a shot with white under it, to diffuse the red and take a full shot.
I used the 4 pin wire from RGB Illumination module (the broken led one) , sleeved it and put a 3 pin on other end (cut the power close to the 3 pin connector and is hidden inside the sleeve).


Atleast now I can load up the RGB LED's. I can use Amazon RGB Leds (diffused lens on top) for that. And proceed to do 5.25 Vandal bay over the weekend...I have been wanting to do that for atleast a month now. That should complete the front of the STH10.

But for today, next part of the test which is RGB SMD 5050 strip. I doubt this will work; but might as well continue with the test. If it does work then the vertical SLIghtbox will RGB SMD Strip and not white.

Quote:
Originally Posted by Addiction View Post

Nice man! I just had to do the same thing to change the LED color in my EVGA 680 Hydro Copper blocks (from red to green). thumb.gif Looking good as usual.
Nice. I checked your thread...You didn't post pictures of that mod?
post #767 of 1388
Quote:
Originally Posted by Seanimus View Post

Nice. I checked your thread...You didn't post pictures of that mod?


Sadly, I did not even think about taking pictures. I was up all night doing GPU and CPU water blocks, and I got sidetracked trying to finish it all before my wife and kid woke up. If and when I take the loop down to add in my pedestal and more rads, I'll take one of them off and do a tutorial/pictures to show everyone. I will probably be redoing one of them anyways. I just have this strong feeling that one of them may fail sooner than later. The second one I got around to doing at 3:30am, so I may or may not have done a bad soldering job. tongue.gif


Good job on getting the LED's up and running though, and always nice to not have it backfire and burn something up. thumb.gif
Calamity
(27 items)
 
Catastrophe
(17 items)
 
 
  hide details  
Reply
Calamity
(27 items)
 
Catastrophe
(17 items)
 
 
  hide details  
Reply
post #768 of 1388
Thread Starter 
Anyone know how to manually change colors of the RGB output on an AQ5?
I know I saved Martin's document with the menu items, somewhere on my computer..have to hunt for it
Quote:
Originally Posted by Addiction View Post

Good job on getting the LED's up and running though, and always nice to not have it backfire and burn something up. thumb.gif
Thanks and when one turns the power on and cringes...you have to wait few seconds...when it doesn't backfire its instant relief.
post #769 of 1388
Quote:
Originally Posted by Seanimus View Post

Anyone know how to manually change colors of the RGB output on an AQ5?
I know I saved Martin's document with the menu items, somewhere on my computer..have to hunt for it
Thanks and when one turns the power on and cringes...you have to wait few seconds...when it doesn't backfire its instant relief.


I hear that. tongue.gif As for the RBG colors, try asking cpachris or mandrix. They have messed with the AQ5's for quite some time now, maybe they can lend a hand.
Calamity
(27 items)
 
Catastrophe
(17 items)
 
 
  hide details  
Reply
Calamity
(27 items)
 
Catastrophe
(17 items)
 
 
  hide details  
Reply
post #770 of 1388
Thread Starter 
Will do. Found Martin's AQ5 Review document and its uploaded to google drive here.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › [Build Log] CaseLabs STH10 - Aquacomputer EVGA - "Seanimus448"