Overclock.net › Forums › AMD › AMD - General › New Rig won't Start
New Posts  All Forums:Forum Nav:

New Rig won't Start - Page 5

post #41 of 58
Thread Starter 
Wooohooo well it posted after I swapped out mem chips. I might have a bad one then huh?
post #42 of 58
yep Im really thinking its the CPU, same thing happened to me

EDIT: wow...yeah you could very well have a bad mem module, did u try putting both RAM modules in alternate sockets.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
post #43 of 58


Good job man. the score is:

Monkeys = 1
Technology = 0

Now, do test your RAM sticks with Memtest.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #44 of 58
Quote:
Originally Posted by Frogamazog View Post
Wooohooo well it posted after I swapped out mem chips. I might have a bad one then huh?
Sweeeeeettt!! good deal...perhaps a bad one..but some of the premiums are touchy on memory make sure you have the a1 and b1 slots
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #45 of 58
Thread Starter 
Well actually both sticks are good. I then tried them both in dual channel again in A2 B2 (black slots) and it posted just fine. Don't know if they just weren't seated right to begin with or if I was grounding out my mobo. I am afraid to install it again
post #46 of 58
not till you have standoffs!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1
I will mail you some if ya need them!!!!!!!!!!!!!!!!!!!!
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #47 of 58
Thread Starter 
That would be awsome if you could. I still don't know if I need them or not though. Did you check out my pic? (hard to see I know) but the mobo fits so well into the cutouts in the case without them. They would add like half and inch and I don't know how it would fit with them
post #48 of 58
That mounting plate uses standoffs
you need nine
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #49 of 58
Quote:
Originally Posted by dotcomthese View Post
not till you have standoffs!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1
I will mail you some if ya need them!!!!!!!!!!!!!!!!!!!!
Nice help.Congrats guy's,Well Done.Happy OC now.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #50 of 58
Quote:
Originally Posted by Frogamazog View Post
no raised screw holes but as you can see from the picture a seperate plate raised from the case wall. Everything fits in perfectly when screwed to it.
You will need stand-offs. That is a flush-mount board and the gap between the outer casing and the fixed tray is for ventilation (and cable/wire hiding).

Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › New Rig won't Start