Overclock.net › Forums › Components › Hard Drives & Storage › SSD › An unusual problem (enter at your own risk)
New Posts  All Forums:Forum Nav:

An unusual problem (enter at your own risk)

post #1 of 6
Thread Starter 
Basically. I'm trying to install windows on this using this on this motherboard.

This is my face right now. Way back in the past I had this same issue, but after reading some feedback on the controller on newegg again I got some hope. Using the drivers that came with the card I was able to format the drive and even install windows onto it.


HOWEVER, I can't seem to be able to boot from the drive while it's connected to the controller. I feel like I'm looking at an apple tree and reaching for oranges. (my examples suck) After hours of googling and trying suggestions people have made across the years I've got no success.

It may be worth noting that when windows is installing, I can't make it past the first reboot. When it restarts itself to continue installation it can no longer find the SSD.

One of my biggest issues is that when I boot there's like a 1 in 10 chance that the SSD doesn't show up in the BIOS for the controller. I read somewhere that this happens when the SSD is late to power up during post. It's a huge factor in this whole operation. It MAY be the deciding factor on if the drive shows up in Win 7 installation or not.

I don't plan to update until early next year. I feel like I need to handle this before I can move on with my life. Also GW2 is coming out soon. I don't mind my computer being down until 5 minutes before the servers come up. So I have time to kill.


I'm down for anything. If this doesn't work I'll probably run over the raid controller and spit on it. Time for sleep. cy@ in like 13 hours after work (*** hardly any sleep)
Sapphire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 940 BE @3.6 ghz Gigabyte MA790X-UD4P Sapphire Radeon 7950 8gb G.Skill 1066 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 Ultimate x64 Asus 24 inch Steelseries 6Gv2 
PowerCaseMouse
550 Watt Antec 1200 Razer Lachesis 
  hide details  
Reply
Sapphire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 940 BE @3.6 ghz Gigabyte MA790X-UD4P Sapphire Radeon 7950 8gb G.Skill 1066 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 Ultimate x64 Asus 24 inch Steelseries 6Gv2 
PowerCaseMouse
550 Watt Antec 1200 Razer Lachesis 
  hide details  
Reply
post #2 of 6
SATA 2 vs 3 has no real world difference. Plus, that controller is probably slower than the SATA 2 ports..
post #3 of 6
Quote:
If this doesn't work I'll probably run over the raid controller and spit on it.
I say do this, do a give away, or return it.

Those cheap PCIe 1x cards are crappy and pointless anyways. Just use the onboard SATA 2. You are not missing out on anything on SATA 2. I went form SATA 2 to SATA 3 on my new rig and there was no difference.

Oh you are in Delray right next to me too! XD
post #4 of 6
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

I say do this, do a give away, or return it.
Those cheap PCIe 1x cards are crappy and pointless anyways. Just use the onboard SATA 2. You are not missing out on anything on SATA 2. I went form SATA 2 to SATA 3 on my new rig and there was no difference.
Oh you are in Delray right next to me too! XD
If you guys say so.

Screw the lightning down here right!? I swear the community I live in is prone to lightning damage. Couple of weeks ago I turned off my comp because it was so bad... I never do that... Watched TV for an hour. Came back and surge protector was K.I.A. Zeus is out to get me.
Sapphire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 940 BE @3.6 ghz Gigabyte MA790X-UD4P Sapphire Radeon 7950 8gb G.Skill 1066 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 Ultimate x64 Asus 24 inch Steelseries 6Gv2 
PowerCaseMouse
550 Watt Antec 1200 Razer Lachesis 
  hide details  
Reply
Sapphire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 940 BE @3.6 ghz Gigabyte MA790X-UD4P Sapphire Radeon 7950 8gb G.Skill 1066 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 Ultimate x64 Asus 24 inch Steelseries 6Gv2 
PowerCaseMouse
550 Watt Antec 1200 Razer Lachesis 
  hide details  
Reply
post #5 of 6
Yea! Freaking annoying at times. Yesterday i was working on my moms car and it starts thundering and raining, then lighting struck right across the dang street! Scared the hell out of me lol. Also, I get the power surges as well. I should invest in a surge protector and ups one day eh? XD
post #6 of 6
Thread Starter 
It's a necessity out here ><. I lost a mobo, router, and modem one year. Nature hates us. If it's not hurricanes it's Zeus.
Sapphire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 940 BE @3.6 ghz Gigabyte MA790X-UD4P Sapphire Radeon 7950 8gb G.Skill 1066 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 Ultimate x64 Asus 24 inch Steelseries 6Gv2 
PowerCaseMouse
550 Watt Antec 1200 Razer Lachesis 
  hide details  
Reply
Sapphire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 940 BE @3.6 ghz Gigabyte MA790X-UD4P Sapphire Radeon 7950 8gb G.Skill 1066 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 Ultimate x64 Asus 24 inch Steelseries 6Gv2 
PowerCaseMouse
550 Watt Antec 1200 Razer Lachesis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › An unusual problem (enter at your own risk)