Overclock.net › Forums › Graphics Cards › NVIDIA › videocard, driver, os or psu problem?
New Posts  All Forums:Forum Nav:

videocard, driver, os or psu problem?

post #1 of 5
Thread Starter 
just got the MSI GTX 660 Ti PE, but can't seem to get it working at all with the 305.68 drivers that nvidia has on their website. after installing and a quick reboot, the whole computer just freezes on the desktop after a couple of minutes, even when i'm not doing anything.

the 304.87 drives that came in the box work perfectly fine, though.

rigs not even a year old and the psu is maybe 3 months old.

asus p8z 68-v le
i5-2500
8gb g.skill ripjaws
2x 128gb ocz vertex 4
corsair 650 watt
post #2 of 5
return card get a new one.
Raindrop
(22 items)
 
   
CPUMotherboardGraphicsRAM
2500k 4.5 Ghz MSI z77a-gd55 r9 290x Ripjaw X 8 gbs 
Hard DriveHard DriveCoolingCooling
Seagate Barracuda 5hunna gigs Samsung 840 Pro Raystorm Block Swiftech mcp655 
CoolingCoolingCoolingCooling
RS 360mm Radiator Distilled+Deadwater Bitspower 150  EK 290 block 
CoolingCoolingOSMonitor
AqC Pump Top Rigid Revolver Fittings Windows 8 Pro Qnix q270 
KeyboardPowerCaseMouse
Corsair k90 OCZ ModXtream 700 NZXT Switch 810 Logitech g9x 
AudioAudio
Logitech Sony XB500 
CPUGraphicsRAMHard Drive
Core 2 Duo TX9000 9800m GTS 4 GB 500 GB 
OS
Win7 Ultimate 
  hide details  
Reply
Raindrop
(22 items)
 
   
CPUMotherboardGraphicsRAM
2500k 4.5 Ghz MSI z77a-gd55 r9 290x Ripjaw X 8 gbs 
Hard DriveHard DriveCoolingCooling
Seagate Barracuda 5hunna gigs Samsung 840 Pro Raystorm Block Swiftech mcp655 
CoolingCoolingCoolingCooling
RS 360mm Radiator Distilled+Deadwater Bitspower 150  EK 290 block 
CoolingCoolingOSMonitor
AqC Pump Top Rigid Revolver Fittings Windows 8 Pro Qnix q270 
KeyboardPowerCaseMouse
Corsair k90 OCZ ModXtream 700 NZXT Switch 810 Logitech g9x 
AudioAudio
Logitech Sony XB500 
CPUGraphicsRAMHard Drive
Core 2 Duo TX9000 9800m GTS 4 GB 500 GB 
OS
Win7 Ultimate 
  hide details  
Reply
post #3 of 5
Thread Starter 
card was defective according to the place i got it from. ended up getting another GTX 660 Ti, but from Asus.

works with the 304.87 and 305.68 drivers, but can't seem to break 8000 on 3dmark11 under performance. the MSI card ranged from 9000-9200 using the 304.87 drivers... weird. any ideas?
post #4 of 5
Quote:
Originally Posted by fsasota View Post

card was defective according to the place i got it from. ended up getting another GTX 660 Ti, but from Asus.
works with the 304.87 and 305.68 drivers, but can't seem to break 8000 on 3dmark11 under performance. the MSI card ranged from 9000-9200 using the 304.87 drivers... weird. any ideas?

That's Kepler for you, a wide range of performance. Is that at stock? Use evga percision x and overclock some.
post #5 of 5
Thread Starter 
Yeah it's stock. Haven't tried overclocking yet, gonna wait till a more stable driver comes out.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › videocard, driver, os or psu problem?