Overclock.net › Forums › Graphics Cards › AMD/ATI › 3 Monitors 1 Card: Resolution Issue
New Posts  All Forums:Forum Nav:

3 Monitors 1 Card: Resolution Issue

post #1 of 5
Thread Starter 
-edit-

Hi All,

Just wondering if I could get some help with my Eyefinity issue.

Currently I'm running 3 monitors on my PC in sig, and it was working fine past 2 days. However today, the third monitor keeps turning off. It's odd, since there is no light coming from the monitor power signal either.

This monitor is connected via DVI, while the other 2 are displayport and DVI. Whenever I disable the displayport monitor, I can restart the PC and plug it back in, and all 3 monitors work again for a little while.

Only to see that the third monitor turns off again eventually.

I've updated drivers already, any other ideas?

I'm using this Displayport to DVI adapter:
http://www.newegg.com/Product/Product.aspx?Item=N82E16812200949

Thanks in advance.

-edit- Is it possible this setup killed my monitor...?
Here's the odd thing. This same thign was happening to the one of the other monitors, so I switched the cabling around it fixed it for a while.

Now this monitor that is turning off, will not even turn on when I plug it into a different computer. Is it toast?
Edited by shibbiness - 8/25/12 at 11:07am
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
post #2 of 5
Thread Starter 
bump
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
post #3 of 5
That happens on my hd6850 where the third monitor plugged via display port adapter sometimes wont get a signal.
All I do is boot into windows, unplug the display port cable and replug it and the signal will be back.

are those monitors the same model or is the one not turning on older?
did you run same resolutions on each monitor?
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 MSI RX 580 Armor 8GB OC 2x8GB Kingston HyperX Blu 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Seasonic M12II Evo 620W Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUGraphicsRAMHard Drive
A8 7410 2.5Ghz Radeon R5 M335 2GB 4GB DDR3L 1 TB HDD 
OSCase
Windows 8.1 Dell Inspiron 5455 
  hide details  
Reply
Rabasu i7-3770K
(13 items)
 
Rabasu FX6100
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K ECS H77H2-M3 MSI RX 580 Armor 8GB OC 2x8GB Kingston HyperX Blu 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW stock 
OSMonitorPowerCase
Windows 7 x64 BenQ E2220 1080p Seasonic M12II Evo 620W Coolermaster Elite 430 
Mouse
A4tech X7 710BH 
CPUMotherboardGraphicsRAM
AMD FX 6100 4.0 Ghz 6-core Asus M5A78L-MLX3 AM3+ Powercolor HD7730 1GB DDR5 16GB (2x8GB) Corsair Vengeance LP 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate 1TB Seagate 1TB Sony DVDRW CoolerMaster Hyper212+ with 2x140mm Deepcool UF140 
OSMonitorPowerCase
Windows 7 x64 / Mint x64 BenQ E2220 1080p Aerocool Strike-X 500watts CoolerMaster Elite 430 
Mouse
A4tech X7 710BH 
CPUGraphicsRAMHard Drive
A8 7410 2.5Ghz Radeon R5 M335 2GB 4GB DDR3L 1 TB HDD 
OSCase
Windows 8.1 Dell Inspiron 5455 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by edalbkrad View Post

That happens on my hd6850 where the third monitor plugged via display port adapter sometimes wont get a signal.
All I do is boot into windows, unplug the display port cable and replug it and the signal will be back.
are those monitors the same model or is the one not turning on older?
did you run same resolutions on each monitor?

Thanks, I tried that but it didnt seem to work. Although it used to.
I'm starting to think this monitor may be a goner. It's as if the settings were saved, and once I changed the monitor layout when the monitor had no signal, it won't pick any signal up again after that.

I tried rebooting windows, unplugging and plugging back in the displayport monitor, but this one won't turn on at all anymore.

I even disabled the 1st monitor so I can try and have just 2. I recreated the issue on the first monitor, then fixed it by simply unplugging and plugging in the displayport. This third monitor however refuses to turn on.

Also, the monitor in question is 1680x1050, and so is the first monitor. The middle monitor is 1920x1080 and is working fine.
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
post #5 of 5
Thread Starter 
Also did a system restore, after setting up the monitors the same way i had it last night. Still doesn't work.
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 3 Monitors 1 Card: Resolution Issue