Overclock.net › Forums › Intel › Intel - General › Rig going crazy please help
New Posts  All Forums:Forum Nav:

Rig going crazy please help

post #1 of 16
Thread Starter 
so today i got my h100 installed and since then my pc has been going bonkers. im going to explain everything i did in detail.

*on a side note before i installed my h100 everything worked flawless

first off my wires where everywhere so i decided to take every thing about and actually put effort into in ( 2 hours ) put everything back back together and double checked my work.

my first boot i notice that i didnt see a post but windows 7 booted up ( weird) then playing around with my h100 and seeing my temps where at stock. i decided well let me go into my bios and start OC. well when my pc shut down 2 seconds later power came on then shut off then powered on and shut off again in less than 3 seconds apart then powered on again and stayed on but no post. problem still persist but now i can see my post after clearing cmos at stock?

so after checking all the wiring again ( everything was in place ). i powered on the pc and my mobo first gave me a error a6. so i shut down the pc and powered back on the gave me a error 55. then shut down again and gave me a error a5. repeated again but this time no error. i dont know what else to do but to do a clean install of win7. but before i do im wondering if my fellow OC members can help me out thumb.gif.

my rig is in my sig

http://www.youtube.com/watch?v=Yaq4NZHJScI

heads up im not shutting down the pc its doing it on its own. now when its on it stays on!!!




Edited by jay2nice000 - 8/22/12 at 6:49pm
    
CPUMotherboardGraphicsRAM
3770k  AsRock Z77 SAPPHIRE Radeon HD 7950 3GB 1270/1820 SAMSUNG 8GB MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3  Western Digtial Samsung Custom water loop 
OSMonitorKeyboardPower
Windows 7 Ultimate  ASUS VW246H Sidewinder x4 SeaSonic X750 Gold 750W 
CaseMouseAudioAudio
COOLER MASTER Storm Sniper  Corsair m60 Logitech S-220  Tritton 720 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3770k  AsRock Z77 SAPPHIRE Radeon HD 7950 3GB 1270/1820 SAMSUNG 8GB MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3  Western Digtial Samsung Custom water loop 
OSMonitorKeyboardPower
Windows 7 Ultimate  ASUS VW246H Sidewinder x4 SeaSonic X750 Gold 750W 
CaseMouseAudioAudio
COOLER MASTER Storm Sniper  Corsair m60 Logitech S-220  Tritton 720 
  hide details  
Reply
post #2 of 16
Well, your post is kind of hard to understand. From what I can gather is that you took apart your computer completely, and then when putting it back together, it does not work.

You also switched out your heatsink.

Have you made sure your ram, video card, cpu are all fully installed correctly? As in, pushed all the way down with the proper retention brackets in place.
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
post #3 of 16
A6 stands for SCSI Detect
55 is no memory installed
a5 is Internal CPU error

make sure that no water has gotten on the electronics first off. while it is a closed loop, crap happens.


1, loosen up the h100, overtightening it can put a lot of stress on the board causing issues. just finger tight is all you need.
2. if you can check the psu and make sure it's still good, random errors like that make me think psu
Edited by Jollyriffic - 8/22/12 at 5:50pm
Ivy League
(10 items)
 
Kids PC
(16 items)
 
 
CPUMotherboardGraphicsHard Drive
Intel Core i7-3770k Z77 MPower (MS-7751) AMD Radeon HD 7950 Samsung 830 
CoolingOSMonitorKeyboard
H100 Windows 7 Ultimate 64-bit Samsung LED 32" 4003 Logitech K750 
PowerMouse
Seasonic 520w Logitech G700S 
  hide details  
Reply
Ivy League
(10 items)
 
Kids PC
(16 items)
 
 
CPUMotherboardGraphicsHard Drive
Intel Core i7-3770k Z77 MPower (MS-7751) AMD Radeon HD 7950 Samsung 830 
CoolingOSMonitorKeyboard
H100 Windows 7 Ultimate 64-bit Samsung LED 32" 4003 Logitech K750 
PowerMouse
Seasonic 520w Logitech G700S 
  hide details  
Reply
post #4 of 16
Thread Starter 
Quote:
Originally Posted by jesusboots View Post

Well, your post is kind of hard to understand. From what I can gather is that you took apart your computer completely, and then when putting it back together, it does not work.
You also switched out your heatsink.
Have you made sure your ram, video card, cpu are all fully installed correctly? As in, pushed all the way down with the proper retention brackets in place.
yea i made sure everything was tight

Quote:
Originally Posted by Jollyriffic View Post

A6 stands for SCSI Detect
55 is no memory installed
a5 is Internal CPU error
make sure that no water has gotten on the electronics first off. while it is a closed loop, crap happens.
1, loosen up the h100, overtightening it can put a lot of stress on the board causing issues. just finger tight is all you need.
2. if you can check the psu and make sure it's still good, random errors like that make me think psu
ill try to loosen them up and see what happens i have uploaded a video so you can see what im talking about i know its not that great but hopefully it helps
    
CPUMotherboardGraphicsRAM
3770k  AsRock Z77 SAPPHIRE Radeon HD 7950 3GB 1270/1820 SAMSUNG 8GB MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3  Western Digtial Samsung Custom water loop 
OSMonitorKeyboardPower
Windows 7 Ultimate  ASUS VW246H Sidewinder x4 SeaSonic X750 Gold 750W 
CaseMouseAudioAudio
COOLER MASTER Storm Sniper  Corsair m60 Logitech S-220  Tritton 720 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3770k  AsRock Z77 SAPPHIRE Radeon HD 7950 3GB 1270/1820 SAMSUNG 8GB MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3  Western Digtial Samsung Custom water loop 
OSMonitorKeyboardPower
Windows 7 Ultimate  ASUS VW246H Sidewinder x4 SeaSonic X750 Gold 750W 
CaseMouseAudioAudio
COOLER MASTER Storm Sniper  Corsair m60 Logitech S-220  Tritton 720 
  hide details  
Reply
post #5 of 16
Quote:
Originally Posted by jay2nice000 View Post

i have uploaded a video

Can you do it again with light this time?
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
post #6 of 16
Thread Starter 
Quote:
Originally Posted by jesusboots View Post

Can you do it again with light this time?
ok gimme a min
    
CPUMotherboardGraphicsRAM
3770k  AsRock Z77 SAPPHIRE Radeon HD 7950 3GB 1270/1820 SAMSUNG 8GB MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3  Western Digtial Samsung Custom water loop 
OSMonitorKeyboardPower
Windows 7 Ultimate  ASUS VW246H Sidewinder x4 SeaSonic X750 Gold 750W 
CaseMouseAudioAudio
COOLER MASTER Storm Sniper  Corsair m60 Logitech S-220  Tritton 720 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3770k  AsRock Z77 SAPPHIRE Radeon HD 7950 3GB 1270/1820 SAMSUNG 8GB MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3  Western Digtial Samsung Custom water loop 
OSMonitorKeyboardPower
Windows 7 Ultimate  ASUS VW246H Sidewinder x4 SeaSonic X750 Gold 750W 
CaseMouseAudioAudio
COOLER MASTER Storm Sniper  Corsair m60 Logitech S-220  Tritton 720 
  hide details  
Reply
post #7 of 16
Sounds like something isnt seated correctly.
    
CPUMotherboardGraphicsRAM
i5-6600K Gigabyte GA-Z170X-Gaming 5 Gigabyte 980 Ti Corsair Vengeance LPX 16GB (2x8GB) DDR4 3200MHz  
Hard DriveCoolingOSKeyboard
Samsung 840 EVO 250gb Swiftech H240-X  Win10 Pro Logitech K830 
PowerCaseOther
EVGA Supernova 1000w G2 Phanteks Enthoo Evolv ATX Tempered Glass EK Titan X / 980 Ti Full Cover Waterblock  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-6600K Gigabyte GA-Z170X-Gaming 5 Gigabyte 980 Ti Corsair Vengeance LPX 16GB (2x8GB) DDR4 3200MHz  
Hard DriveCoolingOSKeyboard
Samsung 840 EVO 250gb Swiftech H240-X  Win10 Pro Logitech K830 
PowerCaseOther
EVGA Supernova 1000w G2 Phanteks Enthoo Evolv ATX Tempered Glass EK Titan X / 980 Ti Full Cover Waterblock  
  hide details  
Reply
post #8 of 16
Quote:
Originally Posted by Blaze0303 View Post

Sounds like something isnt seated correctly.

Thats what Im saying.
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
Waiting
(16 items)
 
Hers
(15 items)
 
 
CPUMotherboardGraphicsRAM
3570k asrock etreme4 evga 670 g.skill 4x4 cl9 1866 
Hard DriveHard DriveOptical DriveCooling
c4 128gb seagate 2tb oem single loop 
OSMonitorKeyboardPower
windows 7 64bit ultimate planar px2710mw model m thermaltake toughpower platinum 1275w 
CaseMouseMouse PadAudio
nzxt h2 logitech g400 steel series kenwood ka-7100/ b&w 303 or 600s3/ bic f12 and ... 
CPUMotherboardGraphicsRAM
3930k asus p9x79 zotac amp! gtx 580 4x2gb corsair cl9 
Hard DriveOptical DriveCoolingOS
wd caviar black 1tb oem dvdrw single loop win7 64 bit 
MonitorKeyboardPowerCase
40" tv adesso mechanical blue tx750 cm690 
MouseMouse PadAudio
mx518 it has cats on it pioneer sx-1050/pioneer sa-6800, b&w dm602s2 
  hide details  
Reply
post #9 of 16
Yeah, does the rig post? I dont see you it could boot into windows with the ram not being seated properly. Maybe the H100 isnt seated correctly and is overheating? Also did you pull the cpu out of the motherboard? Is there a chance you bent a pin on the socket? Maybe you spilled some tim on the board? (assuming you used aftermarket tim)
    
CPUMotherboardGraphicsRAM
i5-6600K Gigabyte GA-Z170X-Gaming 5 Gigabyte 980 Ti Corsair Vengeance LPX 16GB (2x8GB) DDR4 3200MHz  
Hard DriveCoolingOSKeyboard
Samsung 840 EVO 250gb Swiftech H240-X  Win10 Pro Logitech K830 
PowerCaseOther
EVGA Supernova 1000w G2 Phanteks Enthoo Evolv ATX Tempered Glass EK Titan X / 980 Ti Full Cover Waterblock  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-6600K Gigabyte GA-Z170X-Gaming 5 Gigabyte 980 Ti Corsair Vengeance LPX 16GB (2x8GB) DDR4 3200MHz  
Hard DriveCoolingOSKeyboard
Samsung 840 EVO 250gb Swiftech H240-X  Win10 Pro Logitech K830 
PowerCaseOther
EVGA Supernova 1000w G2 Phanteks Enthoo Evolv ATX Tempered Glass EK Titan X / 980 Ti Full Cover Waterblock  
  hide details  
Reply
post #10 of 16
Thread Starter 
Quote:
Originally Posted by Blaze0303 View Post

Yeah, does the rig post? I dont see you it could boot into windows with the ram not being seated properly. Maybe the H100 isnt seated correctly and is overheating? Also did you pull the cpu out of the motherboard? Is there a chance you bent a pin on the socket? Maybe you spilled some tim on the board? (assuming you used aftermarket tim)
yes it does post. ill try to reseat my ram again see what happens. check my top post i post pics of my temps for only 2 mins on prime. no i did not remove the when change to the h100. spilled tim on my board? if you taking about thermal paste no non on mobo. there is no chance of a bent pin. im uploading a video with light see if you can see things better
    
CPUMotherboardGraphicsRAM
3770k  AsRock Z77 SAPPHIRE Radeon HD 7950 3GB 1270/1820 SAMSUNG 8GB MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3  Western Digtial Samsung Custom water loop 
OSMonitorKeyboardPower
Windows 7 Ultimate  ASUS VW246H Sidewinder x4 SeaSonic X750 Gold 750W 
CaseMouseAudioAudio
COOLER MASTER Storm Sniper  Corsair m60 Logitech S-220  Tritton 720 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3770k  AsRock Z77 SAPPHIRE Radeon HD 7950 3GB 1270/1820 SAMSUNG 8GB MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3  Western Digtial Samsung Custom water loop 
OSMonitorKeyboardPower
Windows 7 Ultimate  ASUS VW246H Sidewinder x4 SeaSonic X750 Gold 750W 
CaseMouseAudioAudio
COOLER MASTER Storm Sniper  Corsair m60 Logitech S-220  Tritton 720 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Rig going crazy please help