Overclock.net › Forums › Specialty Builds › HTPC › audio issues
New Posts  All Forums:Forum Nav:

audio issues

post #1 of 2
Thread Starter 
Hi all, hope you guys can help and I hope I posted in the right section. I was sitting here watching some movies on xbmc when I reached over to grab my keyboard and I accidentally hit some keys and totally screwed up my sound. I have my pc connected via hdmi to my receiver. Never had any issues with it but after hitting some keys I don't have sound coming out of my front left or right channels. Only from center, surrounds and my sub. Does anyone know what might have caused this? I tried reinstalling the video card drivers since it is the hdmi from the card and still have the problem. Please help I am very frustrated. Thank you.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Gigabyte X58-USB3 XFX 270x G. Skill DDR3 1600 3x2gb 
Hard DriveOSPowerCase
WD Blue 320 RAID 0 Win 7 x64 Kingwin 850 NZXT Evo Beta Classic 
Mouse
Razer Deathadder 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Gigabyte X58-USB3 XFX 270x G. Skill DDR3 1600 3x2gb 
Hard DriveOSPowerCase
WD Blue 320 RAID 0 Win 7 x64 Kingwin 850 NZXT Evo Beta Classic 
Mouse
Razer Deathadder 
  hide details  
Reply
post #2 of 2
Thread Starter 
Anybody? I have gone through all the settings and I can't find anything wrong. I have checked other sources like my ps3 and my tv and the speakers do work fine just not when the audio source is the pc. I can't seem to find anything that even resembles this problem on google.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Gigabyte X58-USB3 XFX 270x G. Skill DDR3 1600 3x2gb 
Hard DriveOSPowerCase
WD Blue 320 RAID 0 Win 7 x64 Kingwin 850 NZXT Evo Beta Classic 
Mouse
Razer Deathadder 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 Gigabyte X58-USB3 XFX 270x G. Skill DDR3 1600 3x2gb 
Hard DriveOSPowerCase
WD Blue 320 RAID 0 Win 7 x64 Kingwin 850 NZXT Evo Beta Classic 
Mouse
Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HTPC
Overclock.net › Forums › Specialty Builds › HTPC › audio issues