Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Really slow internet speeds on AOL 2MBit
New Posts  All Forums:Forum Nav:

Really slow internet speeds on AOL 2MBit - Page 2

post #11 of 29
Thread Starter 
OK, I tried it again today and there is a huge improvment, getting about 150-250 Kb/s rather than 25, so it looks like its pretty much back. Thanks for all the help guys
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
post #12 of 29
Thread Starter 
OK, it was back to normal speeds but yesterday and today, it has been slow again I waited till today to see if it returned to normal like last time, but no, its slow again today. I am talking really really slow: 70k(bits)ps (which is 8KB/s )

It takes like 2-3 mins to load gamespot homepage. When normally it only takes 3 secs.
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
post #13 of 29
AOL? Slow? Le Gasp! No!
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #14 of 29
Well be thankful you're not on AOL DIALUP like myself..
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #15 of 29
Quote:
Originally Posted by OCZedd View Post
OK, it was back to normal speeds but yesterday and today, it has been slow again I waited till today to see if it returned to normal like last time, but no, its slow again today. I am talking really really slow: 70k(bits)ps (which is 8KB/s )

It takes like 2-3 mins to load gamespot homepage. When normally it only takes 3 secs.
Sounds to me like some standard AOL server bumming. You just have to wait it out...

Fury
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
post #16 of 29
Thread Starter 
Yes it happened last week. This is the first time I have ever had a problem with AOL. Today and last week only. But Fury, what do you think this could be? Slow server in the UK? I try to log in and out, restart my PC, restart the modem and still slow.

Or maybe someone is hogging all the bandwidth here? This shouldn't happen because my service is unlimited and no "fair usage policy" at all.
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
post #17 of 29
adam144 I feel your pain. I also have AOL dialup
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 3700+ GA-K8N-SLI XFX 6800GS 2X 512 DDR 400 Corsair 
Hard DriveOSMonitorPower
WD1200JS Win XP Pro X64 17" Sony Tt 480W 
Case
Tt Soprano 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 3700+ GA-K8N-SLI XFX 6800GS 2X 512 DDR 400 Corsair 
Hard DriveOSMonitorPower
WD1200JS Win XP Pro X64 17" Sony Tt 480W 
Case
Tt Soprano 
  hide details  
Reply
post #18 of 29
Adam144 I feel your pain. I also have AOL dialup.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 3700+ GA-K8N-SLI XFX 6800GS 2X 512 DDR 400 Corsair 
Hard DriveOSMonitorPower
WD1200JS Win XP Pro X64 17" Sony Tt 480W 
Case
Tt Soprano 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 3700+ GA-K8N-SLI XFX 6800GS 2X 512 DDR 400 Corsair 
Hard DriveOSMonitorPower
WD1200JS Win XP Pro X64 17" Sony Tt 480W 
Case
Tt Soprano 
  hide details  
Reply
post #19 of 29
Thread Starter 
Ok, I thought about waiting another day to see if it clears itself like last time and today again, its really really slow
56k Speeds

Its been 3 days now, I am getting very angry.
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
post #20 of 29
have you contacted AOL again??

if they tell you the same as last time, tell them you have done all that and maybe they'll get someone to come and look.

have you tried different cables? by this i mean swapping the cables from router > usb and modem > router?
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Really slow internet speeds on AOL 2MBit